<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Flood cuts road section, inundates half dozen houses in Saptari</title>
	<link rel="alternate" type="application/rss+xml" title="RSS" href="https://thehimalayantimes.com/feed/">
	<link rel="stylesheet" href="https://thehimalayantimes.com/wp-content/themes/tht/style.css?v=2.21">
	<meta name="google-site-verification" content="ZDKNIAYQoVPacXA95h97l2EsogRnoEKenzLYgRuQZF0" />
	<meta name="p:domain_verify" content="d0b2308f4a0ef0067a06c8288780c42b"/>
	<meta name="msvalidate.01" content="24C6A647A749DB344A80A2DD33E58692" /><!-- for bing -->
	<meta name="alexaVerifyID" content="71tYoTaU6ong1bqTp7KP0-7wshA"/>
					<meta property="bt:keywords" content="nepal">
			<!--[if lt IE 9]>
	<script src="https://thehimalayantimes.com/wp-content/themes/tht/js/html5.js"></script>
	<![endif]-->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/75201f27904d7af24ecf6d6e0/d91072714897eb627b2a06281.js");</script>
	<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Half a dozen houses have been inundated as rain-triggered flood gushed into a human settlement in Tilathi Koiladi Rural Municipality-3 of Saptari district." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://thehimalayantimes.com/nepal/rain-triggered-flood-cuts-road-section-inundates-half-dozen-houses-in-saptari/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Flood cuts road section, inundates half dozen houses in Saptari" />
	<meta property="og:description" content="Half a dozen houses have been inundated as rain-triggered flood gushed into a human settlement in Tilathi Koiladi Rural Municipality-3 of Saptari district." />
	<meta property="og:url" content="http://thehimalayantimes.com/nepal/rain-triggered-flood-cuts-road-section-inundates-half-dozen-houses-in-saptari/" />
	<meta property="og:site_name" content="The Himalayan Times" />
	<meta property="article:publisher" content="https://www.facebook.com/TheHimalayanTimesOnline" />
	<meta property="article:published_time" content="2020-07-08T08:53:47+00:00" />
	<meta property="article:modified_time" content="2020-07-08T09:08:32+00:00" />
	<meta property="og:image" content="https://thehimalayantimes.com/wp-content/uploads/2020/07/Saptari-flood.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="454" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thehimalayan" />
	<meta name="twitter:site" content="@thehimalayan" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thehimalayantimes.com/#website","url":"https://thehimalayantimes.com/","name":"The Himalayan Times","description":"Nepal&#039;s No.1 English Daily Newspaper | Nepal News, Latest Politics, Business, World, Sports, Entertainment, Travel, Life Style News","potentialAction":[{"@type":"SearchAction","target":"https://thehimalayantimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://thehimalayantimes.com/nepal/rain-triggered-flood-cuts-road-section-inundates-half-dozen-houses-in-saptari/#primaryimage","inLanguage":"en-US","url":"https://thehimalayantimes.com/wp-content/uploads/2020/07/Saptari-flood.jpg","width":800,"height":454,"caption":"Children crossing a flooded drainage channel in Tilathi Koiladi Rural Municipality-3, Saptari district, on Wednesday, July 8, 2020. Photo: Byas Shankar Upadhyay/THT"},{"@type":"WebPage","@id":"http://thehimalayantimes.com/nepal/rain-triggered-flood-cuts-road-section-inundates-half-dozen-houses-in-saptari/#webpage","url":"http://thehimalayantimes.com/nepal/rain-triggered-flood-cuts-road-section-inundates-half-dozen-houses-in-saptari/","name":"Flood cuts road section, inundates half dozen houses in Saptari","isPartOf":{"@id":"https://thehimalayantimes.com/#website"},"primaryImageOfPage":{"@id":"http://thehimalayantimes.com/nepal/rain-triggered-flood-cuts-road-section-inundates-half-dozen-houses-in-saptari/#primaryimage"},"datePublished":"2020-07-08T08:53:47+00:00","dateModified":"2020-07-08T09:08:32+00:00","author":{"@id":"https://thehimalayantimes.com/#/schema/person/068e5abe5a2bac20abe974cfe09ea0f8"},"description":"Half a dozen houses have been inundated as rain-triggered flood gushed into a human settlement in Tilathi Koiladi Rural Municipality-3 of Saptari district.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://thehimalayantimes.com/nepal/rain-triggered-flood-cuts-road-section-inundates-half-dozen-houses-in-saptari/"]}]},{"@type":["Person"],"@id":"https://thehimalayantimes.com/#/schema/person/068e5abe5a2bac20abe974cfe09ea0f8","name":"Sureis","image":{"@type":"ImageObject","@id":"https://thehimalayantimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/866486e3e42b0a543c7cb543d2bf6239?s=96&d=mm&r=g","caption":"Sureis"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thehimalayantimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://thehimalayantimes.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://thehimalayantimes.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thehimalayantimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://realizevacation.com/v2jro9BQ6A2WtbNQNmRDkEQXC0lNxpsUcP9IV-3Nkjv6ygJPctZLGGKo",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><script type='text/javascript' src='https://thehimalayantimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/thehimalayantimes.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"681195","token":"ea42fa840e","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<link rel='https://api.w.org/' href='https://thehimalayantimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehimalayantimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thehimalayantimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p6iC0n-2Rd1' />
<link rel="alternate" type="application/json+oembed" href="https://thehimalayantimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Frain-triggered-flood-cuts-road-section-inundates-half-dozen-houses-in-saptari%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thehimalayantimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Frain-triggered-flood-cuts-road-section-inundates-half-dozen-houses-in-saptari%2F&#038;format=xml" />
    <style type="text/css">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</style>
    <style type='text/css'>img#wpstats{display:none}</style><meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'onesignal_js';
        OneSignal.SERVICE_WORKER_PATH = 'onesignal_js';
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thehimalayantimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c212564e-aedf-47ac-8f2c-f27056b15471';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Thank You";
oneSignal_options['welcomeNotification']['message'] = "Thank you for joining THT news alerts. We will keep you updated with all news.";
oneSignal_options['welcomeNotification']['url'] = "https://thehimalayantimes.com";
oneSignal_options['path'] = "https://thehimalayantimes.com/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.516349e1-446e-4cea-8b68-2396bd3ac49a";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Stay updated with news alerts from THT';
oneSignal_options['promptOptions']['acceptButtonText'] = 'I want to stay alert';
oneSignal_options['promptOptions']['cancelButtonText'] = 'No Thanks';
oneSignal_options['promptOptions']['siteName'] = 'https://thehimalayantimes.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click Allow';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Susbscribe to news alerts from THT';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You are subscribed to alerts';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You have blocked alerts';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing.';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You are subscribed to alerts';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'Sorry, you will not get any more alerts!';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'Get news alerts from THT';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'Keep me out from news alerts';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock my notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow the help here to unblock';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Monetize Code start -->
<script>
  window.m2hb = window.m2hb || {};
  window.m2hb.kvps = window.m2hb.kvps || {};
                            window.m2hb.kvps.section = 'Rain-triggered flood cuts road section, inundates half-dozen houses in Saptari';
          
</script>
	<script src="//m2d.m2.ai/pghb.tht.article.js" async> </script>
<!-- Monetize Code End -->	
	
<!-- Repixel Code -->
<script>
  (function(w, d, s, id, src){
  w.Repixel = r = {
    init: function(id) {
      w.repixelId = id;
    }
  };
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)){ return; }
  js = d.createElement(s); 
  js.id = id;
  js.async = true;
  js.onload = function(){
      Repixel.init(w.repixelId);
  };
  js.src = src;
  fjs.parentNode.insertBefore(js, fjs);
  }(window, document, 'script', 'repixel', 
  'https://sdk.repixel.co/r.js'));
  Repixel.init('5ec1b7c2fd120a0007a78c92');
</script>
<!-- Repixel Code -->
<!-- Insticator Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/8af2791f-ca36-401c-af12-89449b338574.js')</script>
<!-- End Insticator Tag Code -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"2ow/u1WyR620WR", domain:"thehimalayantimes.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=2ow/u1WyR620WR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 

</head>

<body class="post-template-default single single-post postid-681195 single-format-standard">
<div id="overlay"></div>
<div class="header">
	<div class="container">
		<div class="row">
			<div class="col-sm-3 date">
				<p>Nepal | July 08, 2020</p>
				<!-- <img src="https://thehimalayantimes.com/wp-content/themes/tht/images/THT-Campaign-2016_2nd-Phase_220-x-80.jpg" title="THT Campaign"> -->
				<!-- <a href="https://thehimalayantimes.com/nepal-fashion-week-2016" title="Nepal Fashion Week 2016 designer form download">
					<img src="https://thehimalayantimes.com/wp-content/themes/tht/images/nepal-fashion-week-2016-logo.png" title="Nepal Fashion Week 2016">
				</a> -->
			</div>
			<div class="col-sm-6">
				<div class="logo">
					<a href="https://thehimalayantimes.com"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/the-himalayan-times.png" alt="The Himalayan Times Logo" /></a>
				</div>
			</div>
			<div class="col-sm-3">
				<div class="search">
	    		    <form role="search" method="get" id="searchform" class="searchform" action="https://thehimalayantimes.com/">
						<div class="input-group">
							<input type="text" class="form-control" name="s" id="s" placeholder="Search The Himalayan Times" >
							<div class="input-group-btn">
								<button type="submit" id="searchsubmit" class="btn btn-primary">
									<i class="glyphicon glyphicon-search"></i>
								</button>
							</div>
						</div>
	        		</form>
				</div>
												<ul class="social">
					<!-- <li><a href="https://thehimalayantimes.com/rss-2/"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/rss-icon.png"></a></li> -->
					<!-- <li><a href="http://epaper.thehimalayantimes.com/#" target="_blank" title="E-Paper: Print Edition of The Himalayan Times"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/himalayan-times-epaper-icon.png" alt="e-paper print edition of the himalayan times"></a></li> -->
					<li><a href="https://twitter.com/thehimalayan#" target="_blank" title="The Himalayan Times Twitter page"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/twitter-logo.png" alt="twitter"></a></li>
					<li><a href="https://www.facebook.com/TheHimalayanTimesOnline#" target="_blank" title="The Himalayan Times Facebook page"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/facebook-logo.png" alt="facebook"></a></li>
					<li><a href="http://epaper.thehimalayantimes.com/" title="THT e-paper" target="_blank">E-Paper</a></li>
					<li><a href="https://thehimalayantimes.com/category/multimedia/video-gallery/" title="Videos" target="_blank">Videos</a></li>
				</ul>
			</div>
		</div> 
	</div>
</div>
<!-- header ends-->
<div class="topMenu">
	<div class="container">
	    <nav class="navbar navbar-default navbar-inverse" role="navigation">
	        <div class="navbar-header">
	          <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbarCollapse" aria-expanded="false" aria-controls="navbar">
	            <span class="sr-only">Toggle navigation</span>
	            <span class="icon-bar"></span>
	            <span class="icon-bar"></span>
	            <span class="icon-bar"></span>
	          </button>
	        </div>
	        <div id="navbarCollapse" class="collapse navbar-collapse"><ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4 home"><a href="https://thehimalayantimes.com/">Home</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223 menu-category-188"><a href="https://thehimalayantimes.com/category/kathmandu/">Kathmandu</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37 menu-category-3"><a href="https://thehimalayantimes.com/category/nepal/">Nepal</a></li>
<li id="menu-item-649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-649 menu-category-4"><a href="https://thehimalayantimes.com/category/world/">World</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 menu-category-8"><a href="https://thehimalayantimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31 menu-category-6"><a href="https://thehimalayantimes.com/category/business/">Business</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 menu-category-5"><a href="https://thehimalayantimes.com/category/sports/">Sports</a></li>
<li id="menu-item-589473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589473 menu-category-3128"><a href="https://thehimalayantimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 menu-category-9"><a href="https://thehimalayantimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-6489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6489 menu-category-3121"><a href="https://thehimalayantimes.com/category/education/">Education</a></li>
<li id="menu-item-6463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6463 menu-category-3120"><a href="https://thehimalayantimes.com/category/science-technology/">Technology</a></li>
<li id="menu-item-589475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589475 menu-category-1372"><a href="https://thehimalayantimes.com/category/horoscopes/">Horoscope</a></li>
</ul></div>	    </nav>
	</div>
	<!-- <div class="topMenu2">
		<div class="container">
			<div class="row">
				<div class="col-sm-12  hidden-xs">
					<div class="menu2">
											</div>
				</div>
			</div>
		</div>
	</div> -->
</div>
<!-- end of navigation-->
<link rel="stylesheet" type="text/css" href="https://thehimalayantimes.com/wp-content/themes/tht/js/fancybox/source/jquery.fancybox.css" media="screen" />
<div class="container">
	<div class="contentTop inner">
		<div class="row">
			<!-- google ad starts -->
			<div class="col-md-12" style="text-align:center;"> 				
				<div id="MM_THT_DK_ART_LB_TOP"></div>
			</div>
			<!-- google ad ends -->
		</div>
		<div class="row">
			<div class="col-sm-8">
				<div class="col-sm-12">
					<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
					    <!-- Breadcrumb NavXT 6.4.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to The Himalayan Times." href="https://thehimalayantimes.com" class="home" ><span property="name">The Himalayan Times</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Nepal category archives." href="https://thehimalayantimes.com/category/nepal/" class="taxonomy category" ><span property="name">Nepal</span></a><meta property="position" content="2"></span> &gt; <span class="post post-post current-item">Rain-triggered flood cuts road section, inundates half-dozen houses in Saptari</span>					</div>
				</div>
				<!-- <h3>Full News</h3> -->
				<div class="contentDetail">
										<h2><a href="https://thehimalayantimes.com/nepal/rain-triggered-flood-cuts-road-section-inundates-half-dozen-houses-in-saptari/" title="Rain-triggered flood cuts road section, inundates half-dozen houses in Saptari">Rain-triggered flood cuts road section, inundates half-dozen houses in Saptari</a></h2>
															<div class="postMeta">
						Published: July 08, 2020 2:38 pm On: <a href="https://thehimalayantimes.com/category/nepal/" rel="category tag">Nepal</a>					</div>
					<!-- social share start -->
					<!-- social share ends -->
											<div class="newsSource">Byas Shankar Upadhyay</div>
										<div class="postDetail mainPost">
						<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thehimalayantimes.com/nepal/rain-triggered-flood-cuts-road-section-inundates-half-dozen-houses-in-saptari/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share Now:</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Frain-triggered-flood-cuts-road-section-inundates-half-dozen-houses-in-saptari%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Rain-triggered%20flood%20cuts%20road%20section%2C%20inundates%20half-dozen%20houses%20in%20Saptari&url=https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Frain-triggered-flood-cuts-road-section-inundates-half-dozen-houses-in-saptari%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Rain-triggered%20flood%20cuts%20road%20section%2C%20inundates%20half-dozen%20houses%20in%20Saptari https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Frain-triggered-flood-cuts-road-section-inundates-half-dozen-houses-in-saptari%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Viber" Title="Viber" class="heateorSssSharing heateorSssViberBackground"><a href="viber://forward?text=Rain-triggered%20flood%20cuts%20road%20section%2C%20inundates%20half-dozen%20houses%20in%20Saptari https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Frain-triggered-flood-cuts-road-section-inundates-half-dozen-houses-in-saptari%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssViberSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Frain-triggered-flood-cuts-road-section-inundates-half-dozen-houses-in-saptari%2F&redirect_uri=https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Frain-triggered-flood-cuts-road-section-inundates-half-dozen-houses-in-saptari%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p><strong>RAJBIRAJ:</strong> Half a dozen houses have been inundated as rain-triggered flood gushed into a human settlement in Tilathi Koiladi Rural Municipality-3 of Saptari district.</p>
<p>The flood has also destroyed paddy planted in approximately 100<em> bigaha</em> of fields, it has been reported.</p>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 100%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-681195 gallery-columns-1 gallery-size-full'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://thehimalayantimes.com/nepal/rain-triggered-flood-cuts-road-section-inundates-half-dozen-houses-in-saptari/attachment/saptari-flood-8/'><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/07/Saptari-flood.jpg" width="800" height="454" class="attachment-full size-full" alt aria-describedby="gallery-1-681218" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/07/Saptari-flood.jpg 800w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Saptari-flood-300x170.jpg 300w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Saptari-flood-768x436.jpg 768w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Saptari-flood-159x90.jpg 159w" sizes="(max-width: 800px) 100vw, 800px"><noscript><img width="800" height="454" src="https://thehimalayantimes.com/wp-content/uploads/2020/07/Saptari-flood.jpg" class="attachment-full size-full" alt="" aria-describedby="gallery-1-681218" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/07/Saptari-flood.jpg 800w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Saptari-flood-300x170.jpg 300w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Saptari-flood-768x436.jpg 768w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Saptari-flood-159x90.jpg 159w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-681218'>
				Children crossing a flooded drainage channel in Tilathi Koiladi Rural Municipality-3, Saptari district, on Wednesday, July 8, 2020. Photo: Byas Shankar Upadhyay/THT
				</dd></dl><br style="clear: both" />
		</div>

<p>Two thatched-roof houses were damaged by the flood while water retained due to lack of drainage channel has submerged half a dozen houses up to three feet in Sakrapura, local resident Ugrant Jha said. He also informed that the flood washed away about 50 feet of sections of Inaruwa-Kunauli road located in Sakarapura.<div style="text-align: center;" class="adv-mid-article" id="MM_THT_DK_ART_LB_2"></div></p>
<p>Locals argue that rainwater gushed into the settlement owing to channel obstruction caused by one of the villagers who owns land by the drainage, in addition to other party who was preparing to install a deep boring system in the field belonging to him.</p>
<p>Meanwhile, locals have been facing various problems including difficulty in commuting.</p>
<p>Sarita Jha, one of the flood victims whose house has been inundated, said the flood destroyed paddy planted in 10 <em>kattha</em> farm.</p>
<p>Chair of ward-3 of the rural municipality, Satish Kumar Singh, also reaffirmed that the obstruction in drainage channel caused inundation. He said a talk will be held with the two parties who have been blamed for obstructing the channel, to solve the problem.<div style="text-align: center;" class="adv-mid-article" id="MM_THT_DK_ART_LB_2"></div></p>
												<hr>
						<p>
							Follow The Himalayan Times on
							<a href="https://twitter.com/thehimalayan" title="The Himalayan Times Twitter" target="_blank">Twitter</a>
							and
							<a href="https://www.facebook.com/TheHimalayanTimesOnline" title="The Himalayan Times Facebook" target="_blank">Facebook</a>
						</p>
						<div  class="clearfix"></div>
					</div>
					<div class="clearfix"></div>
					<div class="">
						<h3>Recommended Stories:</h3>
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<style type="text/css">
							.adsbygoogle { display: inline-block; width: 740px; height: 160px; }
							@media(max-width: 1025px) { .adsbygoogle { width: 620px; height:160px;} }
							@media(max-width: 800px) { .adsbygoogle { width: 468px; height:160px;} }
							@media(max-width: 500px) { .adsbygoogle { width: 300px; height:160px;} }
						</style>
						<!-- Recommended News Sections -->
						<ins class="adsbygoogle"
							data-ad-client="ca-pub-5760304728204289"
							data-ad-slot="6242875438"></ins>
						<script>
						(adsbygoogle = window.adsbygoogle || []).push({});
						</script>
					</div>

										<!-- <div class="insticator-unit type-commenting">
						<div class="insticator-ads"><div id="div-insticator-ad-cmt-1"></div><div id="div-insticator-ad-cmt-2"></div><script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-1");Insticator.ad.loadAd("div-insticator-ad-cmt-2");</script></div><div id="insticator-commenting"><div class="so-comments" data-integration-id="8af2791f-ca36-401c-af12-89449b338574"></div><script src="https://soapps.net/live/loader/bundle.js"></script></div><div class="insticator-ads additional"><div id="div-insticator-ad-cmt-3"></div><div id="div-insticator-ad-cmt-4"></div><script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-3");Insticator.ad.loadAd("div-insticator-ad-cmt-4");</script></div>
					</div> -->
					<!-- comments end -->
					
										<div class="row mainNews" style="margin-top: 10px;">
						<!-- Mm ad start here -->
							<div id="rc-widget-b925c0" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="142240"></div>
							<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
						<!-- Mm ad end here -->
					<h3>More from The Himalayan Times:</h3>
														<div class="col-sm-12" id="article-680777">
									<!-- <h2><a href="https://thehimalayantimes.com/nepal/transport-entrepreneurs-deposit-vehicle-keys-at-banks-in-pokhara/" title="Transport entrepreneurs deposit vehicle keys at banks in Pokhara">Transport entrepreneurs deposit vehicle keys at banks in Pokhara</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/07/Bus_20770_03_22-1-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt srcset="https://thehimalayantimes.com/wp-content/uploads/2020/07/Bus_20770_03_22-1-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Bus_20770_03_22-1-300x225.jpg 300w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Bus_20770_03_22-1-768x576.jpg 768w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Bus_20770_03_22-1-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Bus_20770_03_22-1-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Bus_20770_03_22-1-275x205.jpg 275w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Bus_20770_03_22-1-120x90.jpg 120w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Bus_20770_03_22-1-e1594051393649.jpg 800w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/07/Bus_20770_03_22-1-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/07/Bus_20770_03_22-1-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Bus_20770_03_22-1-300x225.jpg 300w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Bus_20770_03_22-1-768x576.jpg 768w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Bus_20770_03_22-1-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Bus_20770_03_22-1-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Bus_20770_03_22-1-275x205.jpg 275w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Bus_20770_03_22-1-120x90.jpg 120w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Bus_20770_03_22-1-e1594051393649.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/nepal/transport-entrepreneurs-deposit-vehicle-keys-at-banks-in-pokhara/" title="Transport entrepreneurs deposit vehicle keys at banks in Pokhara" >Transport entrepreneurs deposit vehicle keys at banks in Pokhara</a></h4>
										<p>
											

POKHARA: After failing to deposit the loan installment in the wake of extended lockdown, transport entrepreneurs handed-over vehicle keys to bank officials in Pokhara, on Monday.

As many as ninety entrepreneurs associated with Prithvi Highway Bus Association handed over the keys to officials 											<a href="https://thehimalayantimes.com/nepal/transport-entrepreneurs-deposit-vehicle-keys-at-banks-in-pokhara/" title="Transport entrepreneurs deposit vehicle keys at banks in Pokhara" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-680805">
									<!-- <h2><a href="https://thehimalayantimes.com/nepal/175-suicide-deaths-in-sudurpaschim-during-lockdown/" title="175 suicide deaths in Sudurpaschim during lockdown">175 suicide deaths in Sudurpaschim during lockdown</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/07/Sudurpaschim-Province-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt srcset="https://thehimalayantimes.com/wp-content/uploads/2020/07/Sudurpaschim-Province-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Sudurpaschim-Province-300x226.jpg 300w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Sudurpaschim-Province-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Sudurpaschim-Province-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Sudurpaschim-Province-275x205.jpg 275w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Sudurpaschim-Province-119x90.jpg 119w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Sudurpaschim-Province.jpg 585w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/07/Sudurpaschim-Province-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/07/Sudurpaschim-Province-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Sudurpaschim-Province-300x226.jpg 300w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Sudurpaschim-Province-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Sudurpaschim-Province-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Sudurpaschim-Province-275x205.jpg 275w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Sudurpaschim-Province-119x90.jpg 119w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Sudurpaschim-Province.jpg 585w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/nepal/175-suicide-deaths-in-sudurpaschim-during-lockdown/" title="175 suicide deaths in Sudurpaschim during lockdown" >175 suicide deaths in Sudurpaschim during lockdown</a></h4>
										<p>
											DADELDHURA, JULY 6

As many as 175 people have died by suicide during the nationwide lockdown in Sudurpaschim Province. Police said that suicide deaths have been reported from all nine districts of the province from March 24 till date.

Police said suicide deaths were more common among males com											<a href="https://thehimalayantimes.com/nepal/175-suicide-deaths-in-sudurpaschim-during-lockdown/" title="175 suicide deaths in Sudurpaschim during lockdown" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																			<div id="taboola-mid-article-thumbnails-1x1"></div>
										<script type="text/javascript">
										window._taboola = window._taboola || [];
										_taboola.push({
											mode: 'thumbnails-c',
											container: 'taboola-mid-article-thumbnails-1x1',
											placement: 'Mid Article Thumbnails 1x1',
											target_type: 'mix'
										});
										</script>
																		</div>
														<div class="col-sm-12" id="article-680933">
									<!-- <h2><a href="https://thehimalayantimes.com/world/harvard-doctor-says-us-should-issue-mandatory-mask-order-across-all-states/" title="Harvard doctor says US should issue mandatory mask order across all states">Harvard doctor says US should issue mandatory mask order across all states</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/07/US-coronavirus-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt srcset="https://thehimalayantimes.com/wp-content/uploads/2020/07/US-coronavirus-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/07/US-coronavirus-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/07/US-coronavirus-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/07/US-coronavirus-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/07/US-coronavirus-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/07/US-coronavirus-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/07/US-coronavirus-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/07/US-coronavirus-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/07/US-coronavirus-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/world/harvard-doctor-says-us-should-issue-mandatory-mask-order-across-all-states/" title="Harvard doctor says US should issue mandatory mask order across all states" >Harvard doctor says US should issue mandatory mask order across all states</a></h4>
										<p>
											KATHMANDU: A Harvard University doctor says the United States needs to issue a mandatory order in all 50 states to wear masks in public places to battle the spread of Covid-19 infection.

Dr Ashish Jha, director of Harvard Global Health Institute, during an interview with NBC's Today, claimed that											<a href="https://thehimalayantimes.com/world/harvard-doctor-says-us-should-issue-mandatory-mask-order-across-all-states/" title="Harvard doctor says US should issue mandatory mask order across all states" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-680942">
									<!-- <h2><a href="https://thehimalayantimes.com/nepal/lawyer-arrested-for-allegedly-assaulting-7-yo/" title="Lawyer arrested for allegedly assaulting 7 yo">Lawyer arrested for allegedly assaulting 7 yo</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2019/08/Capture-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt="Triyuga Municipality, Gaghat" srcset="https://thehimalayantimes.com/wp-content/uploads/2019/08/Capture-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Capture-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Capture-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Capture-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2019/08/Capture-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="Triyuga Municipality, Gaghat" srcset="https://thehimalayantimes.com/wp-content/uploads/2019/08/Capture-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Capture-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Capture-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Capture-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/nepal/lawyer-arrested-for-allegedly-assaulting-7-yo/" title="Lawyer arrested for allegedly assaulting 7 yo" >Lawyer arrested for allegedly assaulting 7 yo</a></h4>
										<p>
											GAIGHAT: A lawyer has been arrested for allegedly assaulting a seven-year-old boy at Triyuga Municipality-12 in Udaypur district.

Police have arrested Indra Tamang, a lawyer, for beating Ian Limbu, a resident of Bikram Marg in the Municipality, on Monday night.

Sanjana Limbu, the victim's mot											<a href="https://thehimalayantimes.com/nepal/lawyer-arrested-for-allegedly-assaulting-7-yo/" title="Lawyer arrested for allegedly assaulting 7 yo" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-680944">
									<!-- <h2><a href="https://thehimalayantimes.com/nepal/nepals-covid-19-tally-crosses-16000-with-204-new-cases-recorded-on-tuesday/" title="Nepal’s COVID-19 tally crosses 16,000 with 204 new cases recorded on Tuesday">Nepal’s COVID-19 tally crosses 16,000 with 204 new cases recorded on Tuesday</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2019/05/Ministry-of-Health-and-Population-e1591449655732-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt srcset="https://thehimalayantimes.com/wp-content/uploads/2019/05/Ministry-of-Health-and-Population-e1591449655732-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2019/05/Ministry-of-Health-and-Population-e1591449655732-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2019/05/Ministry-of-Health-and-Population-e1591449655732-275x205.jpg 275w, https://thehimalayantimes.com/wp-content/uploads/2019/05/Ministry-of-Health-and-Population-e1591449655732-64x48.jpg 64w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2019/05/Ministry-of-Health-and-Population-e1591449655732-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" srcset="https://thehimalayantimes.com/wp-content/uploads/2019/05/Ministry-of-Health-and-Population-e1591449655732-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2019/05/Ministry-of-Health-and-Population-e1591449655732-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2019/05/Ministry-of-Health-and-Population-e1591449655732-275x205.jpg 275w, https://thehimalayantimes.com/wp-content/uploads/2019/05/Ministry-of-Health-and-Population-e1591449655732-64x48.jpg 64w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/nepal/nepals-covid-19-tally-crosses-16000-with-204-new-cases-recorded-on-tuesday/" title="Nepal’s COVID-19 tally crosses 16,000 with 204 new cases recorded on Tuesday" >Nepal’s COVID-19 tally crosses 16,000 with 204 new cases recorded on Tuesday</a></h4>
										<p>
											KATHMANDU: With the confirmation of 204 new cases, Nepal’s coronavirus infection tally has crossed the 16,000-mark and stands at 16,168 on Tuesday.

In the last 24 hours, 688 people have been discharged from health facilities across the country after recovery from COVID-19, stated Ministry of He											<a href="https://thehimalayantimes.com/nepal/nepals-covid-19-tally-crosses-16000-with-204-new-cases-recorded-on-tuesday/" title="Nepal’s COVID-19 tally crosses 16,000 with 204 new cases recorded on Tuesday" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-680954">
									<!-- <h2><a href="https://thehimalayantimes.com/nepal/covid-19-highlights-204-new-cases-688-recoveries-no-deaths-on-tuesday/" title="COVID-19 Highlights: 204 new cases, 688 recoveries reported Tuesday">COVID-19 Highlights: 204 new cases, 688 recoveries reported Tuesday</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/07/Tuesdays-media-briefing-180x135.jpeg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt srcset="https://thehimalayantimes.com/wp-content/uploads/2020/07/Tuesdays-media-briefing-180x135.jpeg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Tuesdays-media-briefing-108x80.jpeg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Tuesdays-media-briefing-64x48.jpeg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Tuesdays-media-briefing-275x205.jpeg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/07/Tuesdays-media-briefing-180x135.jpeg" class="attachment-midThumb size-midThumb wp-post-image" alt="" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/07/Tuesdays-media-briefing-180x135.jpeg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Tuesdays-media-briefing-108x80.jpeg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Tuesdays-media-briefing-64x48.jpeg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Tuesdays-media-briefing-275x205.jpeg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/nepal/covid-19-highlights-204-new-cases-688-recoveries-no-deaths-on-tuesday/" title="COVID-19 Highlights: 204 new cases, 688 recoveries reported Tuesday" >COVID-19 Highlights: 204 new cases, 688 recoveries reported Tuesday</a></h4>
										<p>
											KATHMANDU: Nepal’s Health Ministry, in its regular press briefing, shared the latest updates on coronavirus contagion from across the country, and government’s response to the health crisis.



As of today, 261,861 tests through Polymerase Chain Reaction (PCR) method and 312,402 Rapid Diagn											<a href="https://thehimalayantimes.com/nepal/covid-19-highlights-204-new-cases-688-recoveries-no-deaths-on-tuesday/" title="COVID-19 Highlights: 204 new cases, 688 recoveries reported Tuesday" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																				  <div style="text-align: center;" class="adv-mid-article" id="MM_THT_DK_ART_LB_2"></div>
																			</div>
														<div class="col-sm-12" id="article-680961">
									<!-- <h2><a href="https://thehimalayantimes.com/world/trump-donors-among-early-recipients-of-coronavirus-loans/" title="Trump donors among early recipients of coronavirus loans">Trump donors among early recipients of coronavirus loans</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/07/AP20189040095628-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt srcset="https://thehimalayantimes.com/wp-content/uploads/2020/07/AP20189040095628-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/07/AP20189040095628-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/07/AP20189040095628-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/07/AP20189040095628-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/07/AP20189040095628-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/07/AP20189040095628-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/07/AP20189040095628-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/07/AP20189040095628-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/07/AP20189040095628-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/world/trump-donors-among-early-recipients-of-coronavirus-loans/" title="Trump donors among early recipients of coronavirus loans" >Trump donors among early recipients of coronavirus loans</a></h4>
										<p>
											WASHINGTON: As much as $273 million in federal coronavirus aid was awarded to more than 100 companies that are owned or operated by major donors to President Donald Trump's election efforts, according to an Associated Press analysis of federal data.

Many were among the first to be approved for a											<a href="https://thehimalayantimes.com/world/trump-donors-among-early-recipients-of-coronavirus-loans/" title="Trump donors among early recipients of coronavirus loans" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-680967">
									<!-- <h2><a href="https://thehimalayantimes.com/world/indias-coronavirus-death-toll-hits-20000-as-infections-surge/" title="India&#8217;s coronavirus death toll hits 20,000 as infections surge">India&#8217;s coronavirus death toll hits 20,000 as infections surge</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/07/India-coronavirus-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt srcset="https://thehimalayantimes.com/wp-content/uploads/2020/07/India-coronavirus-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/07/India-coronavirus-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/07/India-coronavirus-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/07/India-coronavirus-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/07/India-coronavirus-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/07/India-coronavirus-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/07/India-coronavirus-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/07/India-coronavirus-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/07/India-coronavirus-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/world/indias-coronavirus-death-toll-hits-20000-as-infections-surge/" title="India&#8217;s coronavirus death toll hits 20,000 as infections surge" >India's coronavirus death toll hits 20,000 as infections surge</a></h4>
										<p>
											India's death toll from the coronavirus pandemic surpassed 20,000 on Tuesday and case numbers surged as the south Asian nation pushed ahead with relaxations to its almost two-month lockdown amid grim economic forecasts.

The rate of both new COVID-19 infections and deaths are rising at the fastest											<a href="https://thehimalayantimes.com/world/indias-coronavirus-death-toll-hits-20000-as-infections-surge/" title="India&#8217;s coronavirus death toll hits 20,000 as infections surge" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
											</div>

				</div>
				<div class="clearfix"></div>
			</div>
						<div class="col-sm-4 sidebar">
				<div class="popular_posts">
					<div class="google_ad" style="margin: 10px 0;">
						<a href="http://epaper.thehimalayantimes.com/" target="_blank">
						<img src="https://thehimalayantimes.com/wp-content/uploads/2020/05/THT-Digital3.png" alt="THT epaper" style="border: 1px solid #213d7c; width: 240px;">
						</a>
					</div>
				  	    			<!-- google ad units -->
    				<div class="google_ad" style="margin: 10px 0;">
						<div id="MM_THT_DK_ART_MPU1"></div>
					</div>
    				<!-- <div class="google_ad" style="margin: 10px 0;">
						<div id="MM_THT_DK_ART_MPU2"></div>
					</div>
    				<div class="google_ad" style="margin: 10px 0;">
						<div id="MM_THT_DK_ART_MPU3"></div>
					</div> -->
	    			<!-- google ad units end -->
	    		  					
					<!-- Taboola ad right side -->
					<div id="taboola-right-rail-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
					mode: 'thumbnails-rr',
					container: 'taboola-right-rail-thumbnails',
					placement: 'Right Rail Thumbnails',
					target_type: 'mix'
					});
					</script>
					<!-- Taboola ad right side -->
					<!-- Rev ad right side -->
					<div id="rc-widget-da57c7" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="142241"></div>
			<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>					<!-- Rev ad right end here -->
				</div>
			</div>
<script type="text/javascript">
// jQuery(document).ready(function($){
// 	var height = $('.contentDetail').height();
// 	$('.sidebar').css({'height':height+'px'});
// })
</script>
		</div>
	</div>
</div><!-- end of content -->
<!-- Add fancyBox main JS and CSS files -->
<script type="text/javascript" src="https://thehimalayantimes.com/wp-content/themes/tht/js/fancybox/source/jquery.fancybox.pack.js"></script>

<div class="container">
	<div class="footer">
		<div class="row">
			<div class="col-sm-8">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1043"><a href="https://thehimalayantimes.com/about-us/">About Us</a></li>
<li id="menu-item-1042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1042"><a href="https://thehimalayantimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1383"><a href="https://thehimalayantimes.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-1384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384"><a href="https://thehimalayantimes.com/archives/">Archives</a></li>
<li id="menu-item-1041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1041"><a href="https://thehimalayantimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6478 epaper"><a target="_blank" rel="noopener noreferrer" href="http://epaper.thehimalayantimes.com/">E-Paper</a></li>
</ul></div>			</div>
			<div class="col-sm-4">
				&copy; 2020 The Himalayan Times <!-- | <a href="#">Sitemap</a> -->
			</div>
		</div>
	</div>
</div>
<script type="text/javascript" src="https://thehimalayantimes.com/wp-content/themes/tht/js/bootstrap.min.js"></script>
<!-- Taboola Ad -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thehimalayantimes/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Taboola Ad -->
<!-- facebook share button -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=211856115514232";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- facebook share button end -->
                <script type="text/javascript" data-cfasync="false">
                    (function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){
                            (W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),
                        p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)
                    })(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=LAzDzCmuKD','wisepops');
                </script>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://thehimalayantimes.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.10'></script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type="text/javascript">
    (function(e,a){
    var t,r=e.getElementsByTagName("head")[0],c=e.location.protocol;
    t=e.createElement("script");t.type="text/javascript";
    t.charset="utf-8";t.async=!0;t.defer=!0;
    t.src=c+"//front.optimonk.com/public/"+a+"/js/preload.js";r.appendChild(t);
})(document, '117499');
document.querySelector('html').addEventListener('optimonk#ready', function () {
    var data = "url=" + encodeURIComponent(window.location.href) + "&referrer=" + encodeURIComponent(document.referrer);
    OptiMonk.ajax.post(data, "//thehimalayantimes.com/index.php?plugin=optimonk&action=cartData", OptiMonk.addResponseToHead)
});
</script>
<script type="text/javascript">
    document.querySelector('html').addEventListener('optimonk#ready', function () {
    var adapter = OptiMonk.Visitor.createAdapter();
    adapter.attr("wp_source", "");
   adapter.attr("wp_referrer", "Direct");
   adapter.attr("wp_visitor_type", "logged out");
   adapter.attr("wp_visitor_login_status", "logged out");
   adapter.attr("wp_visitor_id", "0");
   adapter.attr("wp_page_title", "Flood cuts road section, inundates half dozen houses in Saptari");
   adapter.attr("wp_post_type", "post");
   adapter.attr("wp_post_type_with_prefix", "single post");
   adapter.attr("wp_post_categories", "nepal");
   adapter.attr("wp_post_tags", "floods-in-nepal|nepal-floods|rain-triggered-flood|rainwater|saptari|tilathi-flood-victims|tilathi-koiladi-rural-municipality");
   adapter.attr("wp_post_author", "Sureis");
   adapter.attr("wp_post_full_date", "July 8, 2020");
   adapter.attr("wp_post_year", "2020");
   adapter.attr("wp_post_month", "07");
   adapter.attr("wp_post_day", "08");
   adapter.attr("wp_is_front_page", "0");
   adapter.attr("wp_is_home", "1");
   adapter.attr("wp_search_query", "");
   adapter.attr("wp_search_results_count", "0");
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'93094015',post:'681195',tz:'5.75',srv:'thehimalayantimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '93094015', '681195' ]);
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript" src="https://s.skimresources.com/js/158793X1625436.skimlinks.js"></script>
</body>
</html>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/51977014/Instigator_Widget_97-', ['fluid']).display();
</script>
<script type="text/javascript">
jQuery(document).ready(function($){		
	$('.postDetail a').each(function(){
		if( $(this).has('img').length > 0 ){
			imageCaption = $(this).children('img').attr('alt');
			$(this).addClass('fancybox');
			$(this).attr('data-fancybox-group', 'gallery');
			$(this).attr('title', imageCaption);
		}
	});
	$('.fancybox').fancybox({
		helpers : {
	        title: {
	            type: 'inside'
	        }
	    }
	});
	$('.postDetail img').addClass('a-post-thumbnail');
	$('.postDetail table a').each(function(){
		$(this).removeClass('fancybox');
	});
	$('.postDetail table img').each(function(){
		$(this).removeClass('a-post-thumbnail');
	});
	var postHeight = $('.postDetail').height();
	var imgHeight = parseInt($('.wp-caption').first().height());
	var ajax_url = "https://thehimalayantimes.com/wp-admin/admin-ajax.php";
	if(imgHeight <= 1){ imgHeight = parseInt($('.gallery').first().height()); }
	if(imgHeight <= 1){ imgHeight = parseInt($('.postDetail img').first().height()); }
	var number_posts = Math.round((postHeight-imgHeight)/290);
	if($(window).width() <= 550){ number_posts = 4; }

});

</script>
