<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Seventeen more fatalities registered today; Covid-19 death-toll hits 1,594</title>
	<link rel="alternate" type="application/rss+xml" title="RSS" href="https://thehimalayantimes.com/feed/">
	<link rel="stylesheet" href="https://thehimalayantimes.com/wp-content/themes/tht/style.css?v=2.21">
	<meta name="google-site-verification" content="ZDKNIAYQoVPacXA95h97l2EsogRnoEKenzLYgRuQZF0" />
	<meta name="p:domain_verify" content="d0b2308f4a0ef0067a06c8288780c42b"/>
	<meta name="msvalidate.01" content="24C6A647A749DB344A80A2DD33E58692" /><!-- for bing -->
	<meta name="alexaVerifyID" content="71tYoTaU6ong1bqTp7KP0-7wshA"/>
					<meta property="bt:keywords" content="nepal">
			<!--[if lt IE 9]>
	<script src="https://thehimalayantimes.com/wp-content/themes/tht/js/html5.js"></script>
	<![endif]-->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/75201f27904d7af24ecf6d6e0/d91072714897eb627b2a06281.js");</script>
	<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Seventeen more fatalities were reported in the last 24 hours with which Nepal’s Covid-19 death-tally has now advanced to 1,594." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://thehimalayantimes.com/nepal/seventeen-more-fatalities-registered-today-covid-19-death-toll-hits-1594/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Seventeen more fatalities registered today; Covid-19 death-toll hits 1,594" />
	<meta property="og:description" content="Seventeen more fatalities were reported in the last 24 hours with which Nepal’s Covid-19 death-tally has now advanced to 1,594." />
	<meta property="og:url" content="http://thehimalayantimes.com/nepal/seventeen-more-fatalities-registered-today-covid-19-death-toll-hits-1594/" />
	<meta property="og:site_name" content="The Himalayan Times" />
	<meta property="article:publisher" content="https://www.facebook.com/TheHimalayanTimesOnline" />
	<meta property="article:published_time" content="2020-12-06T10:34:30+00:00" />
	<meta property="article:modified_time" content="2020-12-06T10:40:28+00:00" />
	<meta property="og:image" content="https://thehimalayantimes.com/wp-content/uploads/2020/11/GradeXII-exam4.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thehimalayan" />
	<meta name="twitter:site" content="@thehimalayan" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thehimalayantimes.com/#website","url":"https://thehimalayantimes.com/","name":"The Himalayan Times","description":"Nepal&#039;s No.1 English Daily Newspaper | Nepal News, Latest Politics, Business, World, Sports, Entertainment, Travel, Life Style News","potentialAction":[{"@type":"SearchAction","target":"https://thehimalayantimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://thehimalayantimes.com/nepal/seventeen-more-fatalities-registered-today-covid-19-death-toll-hits-1594/#primaryimage","inLanguage":"en-US","url":"https://thehimalayantimes.com/wp-content/uploads/2020/11/GradeXII-exam4.jpg","width":800,"height":533,"caption":"Photo: Skanda Gautam/ THT"},{"@type":"WebPage","@id":"http://thehimalayantimes.com/nepal/seventeen-more-fatalities-registered-today-covid-19-death-toll-hits-1594/#webpage","url":"http://thehimalayantimes.com/nepal/seventeen-more-fatalities-registered-today-covid-19-death-toll-hits-1594/","name":"Seventeen more fatalities registered today; Covid-19 death-toll hits 1,594","isPartOf":{"@id":"https://thehimalayantimes.com/#website"},"primaryImageOfPage":{"@id":"http://thehimalayantimes.com/nepal/seventeen-more-fatalities-registered-today-covid-19-death-toll-hits-1594/#primaryimage"},"datePublished":"2020-12-06T10:34:30+00:00","dateModified":"2020-12-06T10:40:28+00:00","author":{"@id":"https://thehimalayantimes.com/#/schema/person/1f65c330dd8807497b3b3a54c524a363"},"description":"Seventeen more fatalities were reported in the last 24 hours with which Nepal\u2019s Covid-19 death-tally has now advanced to 1,594.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://thehimalayantimes.com/nepal/seventeen-more-fatalities-registered-today-covid-19-death-toll-hits-1594/"]}]},{"@type":"Person","@id":"https://thehimalayantimes.com/#/schema/person/1f65c330dd8807497b3b3a54c524a363","name":"Madhavi Marasini","image":{"@type":"ImageObject","@id":"https://thehimalayantimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cbf3e1e48e9b077b4f995225ce36ff2d?s=96&d=mm&r=g","caption":"Madhavi Marasini"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thehimalayantimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://thehimalayantimes.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://thehimalayantimes.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thehimalayantimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9' type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://realizevacation.com/v2ngjyv7u3vCmSdWieogLsBm_txggfEGTQ7gi5yqMwQEOxArot7nBP8g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><script type='text/javascript' src='https://thehimalayantimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thehimalayantimes.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":707676,"token":"74313a94f7","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://thehimalayantimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thehimalayantimes.com/wp-json/wp/v2/posts/707676" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehimalayantimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thehimalayantimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p6iC0n-2Y68' />
<link rel="alternate" type="application/json+oembed" href="https://thehimalayantimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Fseventeen-more-fatalities-registered-today-covid-19-death-toll-hits-1594%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thehimalayantimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Fseventeen-more-fatalities-registered-today-covid-19-death-toll-hits-1594%2F&#038;format=xml" />
    <style type="text/css">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</style>
    <style type='text/css'>img#wpstats{display:none}</style><meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'onesignal_js';
        OneSignal.SERVICE_WORKER_PATH = 'onesignal_js';
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thehimalayantimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c212564e-aedf-47ac-8f2c-f27056b15471';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Thank You";
oneSignal_options['welcomeNotification']['message'] = "Thank you for joining THT news alerts. We will keep you updated with all news.";
oneSignal_options['welcomeNotification']['url'] = "https://thehimalayantimes.com";
oneSignal_options['path'] = "https://thehimalayantimes.com/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.516349e1-446e-4cea-8b68-2396bd3ac49a";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Stay updated with news alerts from THT';
oneSignal_options['promptOptions']['acceptButtonText'] = 'I want to stay alert';
oneSignal_options['promptOptions']['cancelButtonText'] = 'No Thanks';
oneSignal_options['promptOptions']['siteName'] = 'https://thehimalayantimes.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click Allow';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Susbscribe to news alerts from THT';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You are subscribed to alerts';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You have blocked alerts';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing.';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You are subscribed to alerts';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'Sorry, you will not get any more alerts!';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'Get news alerts from THT';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'Keep me out from news alerts';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock my notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow the help here to unblock';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Monetize Code start -->
<script>
  window.m2hb = window.m2hb || {};
  window.m2hb.kvps = window.m2hb.kvps || {};
                            window.m2hb.kvps.section = 'Seventeen more fatalities registered today; Covid-19 death-toll hits 1,594';
          
</script>
	<script src="//m2d.m2.ai/pghb.tht.article.js" async> </script>
<!-- Monetize Code End -->	
	
<!-- Repixel Code -->
<script>
  (function(w, d, s, id, src){
  w.Repixel = r = {
    init: function(id) {
      w.repixelId = id;
    }
  };
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)){ return; }
  js = d.createElement(s); 
  js.id = id;
  js.async = true;
  js.onload = function(){
      Repixel.init(w.repixelId);
  };
  js.src = src;
  fjs.parentNode.insertBefore(js, fjs);
  }(window, document, 'script', 'repixel', 
  'https://sdk.repixel.co/r.js'));
  Repixel.init('5ec1b7c2fd120a0007a78c92');
</script>
<!-- Repixel Code -->
<!-- Insticator Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/8af2791f-ca36-401c-af12-89449b338574.js')</script>
<!-- End Insticator Tag Code -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"2ow/u1WyR620WR", domain:"thehimalayantimes.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=2ow/u1WyR620WR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 

</head>
<body class="post-template-default single single-post postid-707676 single-format-standard">
<!-- start of jacket/road block ad -->
<!-- end of jacket/road block ad -->
<div class="header">
	<div class="container">
		<div class="row">
			<div class="col-sm-3 date">
				<p>Nepal | December 06, 2020</p>
				<!-- <img src="https://thehimalayantimes.com/wp-content/themes/tht/images/THT-Campaign-2016_2nd-Phase_220-x-80.jpg" title="THT Campaign"> -->
				<!-- <a href="https://thehimalayantimes.com/nepal-fashion-week-2016" title="Nepal Fashion Week 2016 designer form download">
					<img src="https://thehimalayantimes.com/wp-content/themes/tht/images/nepal-fashion-week-2016-logo.png" title="Nepal Fashion Week 2016">
				</a> -->
			</div>
			<div class="col-sm-6">
				<div class="logo">
					<a href="https://thehimalayantimes.com"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/the-himalayan-times.png" alt="The Himalayan Times Logo" /></a>
				</div>
			</div>
			<div class="col-sm-3">
				<div class="search">
	    		    <form role="search" method="get" id="searchform" class="searchform" action="https://thehimalayantimes.com/">
						<div class="input-group">
							<input type="text" class="form-control" name="s" id="s" placeholder="Search The Himalayan Times" >
							<div class="input-group-btn">
								<button type="submit" id="searchsubmit" class="btn btn-primary">
									<i class="glyphicon glyphicon-search"></i>
								</button>
							</div>
						</div>
	        		</form>
				</div>
												<ul class="social">
					<!-- <li><a href="https://thehimalayantimes.com/rss-2/"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/rss-icon.png"></a></li> -->
					<!-- <li><a href="http://epaper.thehimalayantimes.com/#" target="_blank" title="E-Paper: Print Edition of The Himalayan Times"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/himalayan-times-epaper-icon.png" alt="e-paper print edition of the himalayan times"></a></li> -->
					<li><a href="https://twitter.com/thehimalayan#" target="_blank" title="The Himalayan Times Twitter page"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/twitter-logo.png" alt="twitter"></a></li>
					<li><a href="https://www.facebook.com/TheHimalayanTimesOnline#" target="_blank" title="The Himalayan Times Facebook page"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/facebook-logo.png" alt="facebook"></a></li>
					<li><a href="http://epaper.thehimalayantimes.com/" title="THT e-paper" target="_blank">E-Paper</a></li>
					<li><a href="https://thehimalayantimes.com/category/multimedia/video-gallery/" title="Videos" target="_blank">Videos</a></li>
				</ul>
			</div>
		</div> 
	</div>
</div>
<!-- header ends-->
<div class="topMenu">
	<div class="container">
	    <nav class="navbar navbar-default navbar-inverse" role="navigation">
	        <div class="navbar-header">
	          <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbarCollapse" aria-expanded="false" aria-controls="navbar">
	            <span class="sr-only">Toggle navigation</span>
	            <span class="icon-bar"></span>
	            <span class="icon-bar"></span>
	            <span class="icon-bar"></span>
	          </button>
	        </div>
	        <div id="navbarCollapse" class="collapse navbar-collapse"><ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4 home"><a href="https://thehimalayantimes.com/">Home</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223 menu-category-188"><a href="https://thehimalayantimes.com/category/kathmandu/">Kathmandu</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37 menu-category-3"><a href="https://thehimalayantimes.com/category/nepal/">Nepal</a></li>
<li id="menu-item-649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-649 menu-category-4"><a href="https://thehimalayantimes.com/category/world/">World</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 menu-category-8"><a href="https://thehimalayantimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31 menu-category-6"><a href="https://thehimalayantimes.com/category/business/">Business</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 menu-category-5"><a href="https://thehimalayantimes.com/category/sports/">Sports</a></li>
<li id="menu-item-589473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589473 menu-category-3128"><a href="https://thehimalayantimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 menu-category-9"><a href="https://thehimalayantimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-6489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6489 menu-category-3121"><a href="https://thehimalayantimes.com/category/education/">Education</a></li>
<li id="menu-item-6463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6463 menu-category-3120"><a href="https://thehimalayantimes.com/category/science-technology/">Technology</a></li>
<li id="menu-item-589475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589475 menu-category-1372"><a href="https://thehimalayantimes.com/category/horoscopes/">Horoscope</a></li>
</ul></div>	    </nav>
	</div>
	<!-- <div class="topMenu2">
		<div class="container">
			<div class="row">
				<div class="col-sm-12  hidden-xs">
					<div class="menu2">
											</div>
				</div>
			</div>
		</div>
	</div> -->
</div>
<!-- end of navigation-->
<link rel="stylesheet" type="text/css" href="https://thehimalayantimes.com/wp-content/themes/tht/js/fancybox/source/jquery.fancybox.css" media="screen" />
<div class="container">
	<div class="contentTop inner">
		<div class="row">
			<!-- google ad starts -->
			<div class="col-md-12" style="text-align:center;"> 				
				<div id="MM_THT_DK_ART_LB_TOP"></div>
			</div>
			<!-- google ad ends -->
		</div>
		<div class="row">
			<div class="col-sm-8">
				<div class="col-sm-12">
					<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
					    <!-- Breadcrumb NavXT 6.5.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to The Himalayan Times." href="https://thehimalayantimes.com" class="home" ><span property="name">The Himalayan Times</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Nepal category archives." href="https://thehimalayantimes.com/category/nepal/" class="taxonomy category" ><span property="name">Nepal</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name" class="post post-post current-item">Seventeen more fatalities registered today; Covid-19 death-toll hits 1,594</span><meta property="url" content="https://thehimalayantimes.com/nepal/seventeen-more-fatalities-registered-today-covid-19-death-toll-hits-1594/"><meta property="position" content="3"></span>					</div>
				</div>
				<!-- <h3>Full News</h3> -->
				<div class="contentDetail">
										<h2><a href="https://thehimalayantimes.com/nepal/seventeen-more-fatalities-registered-today-covid-19-death-toll-hits-1594/" title="Seventeen more fatalities registered today; Covid-19 death-toll hits 1,594">Seventeen more fatalities registered today; Covid-19 death-toll hits 1,594</a></h2>
															<div class="postMeta">
						Published: December 06, 2020 4:19 pm On: <a href="https://thehimalayantimes.com/category/nepal/" rel="category tag">Nepal</a>					</div>
					<!-- social share start -->
					<!-- social share ends -->
											<div class="newsSource">THT Online</div>
										<div class="postDetail mainPost">
						<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thehimalayantimes.com/nepal/seventeen-more-fatalities-registered-today-covid-19-death-toll-hits-1594/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share Now:</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Fseventeen-more-fatalities-registered-today-covid-19-death-toll-hits-1594%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Seventeen%20more%20fatalities%20registered%20today%3B%20Covid-19%20death-toll%20hits%201%2C594&url=https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Fseventeen-more-fatalities-registered-today-covid-19-death-toll-hits-1594%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Seventeen%20more%20fatalities%20registered%20today%3B%20Covid-19%20death-toll%20hits%201%2C594 https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Fseventeen-more-fatalities-registered-today-covid-19-death-toll-hits-1594%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Viber" Title="Viber" class="heateorSssSharing heateorSssViberBackground"><a href="viber://forward?text=Seventeen%20more%20fatalities%20registered%20today%3B%20Covid-19%20death-toll%20hits%201%2C594 https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Fseventeen-more-fatalities-registered-today-covid-19-death-toll-hits-1594%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssViberSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Fseventeen-more-fatalities-registered-today-covid-19-death-toll-hits-1594%2F&redirect_uri=https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Fseventeen-more-fatalities-registered-today-covid-19-death-toll-hits-1594%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p><strong>KATHMANDU:</strong> Seventeen more fatalities were reported in the last 24 hours with which Nepal’s Covid-19 death-tally has now advanced to 1,594.</p>
<p>Meanwhile, 1,096 fresh coronavirus cases as reported today took the nationwide Covid-19 case count to 240,981.</p>
<p>Over 1.5 million deaths from the disease have been reported worldwide while the global case tally is recorded over 66 million.<div style="text-align: center;" class="adv-mid-article" id="MM_THT_DK_ART_LB_2"></div></p>
<div id="MM_THT_DK_ART_LB_2" class="adv-mid-article pg-lazyloaded pg-ad" data-google-query-id="CN6KybyFp-0CFQsitwAd-y8J5Q">
<div id="MM_THT_DK_ART_LB_2" class="adv-mid-article pg-lazyloaded pg-ad" data-google-query-id="CJ6a4Ib0n-0CFYHUcwEd148Nkg">
<p>On Saturday, <a href="https://thehimalayantimes.com/nepal/ten-more-fatalities-registered-today-covid-19-death-toll-hits-1577/"><span style="color: #008080;"><strong>ten<strong><span style="color: #008080;"> </span></strong>individuals</strong></span></a> diagnosed with Covid-19 had succumbed to the disease.</p>
</div>
</div>
												<hr>
						<p>
							Follow The Himalayan Times on
							<a href="https://twitter.com/thehimalayan" title="The Himalayan Times Twitter" target="_blank">Twitter</a>
							and
							<a href="https://www.facebook.com/TheHimalayanTimesOnline" title="The Himalayan Times Facebook" target="_blank">Facebook</a>
						</p>
						<div  class="clearfix"></div>
					</div>
					<div class="clearfix"></div>
					<div class="">
						<h3>Recommended Stories:</h3>
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<style type="text/css">
							.adsbygoogle { display: inline-block; width: 740px; height: 160px; }
							@media(max-width: 1025px) { .adsbygoogle { width: 620px; height:160px;} }
							@media(max-width: 800px) { .adsbygoogle { width: 468px; height:160px;} }
							@media(max-width: 500px) { .adsbygoogle { width: 300px; height:160px;} }
						</style>
						<!-- Recommended News Sections -->
						<ins class="adsbygoogle"
							data-ad-client="ca-pub-5760304728204289"
							data-ad-slot="6242875438"></ins>
						<script>
						(adsbygoogle = window.adsbygoogle || []).push({});
						</script>
					</div>

										<!-- <div class="insticator-unit type-commenting">
						<div class="insticator-ads"><div id="div-insticator-ad-cmt-1"></div><div id="div-insticator-ad-cmt-2"></div><script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-1");Insticator.ad.loadAd("div-insticator-ad-cmt-2");</script></div><div id="insticator-commenting"><div class="so-comments" data-integration-id="8af2791f-ca36-401c-af12-89449b338574"></div><script src="https://soapps.net/live/loader/bundle.js"></script></div><div class="insticator-ads additional"><div id="div-insticator-ad-cmt-3"></div><div id="div-insticator-ad-cmt-4"></div><script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-3");Insticator.ad.loadAd("div-insticator-ad-cmt-4");</script></div>
					</div> -->
					<!-- comments end -->
					
										<div class="row mainNews" style="margin-top: 10px;">
						<!-- Mm ad start here -->
							<div id="rc-widget-b925c0" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="142240"></div>
							<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
						<!-- Mm ad end here -->
					<h3>More from The Himalayan Times:</h3>
														<div class="col-sm-12" id="article-707529">
									<!-- <h2><a href="https://thehimalayantimes.com/kathmandu/oli-and-dahals-political-reports-to-be-submitted-to-ncp-standing-committee/" title="Oli and Dahal&#8217;s political reports to be submitted to NCP standing committee">Oli and Dahal&#8217;s political reports to be submitted to NCP standing committee</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/12/नेकपा-सचिवालय-बैठक-२०७७-मंसिर-२०-1-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/12/नेकपा-सचिवालय-बैठक-२०७७-मंसिर-२०-1-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/12/नेकपा-सचिवालय-बैठक-२०७७-मंसिर-२०-1-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/12/नेकपा-सचिवालय-बैठक-२०७७-मंसिर-२०-1-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/12/नेकपा-सचिवालय-बैठक-२०७७-मंसिर-२०-1-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/12/नेकपा-सचिवालय-बैठक-२०७७-मंसिर-२०-1-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/12/नेकपा-सचिवालय-बैठक-२०७७-मंसिर-२०-1-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/12/नेकपा-सचिवालय-बैठक-२०७७-मंसिर-२०-1-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/12/नेकपा-सचिवालय-बैठक-२०७७-मंसिर-२०-1-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/12/नेकपा-सचिवालय-बैठक-२०७७-मंसिर-२०-1-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/kathmandu/oli-and-dahals-political-reports-to-be-submitted-to-ncp-standing-committee/" title="Oli and Dahal&#8217;s political reports to be submitted to NCP standing committee" >Oli and Dahal's political reports to be submitted to NCP standing committee</a></h4>
										<p>
											KATHMANDU: Political reports presented by the ruling Nepal Communist Party (NCP) co-chairs Prime Minister KP Sharma Oli and Pushpa Kamal Dahal will be submitted to the party's standing committee.



NCP's secretariat meeting held today has scheduled the meeting of the party's standing committee 											<a href="https://thehimalayantimes.com/kathmandu/oli-and-dahals-political-reports-to-be-submitted-to-ncp-standing-committee/" title="Oli and Dahal&#8217;s political reports to be submitted to NCP standing committee" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-707543">
									<!-- <h2><a href="https://thehimalayantimes.com/world/moscow-opens-dozens-of-coronavirus-vaccination-centres/" title="Moscow opens dozens of coronavirus vaccination centres">Moscow opens dozens of coronavirus vaccination centres</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/12/AP20340376162148-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/12/AP20340376162148-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/12/AP20340376162148-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/12/AP20340376162148-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/12/AP20340376162148-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/12/AP20340376162148-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/12/AP20340376162148-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/12/AP20340376162148-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/12/AP20340376162148-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/12/AP20340376162148-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/world/moscow-opens-dozens-of-coronavirus-vaccination-centres/" title="Moscow opens dozens of coronavirus vaccination centres" >Moscow opens dozens of coronavirus vaccination centres</a></h4>
										<p>
											MOSCOW: Thousands of doctors, teachers and others in high-risk groups have signed up for COVID-19 vaccinations in Moscow starting Saturday, a precursor to a sweeping Russia-wide immunization effort.



The vaccinations come three days after President Vladimir Putin ordered the launch of a “lar											<a href="https://thehimalayantimes.com/world/moscow-opens-dozens-of-coronavirus-vaccination-centres/" title="Moscow opens dozens of coronavirus vaccination centres" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																			<div id="taboola-mid-article-thumbnails-1x1"></div>
										<script type="text/javascript">
										window._taboola = window._taboola || [];
										_taboola.push({
											mode: 'thumbnails-c',
											container: 'taboola-mid-article-thumbnails-1x1',
											placement: 'Mid Article Thumbnails 1x1',
											target_type: 'mix'
										});
										</script>
																		</div>
														<div class="col-sm-12" id="article-707547">
									<!-- <h2><a href="https://thehimalayantimes.com/entertainment/namrata-shrestha-crowned-miss-nepal-2020/" title="Namrata Shrestha crowned Miss Nepal World 2020">Namrata Shrestha crowned Miss Nepal World 2020</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/12/FB_IMG_1607180971405__01-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/12/FB_IMG_1607180971405__01-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/12/FB_IMG_1607180971405__01-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/12/FB_IMG_1607180971405__01-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/12/FB_IMG_1607180971405__01-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/12/FB_IMG_1607180971405__01-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/12/FB_IMG_1607180971405__01-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/12/FB_IMG_1607180971405__01-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/12/FB_IMG_1607180971405__01-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/12/FB_IMG_1607180971405__01-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/entertainment/namrata-shrestha-crowned-miss-nepal-2020/" title="Namrata Shrestha crowned Miss Nepal World 2020" >Namrata Shrestha crowned Miss Nepal World 2020</a></h4>
										<p>
											KATHMANDU: Namrata Shrestha has been declared the winner of Miss Nepal 2020.

Shrestha, a teacher, was crowned Miss Nepal World 2020 in the grand finale of the event held in Kathmandu on Saturday.



Outgoing Miss Nepal 2019 Anushka Shrestha crowned Namrata Shrestha as the new Miss Nepal.

S											<a href="https://thehimalayantimes.com/entertainment/namrata-shrestha-crowned-miss-nepal-2020/" title="Namrata Shrestha crowned Miss Nepal World 2020" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-707561">
									<!-- <h2><a href="https://thehimalayantimes.com/nepal/ncp-sectt-refers-proposals-of-both-co-chairs-to-standing-committee/" title="NCP Sectt refers proposals of both co-chairs to Standing Committee">NCP Sectt refers proposals of both co-chairs to Standing Committee</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2018/09/KP-Sharma-Oli-Pushpa-Kamal-Dahal-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2018/09/KP-Sharma-Oli-Pushpa-Kamal-Dahal-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2018/09/KP-Sharma-Oli-Pushpa-Kamal-Dahal-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2018/09/KP-Sharma-Oli-Pushpa-Kamal-Dahal-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2018/09/KP-Sharma-Oli-Pushpa-Kamal-Dahal-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2018/09/KP-Sharma-Oli-Pushpa-Kamal-Dahal-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2018/09/KP-Sharma-Oli-Pushpa-Kamal-Dahal-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2018/09/KP-Sharma-Oli-Pushpa-Kamal-Dahal-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/nepal/ncp-sectt-refers-proposals-of-both-co-chairs-to-standing-committee/" title="NCP Sectt refers proposals of both co-chairs to Standing Committee" >NCP Sectt refers proposals of both co-chairs to Standing Committee</a></h4>
										<p>
											According to Oli neither his nor Dahal’s proposals were valid as both did not have each other’s consent
KATHMANDU, DECEMBER 5

The Secretariat of the ruling Nepal Communist Party (NCP) failed to take a call on the 19- page proposal registered by party Co-chair Pushpa Kamal Dahal and another C											<a href="https://thehimalayantimes.com/nepal/ncp-sectt-refers-proposals-of-both-co-chairs-to-standing-committee/" title="NCP Sectt refers proposals of both co-chairs to Standing Committee" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-707564">
									<!-- <h2><a href="https://thehimalayantimes.com/nepal/new-austerity-standard-in-public-spending/" title="New austerity standard in public spending">New austerity standard in public spending</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2018/03/Ministry-of-Finance-450x320-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2018/03/Ministry-of-Finance-450x320-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2018/03/Ministry-of-Finance-450x320-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2018/03/Ministry-of-Finance-450x320-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2018/03/Ministry-of-Finance-450x320-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2018/03/Ministry-of-Finance-450x320-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2018/03/Ministry-of-Finance-450x320-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2018/03/Ministry-of-Finance-450x320-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/nepal/new-austerity-standard-in-public-spending/" title="New austerity standard in public spending" >New austerity standard in public spending</a></h4>
										<p>
											KATHMANDU, DECEMBER 5

The government issued the ‘Standard for Maintaining Austerity Measures in Public Expenditure’ with a view to revitalise the economy hit by the COVID-19 pandemic, increase expenditure for coronavirus infection prevention, control and treatment, and continue under-construc											<a href="https://thehimalayantimes.com/nepal/new-austerity-standard-in-public-spending/" title="New austerity standard in public spending" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-707566">
									<!-- <h2><a href="https://thehimalayantimes.com/sports/manchester-city-cruise-to-2-0-win-over-fulham/" title="Manchester City cruise to 2-0 win over Fulham">Manchester City cruise to 2-0 win over Fulham</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/12/Manchester-City--180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/12/Manchester-City--180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/12/Manchester-City--108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/12/Manchester-City--64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/12/Manchester-City--275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/12/Manchester-City--180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/12/Manchester-City--180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/12/Manchester-City--108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/12/Manchester-City--64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/12/Manchester-City--275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/sports/manchester-city-cruise-to-2-0-win-over-fulham/" title="Manchester City cruise to 2-0 win over Fulham" >Manchester City cruise to 2-0 win over Fulham</a></h4>
										<p>
											

MANCHESTER: Manchester City climbed into the Premier League top four after first-half goals from Raheem Sterling and Kevin de Bruyne secured a comfortable 2-0 home win over struggling Fulham on Saturday.



It was the first time this season City notched successive league wins as they al											<a href="https://thehimalayantimes.com/sports/manchester-city-cruise-to-2-0-win-over-fulham/" title="Manchester City cruise to 2-0 win over Fulham" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																				  <div style="text-align: center;" class="adv-mid-article" id="MM_THT_DK_ART_LB_2"></div>
																			</div>
														<div class="col-sm-12" id="article-707570">
									<!-- <h2><a href="https://thehimalayantimes.com/sports/giroud-scores-again-as-chelsea-see-off-leeds-to-go-top/" title="Giroud scores again as Chelsea see off Leeds to go top">Giroud scores again as Chelsea see off Leeds to go top</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/12/Chelsea-giroud-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/12/Chelsea-giroud-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/12/Chelsea-giroud-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/12/Chelsea-giroud-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/12/Chelsea-giroud-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/12/Chelsea-giroud-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/12/Chelsea-giroud-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/12/Chelsea-giroud-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/12/Chelsea-giroud-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/12/Chelsea-giroud-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/sports/giroud-scores-again-as-chelsea-see-off-leeds-to-go-top/" title="Giroud scores again as Chelsea see off Leeds to go top" >Giroud scores again as Chelsea see off Leeds to go top</a></h4>
										<p>
											

LONDON: Chelsea moved to the top of the Premier League as they came from behind to beat Leeds United 3-1 at home on Saturday, set on their way by a fifth goal in four days from striker Olivier Giroud.



The 34-year-old Frenchman marked his first league start of the season - a reward for hi											<a href="https://thehimalayantimes.com/sports/giroud-scores-again-as-chelsea-see-off-leeds-to-go-top/" title="Giroud scores again as Chelsea see off Leeds to go top" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-707571">
									<!-- <h2><a href="https://thehimalayantimes.com/sports/man-united-fight-back-again-at-west-ham-as-fans-return/" title="Man United fight back again at West Ham as fans return">Man United fight back again at West Ham as fans return</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/12/Man-United-Mason-Greenwood-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/12/Man-United-Mason-Greenwood-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/12/Man-United-Mason-Greenwood-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/12/Man-United-Mason-Greenwood-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/12/Man-United-Mason-Greenwood-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/12/Man-United-Mason-Greenwood-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/12/Man-United-Mason-Greenwood-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/12/Man-United-Mason-Greenwood-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/12/Man-United-Mason-Greenwood-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/12/Man-United-Mason-Greenwood-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/sports/man-united-fight-back-again-at-west-ham-as-fans-return/" title="Man United fight back again at West Ham as fans return" >Man United fight back again at West Ham as fans return</a></h4>
										<p>
											

LONDON: Manchester United came from a goal down to beat West Ham United 3-1 at London Stadium on Saturday as fans returned to the Premier League for the first time since March.



After Tomas Soucek put West Ham ahead, three goals inside 13 minutes in the second half, from Paul Pogba, Ma											<a href="https://thehimalayantimes.com/sports/man-united-fight-back-again-at-west-ham-as-fans-return/" title="Man United fight back again at West Ham as fans return" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
											</div>

				</div>
				<div class="clearfix"></div>
			</div>
						<div class="col-sm-4 sidebar">
				<div class="popular_posts">
					<div class="google_ad" style="margin: 10px 0;">
						<a href="http://epaper.thehimalayantimes.com/" target="_blank">
						<img src="https://thehimalayantimes.com/wp-content/uploads/2020/05/THT-Digital3.png" alt="THT epaper" style="border: 1px solid #213d7c; width: 240px;">
						</a>
					</div>
				  	    			<!-- google ad units -->
    				<div class="google_ad" style="margin: 10px 0;">
						<div id="MM_THT_DK_ART_MPU1"></div>
					</div>
    				<!-- <div class="google_ad" style="margin: 10px 0;">
						<div id="MM_THT_DK_ART_MPU2"></div>
					</div>
    				<div class="google_ad" style="margin: 10px 0;">
						<div id="MM_THT_DK_ART_MPU3"></div>
					</div> -->
	    			<!-- google ad units end -->
	    		  					
					<!-- Taboola ad right side -->
					<div id="taboola-right-rail-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
					mode: 'thumbnails-rr',
					container: 'taboola-right-rail-thumbnails',
					placement: 'Right Rail Thumbnails',
					target_type: 'mix'
					});
					</script>
					<!-- Taboola ad right side -->
					<!-- Rev ad right side -->
					<div id="rc-widget-da57c7" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="142241"></div>
			<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>					<!-- Rev ad right end here -->
				</div>
			</div>
<script type="text/javascript">
// jQuery(document).ready(function($){
// 	var height = $('.contentDetail').height();
// 	$('.sidebar').css({'height':height+'px'});
// })
</script>
		</div>
	</div>
</div><!-- end of content -->
<!-- Add fancyBox main JS and CSS files -->
<script type="text/javascript" src="https://thehimalayantimes.com/wp-content/themes/tht/js/fancybox/source/jquery.fancybox.pack.js"></script>

<div class="container">
	<div class="footer">
		<div class="row">
			<div class="col-sm-8">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1043"><a href="https://thehimalayantimes.com/about-us/">About Us</a></li>
<li id="menu-item-1042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1042"><a href="https://thehimalayantimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1383"><a href="https://thehimalayantimes.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-1384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384"><a href="https://thehimalayantimes.com/archives/">Archives</a></li>
<li id="menu-item-1041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1041"><a href="https://thehimalayantimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6478 epaper"><a target="_blank" rel="noopener noreferrer" href="http://epaper.thehimalayantimes.com/">E-Paper</a></li>
</ul></div>			</div>
			<div class="col-sm-4">
				&copy; 2020 The Himalayan Times <!-- | <a href="#">Sitemap</a> -->
			</div>
		</div>
	</div>
</div>
<script type="text/javascript" src="https://thehimalayantimes.com/wp-content/themes/tht/js/bootstrap.min.js"></script>
<!-- Taboola Ad -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thehimalayantimes/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Taboola Ad -->
<!-- facebook share button -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=211856115514232";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- facebook share button end -->
                <script type="text/javascript" data-cfasync="false">
                    (function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){
                            (W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),
                        p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)
                    })(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=LAzDzCmuKD','wisepops');
                </script><script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1' id='jquery-sonar-js'></script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://thehimalayantimes.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.12' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type="text/javascript">
    (function(e,a){
    var t,r=e.getElementsByTagName("head")[0],c=e.location.protocol;
    t=e.createElement("script");t.type="text/javascript";
    t.charset="utf-8";t.async=!0;t.defer=!0;
    t.src=c+"//front.optimonk.com/public/"+a+"/js/preload.js";r.appendChild(t);
})(document, '117499');
document.querySelector('html').addEventListener('optimonk#ready', function () {
    var data = "url=" + encodeURIComponent(window.location.href) + "&referrer=" + encodeURIComponent(document.referrer);
    OptiMonk.ajax.post(data, "//thehimalayantimes.com/index.php?plugin=optimonk&action=cartData", OptiMonk.addResponseToHead)
});
</script>
<script type="text/javascript">
    document.querySelector('html').addEventListener('optimonk#ready', function () {
    var adapter = OptiMonk.Visitor.createAdapter();
    adapter.attr("wp_source", "");
   adapter.attr("wp_referrer", "Direct");
   adapter.attr("wp_visitor_type", "logged out");
   adapter.attr("wp_visitor_login_status", "logged out");
   adapter.attr("wp_visitor_id", "0");
   adapter.attr("wp_page_title", "Seventeen more fatalities registered today; Covid-19 death-toll hits 1,594");
   adapter.attr("wp_post_type", "post");
   adapter.attr("wp_post_type_with_prefix", "single post");
   adapter.attr("wp_post_categories", "nepal");
   adapter.attr("wp_post_tags", "coronavirus|covid-19|fatalities|nepal|nepal-coronavirus|nepal-fatalities|nepal-pandemic|nepal-pcr-tests");
   adapter.attr("wp_post_author", "Madhavi Marasini");
   adapter.attr("wp_post_full_date", "December 6, 2020");
   adapter.attr("wp_post_year", "2020");
   adapter.attr("wp_post_month", "12");
   adapter.attr("wp_post_day", "06");
   adapter.attr("wp_is_front_page", "0");
   adapter.attr("wp_is_home", "1");
   adapter.attr("wp_search_query", "");
   adapter.attr("wp_search_results_count", "0");
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202049.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'93094015',post:'707676',tz:'5.75',srv:'thehimalayantimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '93094015', '707676' ]);
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript" src="https://s.skimresources.com/js/158793X1625436.skimlinks.js"></script>
</div>
</body>
</html>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/51977014/Instigator_Widget_97-', ['fluid']).display();
</script>
<script type="text/javascript">
jQuery(document).ready(function($){		
	$('.postDetail a').each(function(){
		if( $(this).has('img').length > 0 ){
			imageCaption = $(this).children('img').attr('alt');
			$(this).addClass('fancybox');
			$(this).attr('data-fancybox-group', 'gallery');
			$(this).attr('title', imageCaption);
		}
	});
	$('.fancybox').fancybox({
		helpers : {
	        title: {
	            type: 'inside'
	        }
	    }
	});
	$('.postDetail img').addClass('a-post-thumbnail');
	$('.postDetail table a').each(function(){
		$(this).removeClass('fancybox');
	});
	$('.postDetail table img').each(function(){
		$(this).removeClass('a-post-thumbnail');
	});
	var postHeight = $('.postDetail').height();
	var imgHeight = parseInt($('.wp-caption').first().height());
	var ajax_url = "https://thehimalayantimes.com/wp-admin/admin-ajax.php";
	if(imgHeight <= 1){ imgHeight = parseInt($('.gallery').first().height()); }
	if(imgHeight <= 1){ imgHeight = parseInt($('.postDetail img').first().height()); }
	var number_posts = Math.round((postHeight-imgHeight)/290);
	if($(window).width() <= 550){ number_posts = 4; }

});

</script>
