<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Steel self for COVID-19 response: Save lives, build stronger recovery</title>
	<link rel="alternate" type="application/rss+xml" title="RSS" href="https://thehimalayantimes.com/feed/">
	<link rel="stylesheet" href="https://thehimalayantimes.com/wp-content/themes/tht/style.css?v=2.21">
	<meta name="google-site-verification" content="ZDKNIAYQoVPacXA95h97l2EsogRnoEKenzLYgRuQZF0" />
	<meta name="p:domain_verify" content="d0b2308f4a0ef0067a06c8288780c42b"/>
	<meta name="msvalidate.01" content="24C6A647A749DB344A80A2DD33E58692" /><!-- for bing -->
	<meta name="alexaVerifyID" content="71tYoTaU6ong1bqTp7KP0-7wshA"/>
					<meta property="bt:keywords" content="opinion">
			<!--[if lt IE 9]>
	<script src="https://thehimalayantimes.com/wp-content/themes/tht/js/html5.js"></script>
	<![endif]-->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/75201f27904d7af24ecf6d6e0/d91072714897eb627b2a06281.js");</script>
	<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="For more than nine months now WHO and its Member States in the South-East Asia Region have responded to the COVID-19 pandemic with speed, scale and solidarity." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://thehimalayantimes.com/opinion/steel-self-for-covid-19-response-save-lives-build-stronger-recovery/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Steel self for COVID-19 response: Save lives, build stronger recovery" />
	<meta property="og:description" content="For more than nine months now WHO and its Member States in the South-East Asia Region have responded to the COVID-19 pandemic with speed, scale and solidarity." />
	<meta property="og:url" content="http://thehimalayantimes.com/opinion/steel-self-for-covid-19-response-save-lives-build-stronger-recovery/" />
	<meta property="og:site_name" content="The Himalayan Times" />
	<meta property="article:publisher" content="https://www.facebook.com/TheHimalayanTimesOnline" />
	<meta property="article:published_time" content="2020-10-07T16:15:07+00:00" />
	<meta property="og:image" content="https://thehimalayantimes.com/wp-content/uploads/2020/10/coronavirus-and-Namaste.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="597" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thehimalayan" />
	<meta name="twitter:site" content="@thehimalayan" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thehimalayantimes.com/#website","url":"https://thehimalayantimes.com/","name":"The Himalayan Times","description":"Nepal&#039;s No.1 English Daily Newspaper | Nepal News, Latest Politics, Business, World, Sports, Entertainment, Travel, Life Style News","potentialAction":[{"@type":"SearchAction","target":"https://thehimalayantimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://thehimalayantimes.com/opinion/steel-self-for-covid-19-response-save-lives-build-stronger-recovery/#primaryimage","inLanguage":"en-US","url":"https://thehimalayantimes.com/wp-content/uploads/2020/10/coronavirus-and-Namaste.jpg","width":800,"height":597,"caption":"Illustration: Ratna Sagar Shrestha/ THT"},{"@type":"WebPage","@id":"http://thehimalayantimes.com/opinion/steel-self-for-covid-19-response-save-lives-build-stronger-recovery/#webpage","url":"http://thehimalayantimes.com/opinion/steel-self-for-covid-19-response-save-lives-build-stronger-recovery/","name":"Steel self for COVID-19 response: Save lives, build stronger recovery","isPartOf":{"@id":"https://thehimalayantimes.com/#website"},"primaryImageOfPage":{"@id":"http://thehimalayantimes.com/opinion/steel-self-for-covid-19-response-save-lives-build-stronger-recovery/#primaryimage"},"datePublished":"2020-10-07T16:15:07+00:00","dateModified":"2020-10-07T16:15:07+00:00","author":{"@id":"https://thehimalayantimes.com/#/schema/person/068e5abe5a2bac20abe974cfe09ea0f8"},"description":"For more than nine months now WHO and its Member States in the South-East Asia Region have responded to the COVID-19 pandemic with speed, scale and solidarity.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://thehimalayantimes.com/opinion/steel-self-for-covid-19-response-save-lives-build-stronger-recovery/"]}]},{"@type":"Person","@id":"https://thehimalayantimes.com/#/schema/person/068e5abe5a2bac20abe974cfe09ea0f8","name":"Sureis","image":{"@type":"ImageObject","@id":"https://thehimalayantimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/866486e3e42b0a543c7cb543d2bf6239?s=96&d=mm&r=g","caption":"Sureis"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thehimalayantimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://thehimalayantimes.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://thehimalayantimes.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thehimalayantimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9' type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://realizevacation.com/v2smjIOOgowE_24PHiu4-fSwum9JaezEIsKZ-4LS8h1Wq3oRrZC8G26c",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><script type='text/javascript' src='https://thehimalayantimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thehimalayantimes.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":699430,"token":"dfb510a91d","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://thehimalayantimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thehimalayantimes.com/wp-json/wp/v2/posts/699430" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehimalayantimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thehimalayantimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p6iC0n-2VX8' />
<link rel="alternate" type="application/json+oembed" href="https://thehimalayantimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehimalayantimes.com%2Fopinion%2Fsteel-self-for-covid-19-response-save-lives-build-stronger-recovery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thehimalayantimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehimalayantimes.com%2Fopinion%2Fsteel-self-for-covid-19-response-save-lives-build-stronger-recovery%2F&#038;format=xml" />
    <style type="text/css">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</style>
    <style type='text/css'>img#wpstats{display:none}</style><meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'onesignal_js';
        OneSignal.SERVICE_WORKER_PATH = 'onesignal_js';
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thehimalayantimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c212564e-aedf-47ac-8f2c-f27056b15471';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Thank You";
oneSignal_options['welcomeNotification']['message'] = "Thank you for joining THT news alerts. We will keep you updated with all news.";
oneSignal_options['welcomeNotification']['url'] = "https://thehimalayantimes.com";
oneSignal_options['path'] = "https://thehimalayantimes.com/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.516349e1-446e-4cea-8b68-2396bd3ac49a";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Stay updated with news alerts from THT';
oneSignal_options['promptOptions']['acceptButtonText'] = 'I want to stay alert';
oneSignal_options['promptOptions']['cancelButtonText'] = 'No Thanks';
oneSignal_options['promptOptions']['siteName'] = 'https://thehimalayantimes.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click Allow';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Susbscribe to news alerts from THT';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You are subscribed to alerts';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You have blocked alerts';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing.';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You are subscribed to alerts';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'Sorry, you will not get any more alerts!';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'Get news alerts from THT';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'Keep me out from news alerts';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock my notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow the help here to unblock';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Monetize Code start -->
<script>
  window.m2hb = window.m2hb || {};
  window.m2hb.kvps = window.m2hb.kvps || {};
                            window.m2hb.kvps.section = 'Steel self for COVID-19 response: Save lives, build stronger recovery';
          
</script>
	<script src="//m2d.m2.ai/pghb.tht.article.js" async> </script>
<!-- Monetize Code End -->	
	
<!-- Repixel Code -->
<script>
  (function(w, d, s, id, src){
  w.Repixel = r = {
    init: function(id) {
      w.repixelId = id;
    }
  };
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)){ return; }
  js = d.createElement(s); 
  js.id = id;
  js.async = true;
  js.onload = function(){
      Repixel.init(w.repixelId);
  };
  js.src = src;
  fjs.parentNode.insertBefore(js, fjs);
  }(window, document, 'script', 'repixel', 
  'https://sdk.repixel.co/r.js'));
  Repixel.init('5ec1b7c2fd120a0007a78c92');
</script>
<!-- Repixel Code -->
<!-- Insticator Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/8af2791f-ca36-401c-af12-89449b338574.js')</script>
<!-- End Insticator Tag Code -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"2ow/u1WyR620WR", domain:"thehimalayantimes.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=2ow/u1WyR620WR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 

</head>
<body class="post-template-default single single-post postid-699430 single-format-standard">
<!-- start of jacket/road block ad -->
<!-- end of jacket/road block ad -->
<div class="header">
	<div class="container">
		<div class="row">
			<div class="col-sm-3 date">
				<p>Nepal | October 07, 2020</p>
				<!-- <img src="https://thehimalayantimes.com/wp-content/themes/tht/images/THT-Campaign-2016_2nd-Phase_220-x-80.jpg" title="THT Campaign"> -->
				<!-- <a href="https://thehimalayantimes.com/nepal-fashion-week-2016" title="Nepal Fashion Week 2016 designer form download">
					<img src="https://thehimalayantimes.com/wp-content/themes/tht/images/nepal-fashion-week-2016-logo.png" title="Nepal Fashion Week 2016">
				</a> -->
			</div>
			<div class="col-sm-6">
				<div class="logo">
					<a href="https://thehimalayantimes.com"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/the-himalayan-times.png" alt="The Himalayan Times Logo" /></a>
				</div>
			</div>
			<div class="col-sm-3">
				<div class="search">
	    		    <form role="search" method="get" id="searchform" class="searchform" action="https://thehimalayantimes.com/">
						<div class="input-group">
							<input type="text" class="form-control" name="s" id="s" placeholder="Search The Himalayan Times" >
							<div class="input-group-btn">
								<button type="submit" id="searchsubmit" class="btn btn-primary">
									<i class="glyphicon glyphicon-search"></i>
								</button>
							</div>
						</div>
	        		</form>
				</div>
												<ul class="social">
					<!-- <li><a href="https://thehimalayantimes.com/rss-2/"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/rss-icon.png"></a></li> -->
					<!-- <li><a href="http://epaper.thehimalayantimes.com/#" target="_blank" title="E-Paper: Print Edition of The Himalayan Times"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/himalayan-times-epaper-icon.png" alt="e-paper print edition of the himalayan times"></a></li> -->
					<li><a href="https://twitter.com/thehimalayan#" target="_blank" title="The Himalayan Times Twitter page"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/twitter-logo.png" alt="twitter"></a></li>
					<li><a href="https://www.facebook.com/TheHimalayanTimesOnline#" target="_blank" title="The Himalayan Times Facebook page"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/facebook-logo.png" alt="facebook"></a></li>
					<li><a href="http://epaper.thehimalayantimes.com/" title="THT e-paper" target="_blank">E-Paper</a></li>
					<li><a href="https://thehimalayantimes.com/category/multimedia/video-gallery/" title="Videos" target="_blank">Videos</a></li>
				</ul>
			</div>
		</div> 
	</div>
</div>
<!-- header ends-->
<div class="topMenu">
	<div class="container">
	    <nav class="navbar navbar-default navbar-inverse" role="navigation">
	        <div class="navbar-header">
	          <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbarCollapse" aria-expanded="false" aria-controls="navbar">
	            <span class="sr-only">Toggle navigation</span>
	            <span class="icon-bar"></span>
	            <span class="icon-bar"></span>
	            <span class="icon-bar"></span>
	          </button>
	        </div>
	        <div id="navbarCollapse" class="collapse navbar-collapse"><ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4 home"><a href="https://thehimalayantimes.com/">Home</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223 menu-category-188"><a href="https://thehimalayantimes.com/category/kathmandu/">Kathmandu</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37 menu-category-3"><a href="https://thehimalayantimes.com/category/nepal/">Nepal</a></li>
<li id="menu-item-649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-649 menu-category-4"><a href="https://thehimalayantimes.com/category/world/">World</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13 menu-category-8"><a href="https://thehimalayantimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31 menu-category-6"><a href="https://thehimalayantimes.com/category/business/">Business</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 menu-category-5"><a href="https://thehimalayantimes.com/category/sports/">Sports</a></li>
<li id="menu-item-589473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589473 menu-category-3128"><a href="https://thehimalayantimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 menu-category-9"><a href="https://thehimalayantimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-6489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6489 menu-category-3121"><a href="https://thehimalayantimes.com/category/education/">Education</a></li>
<li id="menu-item-6463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6463 menu-category-3120"><a href="https://thehimalayantimes.com/category/science-technology/">Technology</a></li>
<li id="menu-item-589475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589475 menu-category-1372"><a href="https://thehimalayantimes.com/category/horoscopes/">Horoscope</a></li>
</ul></div>	    </nav>
	</div>
	<!-- <div class="topMenu2">
		<div class="container">
			<div class="row">
				<div class="col-sm-12  hidden-xs">
					<div class="menu2">
											</div>
				</div>
			</div>
		</div>
	</div> -->
</div>
<!-- end of navigation-->
<link rel="stylesheet" type="text/css" href="https://thehimalayantimes.com/wp-content/themes/tht/js/fancybox/source/jquery.fancybox.css" media="screen" />
<div class="container">
	<div class="contentTop inner">
		<div class="row">
			<!-- google ad starts -->
			<div class="col-md-12" style="text-align:center;"> 				
				<div id="MM_THT_DK_ART_LB_TOP"></div>
			</div>
			<!-- google ad ends -->
		</div>
		<div class="row">
			<div class="col-sm-8">
				<div class="col-sm-12">
					<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
					    <!-- Breadcrumb NavXT 6.5.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to The Himalayan Times." href="https://thehimalayantimes.com" class="home" ><span property="name">The Himalayan Times</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Opinion category archives." href="https://thehimalayantimes.com/category/opinion/" class="taxonomy category" ><span property="name">Opinion</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name" class="post post-post current-item">Steel self for COVID-19 response: Save lives, build stronger recovery</span><meta property="url" content="https://thehimalayantimes.com/opinion/steel-self-for-covid-19-response-save-lives-build-stronger-recovery/"><meta property="position" content="3"></span>					</div>
				</div>
				<!-- <h3>Full News</h3> -->
				<div class="contentDetail">
										<h2><a href="https://thehimalayantimes.com/opinion/steel-self-for-covid-19-response-save-lives-build-stronger-recovery/" title="Steel self for COVID-19 response: Save lives, build stronger recovery">Steel self for COVID-19 response: Save lives, build stronger recovery</a></h2>
															<div class="postMeta">
						Published: October 07, 2020 10:00 pm On: <a href="https://thehimalayantimes.com/category/opinion/" rel="category tag">Opinion</a>					</div>
					<!-- social share start -->
					<!-- social share ends -->
											<div class="newsSource">Dr Poonam Khetrapal Singh</div>
										<div class="postDetail mainPost">
						<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thehimalayantimes.com/opinion/steel-self-for-covid-19-response-save-lives-build-stronger-recovery/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share Now:</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthehimalayantimes.com%2Fopinion%2Fsteel-self-for-covid-19-response-save-lives-build-stronger-recovery%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Steel%20self%20for%20COVID-19%20response%3A%20Save%20lives%2C%20build%20stronger%20recovery&url=https%3A%2F%2Fthehimalayantimes.com%2Fopinion%2Fsteel-self-for-covid-19-response-save-lives-build-stronger-recovery%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Steel%20self%20for%20COVID-19%20response%3A%20Save%20lives%2C%20build%20stronger%20recovery https%3A%2F%2Fthehimalayantimes.com%2Fopinion%2Fsteel-self-for-covid-19-response-save-lives-build-stronger-recovery%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Viber" Title="Viber" class="heateorSssSharing heateorSssViberBackground"><a href="viber://forward?text=Steel%20self%20for%20COVID-19%20response%3A%20Save%20lives%2C%20build%20stronger%20recovery https%3A%2F%2Fthehimalayantimes.com%2Fopinion%2Fsteel-self-for-covid-19-response-save-lives-build-stronger-recovery%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssViberSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fthehimalayantimes.com%2Fopinion%2Fsteel-self-for-covid-19-response-save-lives-build-stronger-recovery%2F&redirect_uri=https%3A%2F%2Fthehimalayantimes.com%2Fopinion%2Fsteel-self-for-covid-19-response-save-lives-build-stronger-recovery%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><blockquote><p><span style="color: #000080;">Evidence-based action and investments are needed to strengthen the COVID-19 response and build a healthier, more health-secure recovery and future for all</span></p></blockquote>
<div id="attachment_699434" style="width: 810px" class="wp-caption aligncenter"><a href="http://thehimalayantimes.com/wp-content/uploads/2020/10/coronavirus-and-Namaste.jpg"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/10/coronavirus-and-Namaste.jpg" aria-describedby="caption-attachment-699434" loading="lazy" class="size-full wp-image-699434" alt width="800" height="597" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/10/coronavirus-and-Namaste.jpg 800w, https://thehimalayantimes.com/wp-content/uploads/2020/10/coronavirus-and-Namaste-300x224.jpg 300w, https://thehimalayantimes.com/wp-content/uploads/2020/10/coronavirus-and-Namaste-768x573.jpg 768w, https://thehimalayantimes.com/wp-content/uploads/2020/10/coronavirus-and-Namaste-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/10/coronavirus-and-Namaste-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/10/coronavirus-and-Namaste-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/10/coronavirus-and-Namaste-275x205.jpg 275w, https://thehimalayantimes.com/wp-content/uploads/2020/10/coronavirus-and-Namaste-121x90.jpg 121w" sizes="(max-width: 800px) 100vw, 800px"><noscript><img aria-describedby="caption-attachment-699434" loading="lazy" class="size-full wp-image-699434" src="http://thehimalayantimes.com/wp-content/uploads/2020/10/coronavirus-and-Namaste.jpg" alt="" width="800" height="597" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/10/coronavirus-and-Namaste.jpg 800w, https://thehimalayantimes.com/wp-content/uploads/2020/10/coronavirus-and-Namaste-300x224.jpg 300w, https://thehimalayantimes.com/wp-content/uploads/2020/10/coronavirus-and-Namaste-768x573.jpg 768w, https://thehimalayantimes.com/wp-content/uploads/2020/10/coronavirus-and-Namaste-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/10/coronavirus-and-Namaste-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/10/coronavirus-and-Namaste-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/10/coronavirus-and-Namaste-275x205.jpg 275w, https://thehimalayantimes.com/wp-content/uploads/2020/10/coronavirus-and-Namaste-121x90.jpg 121w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a><p id="caption-attachment-699434" class="wp-caption-text">Illustration: Ratna Sagar Shrestha/ THT</p></div>
<p>For more than nine months now WHO and its Member States in the South-East Asia Region have responded to the COVID-19 pandemic with speed, scale and solidarity. Speed, in efforts to control local outbreaks by acting on epidemiological evidence. Scale, in the whole-of-government, whole-of-society buy-in leaders have mobilised to help people stay safe, healthy and well amid our “new normal”. And solidarity, because from the beginning of the outbreak, countries have reinforced each other’s defences, whether by sharing key resources or identifying and communicating best practices.</p>
<p>To strengthen the response and save lives, national and local authorities must continue to apply WHO’s transmission classification model while learning from each other’s successes in preventing and controlling hot-spots and clusters, which account for the majority of new cases. Fast and frugal innovations — for example, universal mask-wearing, the provision of hand hygiene resources and safe water to all communities, and the delivery of high-quality information, including locally tailored risk communication ­— have proven valuable, and should be leveraged to maximum effect.<div style="text-align: center;" class="adv-mid-article" id="MM_THT_DK_ART_LB_2"></div></p>
<p>Member State resolve to control COVID-19 remains steadfast, as it must be. In early September, at­ WHO’s annual governing body meeting in the Region, countries issued the Declaration on the Collective Response to COVID-19, highlighting their commitment to build on the region’s many strengths in responding to the pandemic. Of particular focus was securing the occupational safety of health workers, strengthening health information systems and the uptake of digital health technologies, and advancing health policy and systems research on COVID-19.</p>
<p>Crucially, the Region reaffirmed its commitment to strengthen and maintain essential health services, which is a core pillar of WHO’s strategic preparedness and response plan and has been one of the Region’s key points of focus. Across the world, the emergence and spread of COVID-19 have caused significant disruptions to essential health services, risking increased morbidity and mortality from non-COVID health issues. Our Region is no exception.</p>
<p>To overcome such disruptions, countries have applied a range of measures that address demand and supply-side barriers, for example task-shifting among health workers, leveraging the potential of telemedicine, developing novel supply chains and medicine dispensary options, and better engaging the private sector. These and other solutions must continue to be applied to ensure all people can access the services they need to stay healthy, well and productive throughout the pandemic.</p>
<p>But more than nine months into the response, additional investments in health are needed, not only to strengthen the response and save lives but to also to enhance health system resilience into the recovery and beyond. Countries face hard choices amid intense fiscal pressures. The latest projections from global financial institutions suggest that in 2020, most countries in Asia Pacific face a decrease in GDP, which could exceed by 10 per cent.<div style="text-align: center;" class="adv-mid-article" id="MM_THT_DK_ART_LB_2"></div></p>
<p>But investing in health is proven to promote sustainable social and economic development upon which progress in all policy areas relies. In ordinary times, every dollar invested in health yields an average return of between US$ 2–4, which can be up to 20 times higher in low- and middle-income countries. That return is multiplied many times over when one considers how investments in common goods for health can protect against acute public health events, the impact of which is now clear to all.</p>
<p>WHO will continue to provide Member States with its full technical, operational and material support, including by mobilising international and global partners. Despite a near-global shutdown, WHO has rapidly procured and delivered critical personal protective equipment and laboratory supplies to all countries in the Region and continues to bring countries and partners together via the WHO-supported partner&#8217;s platform and central supply portal.</p>
<p>Through its Solidarity trials, WHO is facilitating Member State participation in global research and development efforts, and through the Access to COVID-19 Tools Accelerator and COVAX Facility, WHO is working to ensure all countries have access to the life-saving goods such efforts produce. WHO will continue to support Member States in the Region to strengthen the policies and delivery systems required to efficiently and equitably roll-out a safe and effective COVID-19 vaccine once developed.</p>
<p>No outbreak is too big to control, and it is never too late to aggressively apply the basic public health measures that we know work. WHO will continue to support all countries, whatever the transmission scenario, to apply the evidence-based interventions needed to control the spread of COVID-19 and save lives. We will continue to support all countries to achieve the healthier, more health-secure recovery and future to which we strive.</p>
<p><em><span style="color: #000080;">Dr Poonam Khetrapal Singh is World Health Organization Regional Director for South-East Asia</span></em></p>
<p>&nbsp;</p>
												<hr>
						<p>
							Follow The Himalayan Times on
							<a href="https://twitter.com/thehimalayan" title="The Himalayan Times Twitter" target="_blank">Twitter</a>
							and
							<a href="https://www.facebook.com/TheHimalayanTimesOnline" title="The Himalayan Times Facebook" target="_blank">Facebook</a>
						</p>
						<div  class="clearfix"></div>
					</div>
					<div class="clearfix"></div>
					<div class="">
						<h3>Recommended Stories:</h3>
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<style type="text/css">
							.adsbygoogle { display: inline-block; width: 740px; height: 160px; }
							@media(max-width: 1025px) { .adsbygoogle { width: 620px; height:160px;} }
							@media(max-width: 800px) { .adsbygoogle { width: 468px; height:160px;} }
							@media(max-width: 500px) { .adsbygoogle { width: 300px; height:160px;} }
						</style>
						<!-- Recommended News Sections -->
						<ins class="adsbygoogle"
							data-ad-client="ca-pub-5760304728204289"
							data-ad-slot="6242875438"></ins>
						<script>
						(adsbygoogle = window.adsbygoogle || []).push({});
						</script>
					</div>

										<!-- <div class="insticator-unit type-commenting">
						<div class="insticator-ads"><div id="div-insticator-ad-cmt-1"></div><div id="div-insticator-ad-cmt-2"></div><script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-1");Insticator.ad.loadAd("div-insticator-ad-cmt-2");</script></div><div id="insticator-commenting"><div class="so-comments" data-integration-id="8af2791f-ca36-401c-af12-89449b338574"></div><script src="https://soapps.net/live/loader/bundle.js"></script></div><div class="insticator-ads additional"><div id="div-insticator-ad-cmt-3"></div><div id="div-insticator-ad-cmt-4"></div><script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-3");Insticator.ad.loadAd("div-insticator-ad-cmt-4");</script></div>
					</div> -->
					<!-- comments end -->
					
										<div class="row mainNews" style="margin-top: 10px;">
						<!-- Mm ad start here -->
							<div id="rc-widget-b925c0" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="142240"></div>
							<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
						<!-- Mm ad end here -->
					<h3>More from The Himalayan Times:</h3>
														<div class="col-sm-12" id="article-699103">
									<!-- <h2><a href="https://thehimalayantimes.com/nepal/nepali-army-hand-overs-khalanga-changru-tikar-trail-in-darachula/" title="Nepali Army hands over Khalanga-Changru-Tikar trail in Darchula">Nepali Army hands over Khalanga-Changru-Tikar trail in Darchula</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/10/darchula-180x135.jpeg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/10/darchula-180x135.jpeg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/10/darchula-300x225.jpeg 300w, https://thehimalayantimes.com/wp-content/uploads/2020/10/darchula-768x576.jpeg 768w, https://thehimalayantimes.com/wp-content/uploads/2020/10/darchula-108x80.jpeg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/10/darchula-64x48.jpeg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/10/darchula-275x205.jpeg 275w, https://thehimalayantimes.com/wp-content/uploads/2020/10/darchula-120x90.jpeg 120w, https://thehimalayantimes.com/wp-content/uploads/2020/10/darchula-e1601906748724.jpeg 800w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/10/darchula-180x135.jpeg" class="attachment-midThumb size-midThumb wp-post-image" alt="" loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/10/darchula-180x135.jpeg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/10/darchula-300x225.jpeg 300w, https://thehimalayantimes.com/wp-content/uploads/2020/10/darchula-768x576.jpeg 768w, https://thehimalayantimes.com/wp-content/uploads/2020/10/darchula-108x80.jpeg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/10/darchula-64x48.jpeg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/10/darchula-275x205.jpeg 275w, https://thehimalayantimes.com/wp-content/uploads/2020/10/darchula-120x90.jpeg 120w, https://thehimalayantimes.com/wp-content/uploads/2020/10/darchula-e1601906748724.jpeg 800w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/nepal/nepali-army-hand-overs-khalanga-changru-tikar-trail-in-darachula/" title="Nepali Army hands over Khalanga-Changru-Tikar trail in Darchula" >Nepali Army hands over Khalanga-Changru-Tikar trail in Darchula</a></h4>
										<p>
											

DHANGADHI: Nepal Army has handed over the newly constructed trail linking Darchula's district headquarters, Khalanga with Changru of Byas Municipality and Tikar village, on Monday.

NA's Far Western Division Headquarter's General Officer Commanding (GOC) Nirmal Kumar Thapa handed over the trac											<a href="https://thehimalayantimes.com/nepal/nepali-army-hand-overs-khalanga-changru-tikar-trail-in-darachula/" title="Nepali Army hands over Khalanga-Changru-Tikar trail in Darchula" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-699188">
									<!-- <h2><a href="https://thehimalayantimes.com/multimedia/photo-gallery/still-going-home-safe-in-public-transport-amid-social-distancing/" title="In Pictures: Transporting without safe distancing">In Pictures: Transporting without safe distancing</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/10/1-1-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/10/1-1-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/10/1-1-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/10/1-1-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/10/1-1-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/10/1-1-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/10/1-1-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/10/1-1-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/10/1-1-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/10/1-1-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/multimedia/photo-gallery/still-going-home-safe-in-public-transport-amid-social-distancing/" title="In Pictures: Transporting without safe distancing" >In Pictures: Transporting without safe distancing</a></h4>
										<p>
											LALITPUR, OCTOBER 7

People travel in an open hooded vehicle in Tikabhairav, Lalitpur with no safe distancing in place, on Tuesday.

											<a href="https://thehimalayantimes.com/multimedia/photo-gallery/still-going-home-safe-in-public-transport-amid-social-distancing/" title="In Pictures: Transporting without safe distancing" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																			<div id="taboola-mid-article-thumbnails-1x1"></div>
										<script type="text/javascript">
										window._taboola = window._taboola || [];
										_taboola.push({
											mode: 'thumbnails-c',
											container: 'taboola-mid-article-thumbnails-1x1',
											placement: 'Mid Article Thumbnails 1x1',
											target_type: 'mix'
										});
										</script>
																		</div>
														<div class="col-sm-12" id="article-699210">
									<!-- <h2><a href="https://thehimalayantimes.com/nepal/nepal-covid-19-update-1551-new-cases-2340-recoveries-nine-fatalities-recorded-on-tuesday/" title="Nepal COVID-19 Update: 1551 new cases, 2340 recoveries, nine fatalities recorded on Tuesday">Nepal COVID-19 Update: 1551 new cases, 2340 recoveries, nine fatalities recorded on Tuesday</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/10/Tuesday-media-briefing-180x135.jpeg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/10/Tuesday-media-briefing-180x135.jpeg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/10/Tuesday-media-briefing-108x80.jpeg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/10/Tuesday-media-briefing-64x48.jpeg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/10/Tuesday-media-briefing-275x205.jpeg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/10/Tuesday-media-briefing-180x135.jpeg" class="attachment-midThumb size-midThumb wp-post-image" alt="" loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/10/Tuesday-media-briefing-180x135.jpeg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/10/Tuesday-media-briefing-108x80.jpeg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/10/Tuesday-media-briefing-64x48.jpeg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/10/Tuesday-media-briefing-275x205.jpeg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/nepal/nepal-covid-19-update-1551-new-cases-2340-recoveries-nine-fatalities-recorded-on-tuesday/" title="Nepal COVID-19 Update: 1551 new cases, 2340 recoveries, nine fatalities recorded on Tuesday" >Nepal COVID-19 Update: 1551 new cases, 2340 recoveries, nine fatalities recorded on Tuesday</a></h4>
										<p>
											KATHMANDU: Nepal’s Health Ministry, in its regular press briefing, shared the latest updates on coronavirus contagion from across the country, and government’s response to the health crisis.



Till date, 1,099,276 tests through Polymerase Chain Reaction (PCR) method have been carried where											<a href="https://thehimalayantimes.com/nepal/nepal-covid-19-update-1551-new-cases-2340-recoveries-nine-fatalities-recorded-on-tuesday/" title="Nepal COVID-19 Update: 1551 new cases, 2340 recoveries, nine fatalities recorded on Tuesday" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-699251">
									<!-- <h2><a href="https://thehimalayantimes.com/nepal/two-killed-in-dhading-truck-accident/" title="Two killed in Dhading truck-accident">Two killed in Dhading truck-accident</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/10/Dhading-accident-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/10/Dhading-accident-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/10/Dhading-accident-300x225.jpg 300w, https://thehimalayantimes.com/wp-content/uploads/2020/10/Dhading-accident-1024x768.jpg 1024w, https://thehimalayantimes.com/wp-content/uploads/2020/10/Dhading-accident-768x576.jpg 768w, https://thehimalayantimes.com/wp-content/uploads/2020/10/Dhading-accident-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/10/Dhading-accident-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/10/Dhading-accident-275x205.jpg 275w, https://thehimalayantimes.com/wp-content/uploads/2020/10/Dhading-accident-120x90.jpg 120w, https://thehimalayantimes.com/wp-content/uploads/2020/10/Dhading-accident-e1601994691504.jpg 800w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/10/Dhading-accident-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/10/Dhading-accident-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/10/Dhading-accident-300x225.jpg 300w, https://thehimalayantimes.com/wp-content/uploads/2020/10/Dhading-accident-1024x768.jpg 1024w, https://thehimalayantimes.com/wp-content/uploads/2020/10/Dhading-accident-768x576.jpg 768w, https://thehimalayantimes.com/wp-content/uploads/2020/10/Dhading-accident-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/10/Dhading-accident-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/10/Dhading-accident-275x205.jpg 275w, https://thehimalayantimes.com/wp-content/uploads/2020/10/Dhading-accident-120x90.jpg 120w, https://thehimalayantimes.com/wp-content/uploads/2020/10/Dhading-accident-e1601994691504.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/nepal/two-killed-in-dhading-truck-accident/" title="Two killed in Dhading truck-accident" >Two killed in Dhading truck-accident</a></h4>
										<p>
											

DHADING: Two persons were killed while another sustained serious injuries in truck accident at Netrawati of Dabjong Rural Municipality on Tuesday.

The District Police Police identified the deceased as Bheg Bahadur Tamang and Dal Bahadur Tamang both hailing from Gangajamuna Rural Municipality-											<a href="https://thehimalayantimes.com/nepal/two-killed-in-dhading-truck-accident/" title="Two killed in Dhading truck-accident" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-699257">
									<!-- <h2><a href="https://thehimalayantimes.com/kathmandu/govt-team-meets-agitating-dr-kc/" title="Government team meets agitating Dr KC">Government team meets agitating Dr KC</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2015/07/govinda_kc-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2015/07/govinda_kc-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2015/07/govinda_kc-300x225.jpg 300w, https://thehimalayantimes.com/wp-content/uploads/2015/07/govinda_kc-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2015/07/govinda_kc.jpg 600w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2015/07/govinda_kc-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2015/07/govinda_kc-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2015/07/govinda_kc-300x225.jpg 300w, https://thehimalayantimes.com/wp-content/uploads/2015/07/govinda_kc-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2015/07/govinda_kc.jpg 600w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/kathmandu/govt-team-meets-agitating-dr-kc/" title="Government team meets agitating Dr KC" >Government team meets agitating Dr KC</a></h4>
										<p>
											Kathmandu, October 6

A three-member team led by Gopinath Mainali, secretary at the Ministry of Education, Science and Technology, met Dr Govinda KC, senior orthopaedic surgeon, at Tribhuvan University Teaching Hospital today.

Dr KC has been sitting on a fast-unto-death protest demanding reform											<a href="https://thehimalayantimes.com/kathmandu/govt-team-meets-agitating-dr-kc/" title="Government team meets agitating Dr KC" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-699258">
									<!-- <h2><a href="https://thehimalayantimes.com/nepal/govt-issues-public-transport-operation-guideline/" title="Govt issues public transport operation guideline">Govt issues public transport operation guideline</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/08/Public-transport-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/08/Public-transport-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Public-transport-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Public-transport-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Public-transport-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/08/Public-transport-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/08/Public-transport-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Public-transport-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Public-transport-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Public-transport-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/nepal/govt-issues-public-transport-operation-guideline/" title="Govt issues public transport operation guideline" >Govt issues public transport operation guideline</a></h4>
										<p>
											KATHMANDU, OCTOBER 6

The Ministry of Physical Infrastructure and Transport has issued the Public Transport Operation Guideline-2020 to regulate the public transportation sector during the COVID-19 pandemic.

The guideline aims to minimise the risk of passengers, transport entrepreneurs and work											<a href="https://thehimalayantimes.com/nepal/govt-issues-public-transport-operation-guideline/" title="Govt issues public transport operation guideline" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																				  <div style="text-align: center;" class="adv-mid-article" id="MM_THT_DK_ART_LB_2"></div>
																			</div>
														<div class="col-sm-12" id="article-699261">
									<!-- <h2><a href="https://thehimalayantimes.com/nepal/rainfall-predicted-monsoon-likely-to-exit-after-a-week/" title="Rainfall predicted, monsoon likely to exit after a week in Nepal">Rainfall predicted, monsoon likely to exit after a week in Nepal</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2019/08/Department-of-Hydrology-and-Meteorology-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2019/08/Department-of-Hydrology-and-Meteorology-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Department-of-Hydrology-and-Meteorology-300x225.jpg 300w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Department-of-Hydrology-and-Meteorology-768x576.jpg 768w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Department-of-Hydrology-and-Meteorology-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Department-of-Hydrology-and-Meteorology-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Department-of-Hydrology-and-Meteorology-275x205.jpg 275w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Department-of-Hydrology-and-Meteorology-120x90.jpg 120w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Department-of-Hydrology-and-Meteorology.jpg 800w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2019/08/Department-of-Hydrology-and-Meteorology-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2019/08/Department-of-Hydrology-and-Meteorology-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Department-of-Hydrology-and-Meteorology-300x225.jpg 300w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Department-of-Hydrology-and-Meteorology-768x576.jpg 768w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Department-of-Hydrology-and-Meteorology-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Department-of-Hydrology-and-Meteorology-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Department-of-Hydrology-and-Meteorology-275x205.jpg 275w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Department-of-Hydrology-and-Meteorology-120x90.jpg 120w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Department-of-Hydrology-and-Meteorology.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/nepal/rainfall-predicted-monsoon-likely-to-exit-after-a-week/" title="Rainfall predicted, monsoon likely to exit after a week in Nepal" >Rainfall predicted, monsoon likely to exit after a week in Nepal</a></h4>
										<p>
											KATHMANDU, OCTOBER 6

Monsoon will become active in the eastern and central region of the country for some days due to the influence of the low-pressure area in the Bay of Bengal, the Meteorological Forecasting Division said.

Meteorologist Manju Basi said the monsoon is not likely to exit from 											<a href="https://thehimalayantimes.com/nepal/rainfall-predicted-monsoon-likely-to-exit-after-a-week/" title="Rainfall predicted, monsoon likely to exit after a week in Nepal" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-699263">
									<!-- <h2><a href="https://thehimalayantimes.com/kathmandu/case-filed-against-gambling-kingpin-bale/" title="Case filed against gambling kingpin ‘Bale’">Case filed against gambling kingpin ‘Bale’</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2019/08/Special-Court-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2019/08/Special-Court-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Special-Court-300x225.jpg 300w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Special-Court-768x576.jpg 768w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Special-Court-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Special-Court-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Special-Court-275x205.jpg 275w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Special-Court-120x90.jpg 120w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Special-Court.jpg 800w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2019/08/Special-Court-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" loading="lazy" srcset="https://thehimalayantimes.com/wp-content/uploads/2019/08/Special-Court-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Special-Court-300x225.jpg 300w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Special-Court-768x576.jpg 768w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Special-Court-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Special-Court-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Special-Court-275x205.jpg 275w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Special-Court-120x90.jpg 120w, https://thehimalayantimes.com/wp-content/uploads/2019/08/Special-Court.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/kathmandu/case-filed-against-gambling-kingpin-bale/" title="Case filed against gambling kingpin ‘Bale’" >Case filed against gambling kingpin ‘Bale’</a></h4>
										<p>
											KATHMANDU, OCTOBER 6

The Department of Money Laundering Investigation filed a case at Special Court against Balaram Sapkota, aka ‘Bale’ also known as ‘Casino King’ on multiple charges.

The chargesheet filed by the department demands cash over Rs 20 million and Rs 40 million in fine fro											<a href="https://thehimalayantimes.com/kathmandu/case-filed-against-gambling-kingpin-bale/" title="Case filed against gambling kingpin ‘Bale’" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
											</div>

				</div>
				<div class="clearfix"></div>
			</div>
						<div class="col-sm-4 sidebar">
				<div class="popular_posts">
					<div class="google_ad" style="margin: 10px 0;">
						<a href="http://epaper.thehimalayantimes.com/" target="_blank">
						<img src="https://thehimalayantimes.com/wp-content/uploads/2020/05/THT-Digital3.png" alt="THT epaper" style="border: 1px solid #213d7c; width: 240px;">
						</a>
					</div>
				  	    			<!-- google ad units -->
    				<div class="google_ad" style="margin: 10px 0;">
						<div id="MM_THT_DK_ART_MPU1"></div>
					</div>
    				<!-- <div class="google_ad" style="margin: 10px 0;">
						<div id="MM_THT_DK_ART_MPU2"></div>
					</div>
    				<div class="google_ad" style="margin: 10px 0;">
						<div id="MM_THT_DK_ART_MPU3"></div>
					</div> -->
	    			<!-- google ad units end -->
	    		  					
					<!-- Taboola ad right side -->
					<div id="taboola-right-rail-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
					mode: 'thumbnails-rr',
					container: 'taboola-right-rail-thumbnails',
					placement: 'Right Rail Thumbnails',
					target_type: 'mix'
					});
					</script>
					<!-- Taboola ad right side -->
					<!-- Rev ad right side -->
					<div id="rc-widget-da57c7" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="142241"></div>
			<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>					<!-- Rev ad right end here -->
				</div>
			</div>
<script type="text/javascript">
// jQuery(document).ready(function($){
// 	var height = $('.contentDetail').height();
// 	$('.sidebar').css({'height':height+'px'});
// })
</script>
		</div>
	</div>
</div><!-- end of content -->
<!-- Add fancyBox main JS and CSS files -->
<script type="text/javascript" src="https://thehimalayantimes.com/wp-content/themes/tht/js/fancybox/source/jquery.fancybox.pack.js"></script>

<div class="container">
	<div class="footer">
		<div class="row">
			<div class="col-sm-8">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1043"><a href="https://thehimalayantimes.com/about-us/">About Us</a></li>
<li id="menu-item-1042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1042"><a href="https://thehimalayantimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1383"><a href="https://thehimalayantimes.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-1384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384"><a href="https://thehimalayantimes.com/archives/">Archives</a></li>
<li id="menu-item-1041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1041"><a href="https://thehimalayantimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6478 epaper"><a target="_blank" rel="noopener noreferrer" href="http://epaper.thehimalayantimes.com/">E-Paper</a></li>
</ul></div>			</div>
			<div class="col-sm-4">
				&copy; 2020 The Himalayan Times <!-- | <a href="#">Sitemap</a> -->
			</div>
		</div>
	</div>
</div>
<script type="text/javascript" src="https://thehimalayantimes.com/wp-content/themes/tht/js/bootstrap.min.js"></script>
<!-- Taboola Ad -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thehimalayantimes/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Taboola Ad -->
<!-- facebook share button -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=211856115514232";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- facebook share button end -->
                <script type="text/javascript" data-cfasync="false">
                    (function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){
                            (W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),
                        p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)
                    })(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=LAzDzCmuKD','wisepops');
                </script><script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1' id='jquery-sonar-js'></script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://thehimalayantimes.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.12' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type="text/javascript">
    (function(e,a){
    var t,r=e.getElementsByTagName("head")[0],c=e.location.protocol;
    t=e.createElement("script");t.type="text/javascript";
    t.charset="utf-8";t.async=!0;t.defer=!0;
    t.src=c+"//front.optimonk.com/public/"+a+"/js/preload.js";r.appendChild(t);
})(document, '117499');
document.querySelector('html').addEventListener('optimonk#ready', function () {
    var data = "url=" + encodeURIComponent(window.location.href) + "&referrer=" + encodeURIComponent(document.referrer);
    OptiMonk.ajax.post(data, "//thehimalayantimes.com/index.php?plugin=optimonk&action=cartData", OptiMonk.addResponseToHead)
});
</script>
<script type="text/javascript">
    document.querySelector('html').addEventListener('optimonk#ready', function () {
    var adapter = OptiMonk.Visitor.createAdapter();
    adapter.attr("wp_source", "");
   adapter.attr("wp_referrer", "Direct");
   adapter.attr("wp_visitor_type", "logged out");
   adapter.attr("wp_visitor_login_status", "logged out");
   adapter.attr("wp_visitor_id", "0");
   adapter.attr("wp_page_title", "Steel self for COVID-19 response: Save lives, build stronger recovery");
   adapter.attr("wp_post_type", "post");
   adapter.attr("wp_post_type_with_prefix", "single post");
   adapter.attr("wp_post_categories", "opinion");
   adapter.attr("wp_post_tags", "covid-19-response|south-east-asia-region|who|world-health-organization");
   adapter.attr("wp_post_author", "Sureis");
   adapter.attr("wp_post_full_date", "October 7, 2020");
   adapter.attr("wp_post_year", "2020");
   adapter.attr("wp_post_month", "10");
   adapter.attr("wp_post_day", "07");
   adapter.attr("wp_is_front_page", "0");
   adapter.attr("wp_is_home", "1");
   adapter.attr("wp_search_query", "");
   adapter.attr("wp_search_results_count", "0");
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'93094015',post:'699430',tz:'5.75',srv:'thehimalayantimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '93094015', '699430' ]);
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript" src="https://s.skimresources.com/js/158793X1625436.skimlinks.js"></script>
</div>
</body>
</html>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/51977014/Instigator_Widget_97-', ['fluid']).display();
</script>
<script type="text/javascript">
jQuery(document).ready(function($){		
	$('.postDetail a').each(function(){
		if( $(this).has('img').length > 0 ){
			imageCaption = $(this).children('img').attr('alt');
			$(this).addClass('fancybox');
			$(this).attr('data-fancybox-group', 'gallery');
			$(this).attr('title', imageCaption);
		}
	});
	$('.fancybox').fancybox({
		helpers : {
	        title: {
	            type: 'inside'
	        }
	    }
	});
	$('.postDetail img').addClass('a-post-thumbnail');
	$('.postDetail table a').each(function(){
		$(this).removeClass('fancybox');
	});
	$('.postDetail table img').each(function(){
		$(this).removeClass('a-post-thumbnail');
	});
	var postHeight = $('.postDetail').height();
	var imgHeight = parseInt($('.wp-caption').first().height());
	var ajax_url = "https://thehimalayantimes.com/wp-admin/admin-ajax.php";
	if(imgHeight <= 1){ imgHeight = parseInt($('.gallery').first().height()); }
	if(imgHeight <= 1){ imgHeight = parseInt($('.postDetail img').first().height()); }
	var number_posts = Math.round((postHeight-imgHeight)/290);
	if($(window).width() <= 550){ number_posts = 4; }

});

</script>
