<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Student opens fire in California high school, killing 2</title>
	<link rel="alternate" type="application/rss+xml" title="RSS" href="https://thehimalayantimes.com/feed/">
	<link rel="stylesheet" href="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/themes/tht/style.css?v=2.17">
	<meta name="google-site-verification" content="ZDKNIAYQoVPacXA95h97l2EsogRnoEKenzLYgRuQZF0" />
	<meta name="p:domain_verify" content="d0b2308f4a0ef0067a06c8288780c42b"/>
	<meta name="msvalidate.01" content="24C6A647A749DB344A80A2DD33E58692" /><!-- for bing -->
	<meta name="alexaVerifyID" content="71tYoTaU6ong1bqTp7KP0-7wshA"/>
					<meta property="bt:keywords" content="world">
			<!--[if lt IE 9]>
	<script src="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/themes/tht/js/html5.js"></script>
	<![endif]-->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/75201f27904d7af24ecf6d6e0/d91072714897eb627b2a06281.js");</script>
	
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A student pulled a gun from his backpack and opened fire at a Southern California high school Thursday, killing two students and wounding three others before shooting himself in the head on his 16th birthday, authorities said."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thehimalayantimes.com/world/student-opens-fire-in-california-high-school-killing-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Student opens fire in California high school, killing 2" />
<meta property="og:description" content="A student pulled a gun from his backpack and opened fire at a Southern California high school Thursday, killing two students and wounding three others before shooting himself in the head on his 16th birthday, authorities said." />
<meta property="og:url" content="https://thehimalayantimes.com/world/student-opens-fire-in-california-high-school-killing-2/" />
<meta property="og:site_name" content="The Himalayan Times" />
<meta property="article:publisher" content="https://www.facebook.com/TheHimalayanTimesOnline" />
<meta property="article:tag" content="California shooting" />
<meta property="article:tag" content="Instagram" />
<meta property="article:tag" content="Providence Holy Cross Medical Centre" />
<meta property="article:tag" content="Santa Clarita" />
<meta property="article:tag" content="Saugus High School" />
<meta property="article:tag" content="sheriff" />
<meta property="article:tag" content="Southern California high school" />
<meta property="article:tag" content="US" />
<meta property="article:section" content="World" />
<meta property="article:published_time" content="2019-11-15T07:54:58+00:00" />
<meta property="article:modified_time" content="2019-11-15T05:46:29+00:00" />
<meta property="og:updated_time" content="2019-11-15T05:46:29+00:00" />
<meta property="og:image" content="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/California-High-School-Shooting.jpg" />
<meta property="og:image:secure_url" content="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/California-High-School-Shooting.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A student pulled a gun from his backpack and opened fire at a Southern California high school Thursday, killing two students and wounding three others before shooting himself in the head on his 16th birthday, authorities said." />
<meta name="twitter:title" content="Student opens fire in California high school, killing 2" />
<meta name="twitter:site" content="@thehimalayan" />
<meta name="twitter:image" content="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/California-High-School-Shooting.jpg" />
<meta name="twitter:creator" content="@thehimalayan" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thehimalayantimes.com/#website","url":"https://thehimalayantimes.com/","name":"The Himalayan Times","potentialAction":{"@type":"SearchAction","target":"https://thehimalayantimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thehimalayantimes.com/world/student-opens-fire-in-california-high-school-killing-2/#primaryimage","url":"https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/California-High-School-Shooting.jpg","width":800,"height":533},{"@type":"WebPage","@id":"https://thehimalayantimes.com/world/student-opens-fire-in-california-high-school-killing-2/#webpage","url":"https://thehimalayantimes.com/world/student-opens-fire-in-california-high-school-killing-2/","inLanguage":"en-US","name":"Student opens fire in California high school, killing 2","isPartOf":{"@id":"https://thehimalayantimes.com/#website"},"primaryImageOfPage":{"@id":"https://thehimalayantimes.com/world/student-opens-fire-in-california-high-school-killing-2/#primaryimage"},"datePublished":"2019-11-15T07:54:58+00:00","dateModified":"2019-11-15T05:46:29+00:00","author":{"@id":"https://thehimalayantimes.com/#/schema/person/e54e5d9df94276f7c46118e77764bd5c"},"description":"A student pulled a gun from his backpack and opened fire at a Southern California high school Thursday, killing two students and wounding three others before shooting himself in the head on his 16th birthday, authorities said."},{"@type":["Person"],"@id":"https://thehimalayantimes.com/#/schema/person/e54e5d9df94276f7c46118e77764bd5c","name":"Nishant Pokhrel","image":{"@type":"ImageObject","@id":"https://thehimalayantimes.com/#authorlogo","url":"https://secure.gravatar.com/avatar/37bea125d99a032a355506eff32049b8?s=96&d=mm&r=g","caption":"Nishant Pokhrel"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://realizevacation.com/v2/0/kjmHIm5QP3mD5BR1ooToeJEjFeB1ZMoCH10Wo1OrD-Ct7k9ruk7eKxpaPQpYGZ7LwLOmCD1sBtC_g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' src='https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/thehimalayantimes.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"626433","token":"ebb84ce3ad","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://thehimalayantimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehimalayantimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p6iC0n-2CXL' />
<link rel="alternate" type="application/json+oembed" href="https://thehimalayantimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehimalayantimes.com%2Fworld%2Fstudent-opens-fire-in-california-high-school-killing-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thehimalayantimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehimalayantimes.com%2Fworld%2Fstudent-opens-fire-in-california-high-school-killing-2%2F&#038;format=xml" />
    <style type="text/css">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</style>
    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thehimalayantimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c212564e-aedf-47ac-8f2c-f27056b15471';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.516349e1-446e-4cea-8b68-2396bd3ac49a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- MonetizeMore code start -->
	<script type="text/javascript">
        window.pgjs = window.pgjs || {};
        pgjs.gdpr = pgjs.gdpr || {};
        pgjs.publisher = pgjs.publisher || {};
        pgjs.publisher.name = 'The Himalayan Times';
        pgjs.publisher.privacyPolicy = '//thehimalayantimes.com/privacy-policy/';
        pgjs.publisher.logo = 'https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/themes/tht/images/the-himalayan-times.png';
        pgjs.gdpr.consentDuration = 90;
        pgjs.publisherCookieWrap = function() {
        		            pgjs.loadJS('//m2d.m2.ai/pghb.tht.article.js');
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1015918-1', 'auto');
  ga('send', 'pageview');
        }
	</script>

	 <script type="text-javascript">
	  	window.m2hb = window.m2hb || {};
	  	window.m2hb.kvps = window.m2hb.kvps || {};
    	    	            window.m2hb.kvps.section = 'Student opens fire in California high school, killing 2';
        	  	
	</script>

	<script src="//cdn.pubguru.com/pg.js"></script>
<!-- MonetizeMore code end -->
</head>

<body class="post-template-default single single-post postid-626433 single-format-standard">
<div id="overlay"></div>
<div class="header">
	<div class="container">
		<div class="row">
			<div class="col-sm-3 date">
				<p>Nepal | November 15, 2019</p>
				<!-- <img src="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/themes/tht/images/THT-Campaign-2016_2nd-Phase_220-x-80.jpg" title="THT Campaign"> -->
				<!-- <a href="https://thehimalayantimes.com/nepal-fashion-week-2016" title="Nepal Fashion Week 2016 designer form download">
					<img src="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/themes/tht/images/nepal-fashion-week-2016-logo.png" title="Nepal Fashion Week 2016">
				</a> -->
			</div>
			<div class="col-sm-6">
				<div class="logo">
					<a href="https://thehimalayantimes.com"><img src="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/themes/tht/images/the-himalayan-times.png" alt="The Himalayan Times Logo" /></a>
				</div>
			</div>
			<div class="col-sm-3">
				<div class="search">
	    		    <form role="search" method="get" id="searchform" class="searchform" action="https://thehimalayantimes.com/">
						<div class="input-group">
							<input type="text" class="form-control" name="s" id="s" placeholder="Search The Himalayan Times" >
							<div class="input-group-btn">
								<button type="submit" id="searchsubmit" class="btn btn-primary">
									<i class="glyphicon glyphicon-search"></i>
								</button>
							</div>
						</div>
	        		</form>
				</div>
												<ul class="social">
					<!-- <li><a href="https://thehimalayantimes.com/rss-2/"><img src="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/themes/tht/images/rss-icon.png"></a></li> -->
					<!-- <li><a href="http://epaper.thehimalayantimes.com/#" target="_blank" title="E-Paper: Print Edition of The Himalayan Times"><img src="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/themes/tht/images/himalayan-times-epaper-icon.png" alt="e-paper print edition of the himalayan times"></a></li> -->
					<li><a href="https://twitter.com/thehimalayan#" target="_blank" title="The Himalayan Times Twitter page"><img src="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/themes/tht/images/twitter-logo.png" alt="twitter"></a></li>
					<li><a href="https://www.facebook.com/TheHimalayanTimesOnline#" target="_blank" title="The Himalayan Times Facebook page"><img src="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/themes/tht/images/facebook-logo.png" alt="facebook"></a></li>
					<li><a href="http://epaper.thehimalayantimes.com/" title="THT e-paper" target="_blank">E-Paper</a></li>
					<li><a href="https://thehimalayantimes.com/category/multimedia/video-gallery/" title="Videos" target="_blank">Videos</a></li>
				</ul>
			</div>
		</div> 
	</div>
</div>
<!-- header ends-->
<div class="topMenu">
	<div class="container">
	    <nav class="navbar navbar-default navbar-inverse" role="navigation">
	        <div class="navbar-header">
	          <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbarCollapse" aria-expanded="false" aria-controls="navbar">
	            <span class="sr-only">Toggle navigation</span>
	            <span class="icon-bar"></span>
	            <span class="icon-bar"></span>
	            <span class="icon-bar"></span>
	          </button>
	        </div>
	        <div id="navbarCollapse" class="collapse navbar-collapse"><ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home current-post-parent menu-item-4 home"><a href="https://thehimalayantimes.com/">Home</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223 menu-category-188"><a href="https://thehimalayantimes.com/category/kathmandu/">Kathmandu</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37 menu-category-3"><a href="https://thehimalayantimes.com/category/nepal/">Nepal</a></li>
<li id="menu-item-649" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-649 menu-category-4"><a href="https://thehimalayantimes.com/category/world/">World</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 menu-category-8"><a href="https://thehimalayantimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31 menu-category-6"><a href="https://thehimalayantimes.com/category/business/">Business</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 menu-category-5"><a href="https://thehimalayantimes.com/category/sports/">Sports</a></li>
<li id="menu-item-589473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589473 menu-category-3128"><a href="https://thehimalayantimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 menu-category-9"><a href="https://thehimalayantimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-6489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6489 menu-category-3121"><a href="https://thehimalayantimes.com/category/education/">Education</a></li>
<li id="menu-item-6463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6463 menu-category-3120"><a href="https://thehimalayantimes.com/category/science-technology/">Technology</a></li>
<li id="menu-item-589475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589475 menu-category-1372"><a href="https://thehimalayantimes.com/category/horoscopes/">Horoscope</a></li>
</ul></div>	    </nav>
	</div>
	<!-- <div class="topMenu2">
		<div class="container">
			<div class="row">
				<div class="col-sm-12  hidden-xs">
					<div class="menu2">
											</div>
				</div>
			</div>
		</div>
	</div> -->
</div>
<!-- end of navigation-->
<link rel="stylesheet" type="text/css" href="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/themes/tht/js/fancybox/source/jquery.fancybox.css" media="screen" />
<div class="container">
	<div class="contentTop inner">
		<div class="row">
			<div class="col-sm-8">
				<div class="col-sm-12">
					<!-- google ad starts -->
					<div class="google_ad" style="margin-bottom: 10px;">
						<div id="MM_THT_DK_ART_LB_TOP"></div>
					</div>
					<!-- google ad ends -->
					<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
					    <!-- Breadcrumb NavXT 6.3.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to The Himalayan Times." href="https://thehimalayantimes.com" class="home" ><span property="name">The Himalayan Times</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the World category archives." href="https://thehimalayantimes.com/category/world/" class="taxonomy category" ><span property="name">World</span></a><meta property="position" content="2"></span> &gt; <span class="post post-post current-item">Student opens fire in California high school, killing 2</span>					</div>
				</div>
				<!-- <h3>Full News</h3> -->
				<div class="contentDetail">
										<h2><a href="https://thehimalayantimes.com/world/student-opens-fire-in-california-high-school-killing-2/" title="Student opens fire in California high school, killing 2">Student opens fire in California high school, killing 2</a></h2>
															<div class="postMeta">
						Published: November 15, 2019 1:39 pm On: <a href="https://thehimalayantimes.com/category/world/" rel="category tag">World</a>					</div>
					<!-- social share start -->
					<div class="share row">
						<div class="col-sm-7">
							<style type="text/css">
							.fb-share-button{transform: scale(1.5); transform-origin: bottom left; margin-bottom: 5px; vertical-align: top; padding-top: 13px;}
							.tht-twitter-share { padding-left: 45px;display: inline-block; }
							.pin-it { display: inline-block; }
							</style>
							<div class="fb-share-button" data-href="https://thehimalayantimes.com/world/student-opens-fire-in-california-high-school-killing-2/" data-layout="button_count"></div>
							<span class="tht-twitter-share">
								<a href="https://twitter.com/share" data-counturl="https://thehimalayantimes.com/world/student-opens-fire-in-california-high-school-killing-2/" class="twitter-share-button" data-url="https://wp.me/p6iC0n-2CXL" data-text="Student opens fire in California high school, killing 2 - " data-via="thehimalayan" data-size="large">Tweet</a>
								<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
							</span>
							<span class="pin-it">
								<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" data-pin-height="28"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_28.png" /></a>
								<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
							</span>
						</div>
					</div>
					<!-- social share ends -->
											<div class="newsSource">ASSOCIATED PRESS</div>
										<div class="postDetail">
						<p><strong>SANTA CLARITA:</strong> A student pulled a gun from his backpack and opened fire at a Southern California high school Thursday, killing two students and wounding three others before shooting himself in the head on his 16th birthday, authorities said.</p>
<p>The attacker was hospitalized in critical condition, officials said, and investigators offered no immediate motive.</p>
<p>The gunfire began around 7:30 am at Saugus High School in the Los Angeles suburb of Santa Clarita. Authorities estimated that the suspect took just 16 seconds to pull out the weapon, shoot five classmates and turn the gun on himself.<div style="text-align: center;" class="adv-mid-article" id="MM_THT_DK_ART_LB_2"></div></p>
<p>At the time, students were “milling around” and greeting each other in an outdoor quad area, sheriff’s homicide Captain Kent Wegener said. Surveillance video showed the shooter standing still while “everyone is active around him.”</p>
<p>“He just fires from where he is. He doesn’t chase anybody. He doesn’t move,” Wegener said.</p>
<p>The suspect appeared to fire at whoever was in front of him. He had no known connection to those he shot, Wegener said.</p>
<p>Video showed the last thing the assailant did was shoot himself with the final bullet in the .45-caliber handgun, Wegener said. The weapon was empty when it was recovered.<div style="text-align: center;" class="adv-mid-article" id="MM_THT_DK_ART_LB_2"></div></p>
<p>A 16-year-old girl and a 14-year-old boy died.</p>
<p>Two girls, ages 14 and 15, were each in good condition after being treated for gunshot wounds, according to Patricia Aidem, a spokeswoman for Providence Holy Cross Medical Centre.</p>
<p>A 14-year-old boy was treated and released from another hospital, authorities said.</p>
<p>Sheriff Alex Villanueva said the shooter was a student at the school but did not identify him.</p>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 100%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thehimalayantimes.com\/world\/student-opens-fire-in-california-high-school-killing-2\/"}' id='gallery-2' class='gallery galleryid-626433 gallery-columns-1 gallery-size-full'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/California-High-School-Shooting.jpg'><img src="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/California-High-School-Shooting.jpg" width="800" height="533" class="attachment-full size-full" alt aria-describedby="gallery-2-626434" srcset="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/California-High-School-Shooting.jpg 800w, https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/California-High-School-Shooting-300x200.jpg 300w, https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/California-High-School-Shooting-768x512.jpg 768w, https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/California-High-School-Shooting-135x90.jpg 135w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="626434" data-permalink="https://thehimalayantimes.com/world/student-opens-fire-in-california-high-school-killing-2/attachment/d-j-hamburger/" data-orig-file="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/California-High-School-Shooting.jpg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;DJ Hamburger, centre in blue, a teacher at Saugus High School, comforts a student after reports of a shooting at the school on Thursday, November 14, 2019, in Santa Clarita, California. Photo: AP&quot;,&quot;created_timestamp&quot;:&quot;1573745909&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;D.J. Hamburger&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="D.J. Hamburger" data-image-description data-medium-file="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/California-High-School-Shooting-300x200.jpg" data-large-file="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/California-High-School-Shooting.jpg"><noscript><img width="800" height="533" src="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/California-High-School-Shooting.jpg" class="attachment-full size-full" alt="" aria-describedby="gallery-2-626434" srcset="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/California-High-School-Shooting.jpg 800w, https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/California-High-School-Shooting-300x200.jpg 300w, https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/California-High-School-Shooting-768x512.jpg 768w, https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/California-High-School-Shooting-135x90.jpg 135w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="626434" data-permalink="https://thehimalayantimes.com/world/student-opens-fire-in-california-high-school-killing-2/attachment/d-j-hamburger/" data-orig-file="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/California-High-School-Shooting.jpg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;DJ Hamburger, centre in blue, a teacher at Saugus High School, comforts a student after reports of a shooting at the school on Thursday, November 14, 2019, in Santa Clarita, California. Photo: AP&quot;,&quot;created_timestamp&quot;:&quot;1573745909&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;D.J. Hamburger&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="D.J. Hamburger" data-image-description="" data-medium-file="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/California-High-School-Shooting-300x200.jpg" data-large-file="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/California-High-School-Shooting.jpg" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-626434'>
				DJ Hamburger, centre in blue, a teacher at Saugus High School, comforts a student after reports of a shooting at the school on Thursday, November 14, 2019, in Santa Clarita, California. Photo: AP
				</dd></dl><br style="clear: both" />
		</div>

<p>The sheriff said a biography on an Instagram account believed to belong to the teen contained the posting: “Saugus, have fun at school tomorrow.”</p>
<p>The message was discovered Thursday morning after the shooting. It was unclear when it was made and by whom, the sheriff said.</p>
<p>It was later removed, and investigators do not know who made the change, Wegener said.</p>
<p>Investigators were searching the suspect’s home. Wegener said the sheriff&#8217;s department had not received any recent calls to the boy&#8217;s house &#8220;that would indicate that there was turmoil&#8221; there.</p>
<p>The teen’s father died two years ago. Two years before that, the father had been arrested amid a domestic dispute with the boy’s mother.</p>
<p>Fellow students and a neighbour say he was a Boy Scout who was smart, quiet and gave no indication he would become violent. One girl who knew him for years said he wasn’t bullied and had a girlfriend.</p>
<p>&#8220;At this point in time, we have no indication of motivation or ideology,” said Paul Delacourt, the agent in charge of the FBI’s Los Angeles field office. Santa Clarita is a city of more than 200,000 about 30 miles (48 kilometres) northwest of downtown LA.</p>
<p>The sound of gunfire sent some students running while others and staff followed recently practised security procedures.</p>
<p>Kyra Stapp, 17, was watching a documentary in class when she heard two gunshots. Panicked students ran in and reported the shooting.</p>
<p>Stapp’s class and others were herded into a teacher break room where they locked the door and turned off the lights.</p>
<p>Kyra texted her mother and tried not make any noise. They exchanged messages as sirens screamed and helicopters and deputies carrying rifles and shotguns swarmed the campus. Then Kyra fell silent while officers escorted students out.</p>
<p>“She’s been texting me and all of a sudden she’s not,” Tracy Stapp said. “That was like the worst 10 minutes of my life, I swear.”</p>
<p>Shauna Orandi, 16, said she was in her Spanish class doing homework when she heard four gunshots that she initially mistook as instruments from a band class. She said a student burst into the room saying he’d seen the gunman, and her classmates were stunned into silence.</p>
<p>“My worst nightmare actually came true,” she said later as she left a nearby park with her father. “This is it. I’m going to die.”</p>
<p>Freshman Rosie Rodriguez said she was walking up the library stairs when she heard noises that sounded like balloons popping. She realized they were gunshots when she saw other students running.</p>
<p>Still carrying a backpack laden with books, she ran across the street to a home, where a person she didn’t know gave shelter to her and about 10 other students.</p>
<p>“I just heard a lot of kids crying. We were scared,” Rodriguez said.</p>
<p>A huge crowd of anxious parents gathered in the park, waiting to be reunited with their children.</p>
<p>Undersheriff Tim Murakami tweeted an apology to the parents, saying investigators needed to interview the students before they could be released.</p>
<p>Orandi said she has heard about so many school shootings that she always assumed she’d panic. But she stayed calm with the help of her teacher, who locked down the classroom.</p>
<p>Saugus High’s security is provided by one unarmed sheriff’s deputy and nine “campus supervisors” who act as guards, said to Collyn Nielson, chief administrative officer for the William S Hart Union High School District.</p>
<p>The campus is surrounded by a fence, and students enter through a limited number of gates each morning. There are a dozen security cameras but no metal detectors.</p>
<p>All district schools hold lockdown drills three times a year, including two in the fall that have already occurred, Nielson said.</p>
<p>“In speaking with staff and hearing reports, students reported they knew what to do and immediately went into lockdown mode,” he said.</p>
												<hr>
						<p>
							Follow The Himalayan Times on
							<a href="https://twitter.com/thehimalayan" title="The Himalayan Times Twitter" target="_blank">Twitter</a>
							and
							<a href="https://www.facebook.com/TheHimalayanTimesOnline" title="The Himalayan Times Facebook" target="_blank">Facebook</a>
						</p>
						<div  class="clearfix"></div>
					</div>
					<div class="clearfix"></div>
					<h3>Recommended Stories:</h3>
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
					<style type="text/css">
						.adsbygoogle { display: inline-block; width: 740px; height: 160px; }
						@media(max-width: 1025px) { .adsbygoogle { width: 620px; height:160px;} }
						@media(max-width: 800px) { .adsbygoogle { width: 468px; height:160px;} }
						@media(max-width: 500px) { .adsbygoogle { width: 300px; height:160px;} }
					</style>
					<!-- Recommended News Sections -->
					<ins class="adsbygoogle"
					     data-ad-client="ca-pub-5760304728204289"
					     data-ad-slot="6242875438"></ins>
					<script>
					(adsbygoogle = window.adsbygoogle || []).push({});
					</script>

														</div>
				<div class="clearfix"></div>
			</div>
						<div class="col-sm-4 sidebar">
				<div class="popular_posts">
				  	    			<!-- google ad units -->
    				<div class="google_ad" style="margin: 10px 0;">
						<div id="MM_THT_DK_ART_MPU1"></div>
					</div>
    				<div class="google_ad" style="margin: 10px 0;">
						<div id="MM_THT_DK_ART_MPU2"></div>
					</div>
    				<div class="google_ad" style="margin: 10px 0;">
						<div id="MM_THT_DK_ART_MPU3"></div>
					</div>
	    			<!-- google ad units end -->
	    		  				</div>
			</div>
<script type="text/javascript">
// jQuery(document).ready(function($){
// 	var height = $('.contentDetail').height();
// 	$('.sidebar').css({'height':height+'px'});
// })
</script>
		</div>
	</div>
</div><!-- end of content -->
<!-- Add fancyBox main JS and CSS files -->
<script type="text/javascript" src="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/themes/tht/js/fancybox/source/jquery.fancybox.pack.js"></script>

<script type="text/javascript">
jQuery(document).ready(function($){
	var imageCaption = '';
	$('.postDetail a').each(function(){
		if( $(this).has('img').length > 0 ){
			imageCaption = $(this).children('img').attr('alt');
			$(this).addClass('fancybox');
			$(this).attr('data-fancybox-group', 'gallery');
			$(this).attr('title', imageCaption);
		}
	});
	$('.fancybox').fancybox({
		helpers : {
	        title: {
	            type: 'inside'
	        }
	    }
	});
	$('.postDetail img').addClass('a-post-thumbnail');
	$('.postDetail table a').each(function(){
		$(this).removeClass('fancybox');
	});
	$('.postDetail table img').each(function(){
		$(this).removeClass('a-post-thumbnail');
	});
	var postHeight = $('.postDetail').height();
	var imgHeight = parseInt($('.wp-caption').first().height());
	var ajax_url = "https://thehimalayantimes.com/wp-admin/admin-ajax.php";
	if(imgHeight <= 1){ imgHeight = parseInt($('.gallery').first().height()); }
	if(imgHeight <= 1){ imgHeight = parseInt($('.postDetail img').first().height()); }
	var number_posts = Math.round((postHeight-imgHeight)/290);
	if($(window).width() <= 550){ number_posts = 4; }
});

</script>
<div class="container">
	<div class="footer">
		<div class="row">
			<div class="col-sm-8">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1043"><a href="https://thehimalayantimes.com/about-us/">About Us</a></li>
<li id="menu-item-1042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1042"><a href="https://thehimalayantimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1383"><a href="https://thehimalayantimes.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-1384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384"><a href="https://thehimalayantimes.com/archives/">Archives</a></li>
<li id="menu-item-1041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1041"><a href="https://thehimalayantimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6478 epaper"><a target="_blank" rel="noopener noreferrer" href="http://epaper.thehimalayantimes.com/">E-Paper</a></li>
</ul></div>			</div>
			<div class="col-sm-4">
				&copy; 2019 The Himalayan Times <!-- | <a href="#">Sitemap</a> -->
			</div>
		</div>
	</div>
</div>
<script type="text/javascript" src="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/themes/tht/js/bootstrap.min.js"></script>
<!-- Taboola Ad -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thehimalayantimes/loader.js');
</script>
<!-- Taboola Ad -->
<!-- facebook share button -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=211856115514232";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- facebook share button end -->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript' src='https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thehimalayantimes.com\/wp-admin\/admin-ajax.php","nonce":"d3bc3059a1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/thehimalayantimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fthehimalayantimes.com%2Fworld%2Fstudent-opens-fire-in-california-high-school-killing-2%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'93094015',post:'626433',tz:'5.75',srv:'thehimalayantimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '93094015', '626433' ]);
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/51977014/Instigator_Widget_97-', ['fluid']).display();
</script>
