<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Airline operators mull over slashing pilots’ salaries</title>
	<link rel="alternate" type="application/rss+xml" title="RSS" href="https://thehimalayantimes.com/feed/">
	<link rel="stylesheet" href="https://thehimalayantimes.com/wp-content/themes/tht/style.css?v=2.17">
	<meta name="google-site-verification" content="ZDKNIAYQoVPacXA95h97l2EsogRnoEKenzLYgRuQZF0" />
	<meta name="p:domain_verify" content="d0b2308f4a0ef0067a06c8288780c42b"/>
	<meta name="msvalidate.01" content="24C6A647A749DB344A80A2DD33E58692" /><!-- for bing -->
	<meta name="alexaVerifyID" content="71tYoTaU6ong1bqTp7KP0-7wshA"/>
					<meta property="bt:keywords" content="nepal">
			<!--[if lt IE 9]>
	<script src="https://thehimalayantimes.com/wp-content/themes/tht/js/html5.js"></script>
	<![endif]-->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/75201f27904d7af24ecf6d6e0/d91072714897eb627b2a06281.js");</script>
	
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Domestic airline operators are deliberating on reducing salaries of airline pilots and other staff by up to 80 per cent as they grapple with the fallout of the coronavirus pandemic."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thehimalayantimes.com/nepal/airline-operators-mull-over-slashing-pilots-salaries/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Airline operators mull over slashing pilots’ salaries" />
<meta property="og:description" content="Domestic airline operators are deliberating on reducing salaries of airline pilots and other staff by up to 80 per cent as they grapple with the fallout of the coronavirus pandemic." />
<meta property="og:url" content="https://thehimalayantimes.com/nepal/airline-operators-mull-over-slashing-pilots-salaries/" />
<meta property="og:site_name" content="The Himalayan Times" />
<meta property="article:publisher" content="https://www.facebook.com/TheHimalayanTimesOnline" />
<meta property="article:tag" content="Airline Operators Association of Nepal" />
<meta property="article:tag" content="airlines operator" />
<meta property="article:tag" content="coronavirus pandemic" />
<meta property="article:section" content="Nepal" />
<meta property="article:published_time" content="2020-04-08T02:15:02+00:00" />
<meta property="article:modified_time" content="2020-04-08T02:31:45+00:00" />
<meta property="og:updated_time" content="2020-04-08T02:31:45+00:00" />
<meta property="og:image" content="https://thehimalayantimes.com/wp-content/uploads/2016/09/Ariel-view-of-TIA.jpg" />
<meta property="og:image:secure_url" content="https://thehimalayantimes.com/wp-content/uploads/2016/09/Ariel-view-of-TIA.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="467" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Domestic airline operators are deliberating on reducing salaries of airline pilots and other staff by up to 80 per cent as they grapple with the fallout of the coronavirus pandemic." />
<meta name="twitter:title" content="Airline operators mull over slashing pilots’ salaries" />
<meta name="twitter:site" content="@thehimalayan" />
<meta name="twitter:image" content="https://thehimalayantimes.com/wp-content/uploads/2016/09/Ariel-view-of-TIA.jpg" />
<meta name="twitter:creator" content="@thehimalayan" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thehimalayantimes.com/#website","url":"https://thehimalayantimes.com/","name":"The Himalayan Times","inLanguage":"en-US","description":"Nepal&#039;s No.1 English Daily Newspaper | Nepal News, Latest Politics, Business, World, Sports, Entertainment, Travel, Life Style News","potentialAction":{"@type":"SearchAction","target":"https://thehimalayantimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thehimalayantimes.com/nepal/airline-operators-mull-over-slashing-pilots-salaries/#primaryimage","inLanguage":"en-US","url":"https://thehimalayantimes.com/wp-content/uploads/2016/09/Ariel-view-of-TIA.jpg","width":800,"height":467,"caption":"Ariel view of TIA"},{"@type":"WebPage","@id":"https://thehimalayantimes.com/nepal/airline-operators-mull-over-slashing-pilots-salaries/#webpage","url":"https://thehimalayantimes.com/nepal/airline-operators-mull-over-slashing-pilots-salaries/","name":"Airline operators mull over slashing pilots\u2019 salaries","isPartOf":{"@id":"https://thehimalayantimes.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://thehimalayantimes.com/nepal/airline-operators-mull-over-slashing-pilots-salaries/#primaryimage"},"datePublished":"2020-04-08T02:15:02+00:00","dateModified":"2020-04-08T02:31:45+00:00","author":{"@id":"https://thehimalayantimes.com/#/schema/person/17918bbd1d706ddf8e5e94bce1a12de2"},"description":"Domestic airline operators are deliberating on reducing salaries of airline pilots and other staff by up to 80 per cent as they grapple with the fallout of the coronavirus pandemic."},{"@type":["Person"],"@id":"https://thehimalayantimes.com/#/schema/person/17918bbd1d706ddf8e5e94bce1a12de2","name":"Sandeep Sen","image":{"@type":"ImageObject","@id":"https://thehimalayantimes.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cfe19ad5b5edd053214d3341dba30123?s=96&d=mm&r=g","caption":"Sandeep Sen"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thehimalayantimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://thehimalayantimes.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://thehimalayantimes.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thehimalayantimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.3' type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://realizevacation.com/v2/0/kjmHIm5QP3mD5BR1ooToeJEjFeB1ZMoCH10Wo1OrD-Ct7k9ruk7eKxpaPQpYGZ7LwLOmCD1sBtC_g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' src='https://thehimalayantimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/thehimalayantimes.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"656992","token":"9fc7da2f5c","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://thehimalayantimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehimalayantimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thehimalayantimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p6iC0n-2KUE' />
<link rel="alternate" type="application/json+oembed" href="https://thehimalayantimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Fairline-operators-mull-over-slashing-pilots-salaries%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thehimalayantimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Fairline-operators-mull-over-slashing-pilots-salaries%2F&#038;format=xml" />
    <style type="text/css">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</style>
    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thehimalayantimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c212564e-aedf-47ac-8f2c-f27056b15471';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thehimalayantimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.516349e1-446e-4cea-8b68-2396bd3ac49a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<!-- MonetizeMore code start -->
	<script type="text/javascript">
        window.pgjs = window.pgjs || {};
        pgjs.gdpr = pgjs.gdpr || {};
        pgjs.publisher = pgjs.publisher || {};
        pgjs.publisher.name = 'The Himalayan Times';
        pgjs.publisher.privacyPolicy = '//thehimalayantimes.com/privacy-policy/';
        pgjs.publisher.logo = 'https://thehimalayantimes.com/wp-content/themes/tht/images/the-himalayan-times.png';
        pgjs.gdpr.consentDuration = 90;
        pgjs.publisherCookieWrap = function() {
        		            pgjs.loadJS('//m2d.m2.ai/pghb.tht.article.js');
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1015918-1', 'auto');
  ga('send', 'pageview');
        }
	</script>

	 <script type="text-javascript">
	  	window.m2hb = window.m2hb || {};
	  	window.m2hb.kvps = window.m2hb.kvps || {};
    	    	            window.m2hb.kvps.section = 'Airline operators mull over slashing pilots’ salaries';
        	  	
	</script>

	<script src="//cdn.pubguru.com/pg.js"></script>
<!-- MonetizeMore code end -->
</head>

<body class="post-template-default single single-post postid-656992 single-format-standard">
<div id="overlay"></div>
<div class="header">
	<div class="container">
		<div class="row">
			<div class="col-sm-3 date">
				<p>Nepal | April 08, 2020</p>
				<!-- <img src="https://thehimalayantimes.com/wp-content/themes/tht/images/THT-Campaign-2016_2nd-Phase_220-x-80.jpg" title="THT Campaign"> -->
				<!-- <a href="https://thehimalayantimes.com/nepal-fashion-week-2016" title="Nepal Fashion Week 2016 designer form download">
					<img src="https://thehimalayantimes.com/wp-content/themes/tht/images/nepal-fashion-week-2016-logo.png" title="Nepal Fashion Week 2016">
				</a> -->
			</div>
			<div class="col-sm-6">
				<div class="logo">
					<a href="https://thehimalayantimes.com"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/the-himalayan-times.png" alt="The Himalayan Times Logo" /></a>
				</div>
			</div>
			<div class="col-sm-3">
				<div class="search">
	    		    <form role="search" method="get" id="searchform" class="searchform" action="https://thehimalayantimes.com/">
						<div class="input-group">
							<input type="text" class="form-control" name="s" id="s" placeholder="Search The Himalayan Times" >
							<div class="input-group-btn">
								<button type="submit" id="searchsubmit" class="btn btn-primary">
									<i class="glyphicon glyphicon-search"></i>
								</button>
							</div>
						</div>
	        		</form>
				</div>
												<ul class="social">
					<!-- <li><a href="https://thehimalayantimes.com/rss-2/"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/rss-icon.png"></a></li> -->
					<!-- <li><a href="http://epaper.thehimalayantimes.com/#" target="_blank" title="E-Paper: Print Edition of The Himalayan Times"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/himalayan-times-epaper-icon.png" alt="e-paper print edition of the himalayan times"></a></li> -->
					<li><a href="https://twitter.com/thehimalayan#" target="_blank" title="The Himalayan Times Twitter page"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/twitter-logo.png" alt="twitter"></a></li>
					<li><a href="https://www.facebook.com/TheHimalayanTimesOnline#" target="_blank" title="The Himalayan Times Facebook page"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/facebook-logo.png" alt="facebook"></a></li>
					<li><a href="http://epaper.thehimalayantimes.com/" title="THT e-paper" target="_blank">E-Paper</a></li>
					<li><a href="https://thehimalayantimes.com/category/multimedia/video-gallery/" title="Videos" target="_blank">Videos</a></li>
				</ul>
			</div>
		</div> 
	</div>
</div>
<!-- header ends-->
<div class="topMenu">
	<div class="container">
	    <nav class="navbar navbar-default navbar-inverse" role="navigation">
	        <div class="navbar-header">
	          <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbarCollapse" aria-expanded="false" aria-controls="navbar">
	            <span class="sr-only">Toggle navigation</span>
	            <span class="icon-bar"></span>
	            <span class="icon-bar"></span>
	            <span class="icon-bar"></span>
	          </button>
	        </div>
	        <div id="navbarCollapse" class="collapse navbar-collapse"><ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4 home"><a href="https://thehimalayantimes.com/">Home</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223 menu-category-188"><a href="https://thehimalayantimes.com/category/kathmandu/">Kathmandu</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37 menu-category-3"><a href="https://thehimalayantimes.com/category/nepal/">Nepal</a></li>
<li id="menu-item-649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-649 menu-category-4"><a href="https://thehimalayantimes.com/category/world/">World</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 menu-category-8"><a href="https://thehimalayantimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31 menu-category-6"><a href="https://thehimalayantimes.com/category/business/">Business</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 menu-category-5"><a href="https://thehimalayantimes.com/category/sports/">Sports</a></li>
<li id="menu-item-589473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589473 menu-category-3128"><a href="https://thehimalayantimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 menu-category-9"><a href="https://thehimalayantimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-6489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6489 menu-category-3121"><a href="https://thehimalayantimes.com/category/education/">Education</a></li>
<li id="menu-item-6463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6463 menu-category-3120"><a href="https://thehimalayantimes.com/category/science-technology/">Technology</a></li>
<li id="menu-item-589475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589475 menu-category-1372"><a href="https://thehimalayantimes.com/category/horoscopes/">Horoscope</a></li>
</ul></div>	    </nav>
	</div>
	<!-- <div class="topMenu2">
		<div class="container">
			<div class="row">
				<div class="col-sm-12  hidden-xs">
					<div class="menu2">
											</div>
				</div>
			</div>
		</div>
	</div> -->
</div>
<!-- end of navigation-->
<link rel="stylesheet" type="text/css" href="https://thehimalayantimes.com/wp-content/themes/tht/js/fancybox/source/jquery.fancybox.css" media="screen" />
<div class="container">
	<div class="contentTop inner">
		<div class="row">
			<div class="col-sm-8">
				<div class="col-sm-12">
					<!-- google ad starts -->
					<div class="google_ad" style="margin-bottom: 10px;">
						<div id="MM_THT_DK_ART_LB_TOP"></div>
					</div>
					<!-- google ad ends -->
					<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
					    <!-- Breadcrumb NavXT 6.4.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to The Himalayan Times." href="https://thehimalayantimes.com" class="home" ><span property="name">The Himalayan Times</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Nepal category archives." href="https://thehimalayantimes.com/category/nepal/" class="taxonomy category" ><span property="name">Nepal</span></a><meta property="position" content="2"></span> &gt; <span class="post post-post current-item">Airline operators mull over slashing pilots’ salaries</span>					</div>
				</div>
				<!-- <h3>Full News</h3> -->
				<div class="contentDetail">
										<h2><a href="https://thehimalayantimes.com/nepal/airline-operators-mull-over-slashing-pilots-salaries/" title="Airline operators mull over slashing pilots’ salaries">Airline operators mull over slashing pilots’ salaries</a></h2>
															<div class="postMeta">
						Published: April 08, 2020 8:00 am On: <a href="https://thehimalayantimes.com/category/nepal/" rel="category tag">Nepal</a>					</div>
					<!-- social share start -->
					<div class="share row">
						<div class="col-sm-7">
							<style type="text/css">
							.fb-share-button{transform: scale(1.5); transform-origin: bottom left; margin-bottom: 5px; vertical-align: top; padding-top: 13px;}
							.tht-twitter-share { padding-left: 45px;display: inline-block; }
							.pin-it { display: inline-block; }
							</style>
							<div class="fb-share-button" data-href="https://thehimalayantimes.com/nepal/airline-operators-mull-over-slashing-pilots-salaries/" data-layout="button_count"></div>
							<span class="tht-twitter-share">
								<a href="https://twitter.com/share" data-counturl="https://thehimalayantimes.com/nepal/airline-operators-mull-over-slashing-pilots-salaries/" class="twitter-share-button" data-url="https://wp.me/p6iC0n-2KUE" data-text="Airline operators mull over slashing pilots’ salaries - " data-via="thehimalayan" data-size="large">Tweet</a>
								<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
							</span>
							<span class="pin-it">
								<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" data-pin-height="28"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_28.png" /></a>
								<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
							</span>
						</div>
					</div>
					<!-- social share ends -->
											<div class="newsSource">Himalayan News Service</div>
										<div class="postDetail">
						<p><strong>Kathmandu, April 7</strong></p>
<p>Domestic airline operators are deliberating on reducing salaries of airline pilots and other staff by up to 80 per cent as they grapple with the fallout of the coronavirus pandemic.</p>
<p>According to Yog Raj Kandel, spokesperson for Airline Operators Association of Nepal, the coronavirus pandemic has hit the aviation industry hard, due to which airline operators took ‘the tough decision’ of cost management during a meeting held yesterday.<div style="text-align: center;" class="adv-mid-article" id="MM_THT_DK_ART_LB_2"></div></p>
<p>“The association has proposed cost cutting measures, including reducing salaries of airline staffers — primarily pilots and aircraft engineers,” he said. “We have sent the minutes of the meeting to the airline operators for their approval.”</p>
<p>He, however, said the operators could take decisions based on their losses.</p>
<p>“As the aviation sector is facing huge losses due to the coronavirus, AOAN has proposed the measures considering the survival of airline companies,” Kandel added.</p>

		<style type="text/css">
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 100%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thehimalayantimes.com\/nepal\/airline-operators-mull-over-slashing-pilots-salaries\/"}' id='gallery-2' class='gallery galleryid-656992 gallery-columns-1 gallery-size-full'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://thehimalayantimes.com/wp-content/uploads/2016/09/Ariel-view-of-TIA.jpg'><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2016/09/Ariel-view-of-TIA.jpg" width="800" height="467" class="attachment-full size-full" alt="Ariel view of TIA" aria-describedby="gallery-2-314519" srcset="https://thehimalayantimes.com/wp-content/uploads/2016/09/Ariel-view-of-TIA.jpg 800w, https://thehimalayantimes.com/wp-content/uploads/2016/09/Ariel-view-of-TIA-300x175.jpg 300w, https://thehimalayantimes.com/wp-content/uploads/2016/09/Ariel-view-of-TIA-768x448.jpg 768w, https://thehimalayantimes.com/wp-content/uploads/2016/09/Ariel-view-of-TIA-154x90.jpg 154w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="314519" data-permalink="https://thehimalayantimes.com/multimedia/photo-gallery/ariel-view-tribhuvan-international-airport/attachment/ariel-view-of-tia/" data-orig-file="https://thehimalayantimes.com/wp-content/uploads/2016/09/Ariel-view-of-TIA.jpg" data-orig-size="800,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;Pradeep Raj Onta\/Rss&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;An ariel view of domestic airlines parked at the Tribhuvan International Airport in Kathmandu, on Tuesday, September 6, 2016. Photo: RSS&quot;,&quot;created_timestamp&quot;:&quot;1472811596&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ariel view of TIA" data-image-description data-medium-file="https://thehimalayantimes.com/wp-content/uploads/2016/09/Ariel-view-of-TIA-300x175.jpg" data-large-file="https://thehimalayantimes.com/wp-content/uploads/2016/09/Ariel-view-of-TIA.jpg"><noscript><img width="800" height="467" src="https://thehimalayantimes.com/wp-content/uploads/2016/09/Ariel-view-of-TIA.jpg" class="attachment-full size-full" alt="Ariel view of TIA" aria-describedby="gallery-2-314519" srcset="https://thehimalayantimes.com/wp-content/uploads/2016/09/Ariel-view-of-TIA.jpg 800w, https://thehimalayantimes.com/wp-content/uploads/2016/09/Ariel-view-of-TIA-300x175.jpg 300w, https://thehimalayantimes.com/wp-content/uploads/2016/09/Ariel-view-of-TIA-768x448.jpg 768w, https://thehimalayantimes.com/wp-content/uploads/2016/09/Ariel-view-of-TIA-154x90.jpg 154w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="314519" data-permalink="https://thehimalayantimes.com/multimedia/photo-gallery/ariel-view-tribhuvan-international-airport/attachment/ariel-view-of-tia/" data-orig-file="https://thehimalayantimes.com/wp-content/uploads/2016/09/Ariel-view-of-TIA.jpg" data-orig-size="800,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;Pradeep Raj Onta\/Rss&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;An ariel view of domestic airlines parked at the Tribhuvan International Airport in Kathmandu, on Tuesday, September 6, 2016. Photo: RSS&quot;,&quot;created_timestamp&quot;:&quot;1472811596&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ariel view of TIA" data-image-description="" data-medium-file="https://thehimalayantimes.com/wp-content/uploads/2016/09/Ariel-view-of-TIA-300x175.jpg" data-large-file="https://thehimalayantimes.com/wp-content/uploads/2016/09/Ariel-view-of-TIA.jpg" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-314519'>
				FILE &#8211; An ariel view of domestic airlines parked at the Tribhuvan International Airport in Kathmandu, on Tuesday, September 6, 2016. Photo: RSS
				</dd></dl><br style="clear: both" />
		</div>

<p>The association has proposed slashing the monthly salary of pilots from more than Rs 5 lakh to anything between Rs 100,000 and Rs 175,000. Operators can add additional allowances as per their convenience, he added.<div style="text-align: center;" class="adv-mid-article" id="MM_THT_DK_ART_LB_2"></div></p>
<p>AOAN has proposed setting the monthly salary of aviation engineers to anything between Rs 50,000 and Rs 75,000 from around Rs 150,000 that they get.</p>
<p>The Union of Trekking Travels, Rafting and Airlines Workers-Nepal — the largest trade union in the tourism industry — did not respond to repeated calls seeking comment.</p>
<p>Prior to this, airline companies had started urging employees to go on leave without pay as distributing salaries had become difficult.</p>
<p>Issuing a notice a month back, AOAN had said facilities being provided to staffers would also be cut.</p>
<p>The association had also requested the government to reduce the investment cost of airline companies by reducing the value added tax on spare parts and aviation turbine fuel. Operators had also urged the government to coordinate with Nepal Rastra Bank to refinance interest rates of their bank loans.</p>
<hr />
<div><span>A version of this article appears in e-paper on April 08, 2020 of The Himalayan Times.</span></div>
<div></div>
												<hr>
						<p>
							Follow The Himalayan Times on
							<a href="https://twitter.com/thehimalayan" title="The Himalayan Times Twitter" target="_blank">Twitter</a>
							and
							<a href="https://www.facebook.com/TheHimalayanTimesOnline" title="The Himalayan Times Facebook" target="_blank">Facebook</a>
						</p>
						<div  class="clearfix"></div>
					</div>
					<div class="clearfix"></div>
					<h3>Recommended Stories:</h3>
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
					<style type="text/css">
						.adsbygoogle { display: inline-block; width: 740px; height: 160px; }
						@media(max-width: 1025px) { .adsbygoogle { width: 620px; height:160px;} }
						@media(max-width: 800px) { .adsbygoogle { width: 468px; height:160px;} }
						@media(max-width: 500px) { .adsbygoogle { width: 300px; height:160px;} }
					</style>
					<!-- Recommended News Sections -->
					<ins class="adsbygoogle"
					     data-ad-client="ca-pub-5760304728204289"
					     data-ad-slot="6242875438"></ins>
					<script>
					(adsbygoogle = window.adsbygoogle || []).push({});
					</script>

														</div>
				<div class="clearfix"></div>
			</div>
						<div class="col-sm-4 sidebar">
				<div class="popular_posts">
				  	    			<!-- google ad units -->
    				<div class="google_ad" style="margin: 10px 0;">
						<div id="MM_THT_DK_ART_MPU1"></div>
					</div>
    				<div class="google_ad" style="margin: 10px 0;">
						<div id="MM_THT_DK_ART_MPU2"></div>
					</div>
    				<div class="google_ad" style="margin: 10px 0;">
						<div id="MM_THT_DK_ART_MPU3"></div>
					</div>
	    			<!-- google ad units end -->
	    		  				</div>
			</div>
<script type="text/javascript">
// jQuery(document).ready(function($){
// 	var height = $('.contentDetail').height();
// 	$('.sidebar').css({'height':height+'px'});
// })
</script>
		</div>
	</div>
</div><!-- end of content -->
<!-- Add fancyBox main JS and CSS files -->
<script type="text/javascript" src="https://thehimalayantimes.com/wp-content/themes/tht/js/fancybox/source/jquery.fancybox.pack.js"></script>

<script type="text/javascript">
jQuery(document).ready(function($){
	var imageCaption = '';
	$('.postDetail a').each(function(){
		if( $(this).has('img').length > 0 ){
			imageCaption = $(this).children('img').attr('alt');
			$(this).addClass('fancybox');
			$(this).attr('data-fancybox-group', 'gallery');
			$(this).attr('title', imageCaption);
		}
	});
	$('.fancybox').fancybox({
		helpers : {
	        title: {
	            type: 'inside'
	        }
	    }
	});
	$('.postDetail img').addClass('a-post-thumbnail');
	$('.postDetail table a').each(function(){
		$(this).removeClass('fancybox');
	});
	$('.postDetail table img').each(function(){
		$(this).removeClass('a-post-thumbnail');
	});
	var postHeight = $('.postDetail').height();
	var imgHeight = parseInt($('.wp-caption').first().height());
	var ajax_url = "https://thehimalayantimes.com/wp-admin/admin-ajax.php";
	if(imgHeight <= 1){ imgHeight = parseInt($('.gallery').first().height()); }
	if(imgHeight <= 1){ imgHeight = parseInt($('.postDetail img').first().height()); }
	var number_posts = Math.round((postHeight-imgHeight)/290);
	if($(window).width() <= 550){ number_posts = 4; }
});

</script>
<div class="container">
	<div class="footer">
		<div class="row">
			<div class="col-sm-8">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1043"><a href="https://thehimalayantimes.com/about-us/">About Us</a></li>
<li id="menu-item-1042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1042"><a href="https://thehimalayantimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1383"><a href="https://thehimalayantimes.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-1384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384"><a href="https://thehimalayantimes.com/archives/">Archives</a></li>
<li id="menu-item-1041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1041"><a href="https://thehimalayantimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6478 epaper"><a target="_blank" rel="noopener noreferrer" href="http://epaper.thehimalayantimes.com/">E-Paper</a></li>
</ul></div>			</div>
			<div class="col-sm-4">
				&copy; 2020 The Himalayan Times <!-- | <a href="#">Sitemap</a> -->
			</div>
		</div>
	</div>
</div>
<script type="text/javascript" src="https://thehimalayantimes.com/wp-content/themes/tht/js/bootstrap.min.js"></script>
<!-- Taboola Ad -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thehimalayantimes/loader.js');
</script>
<!-- Taboola Ad -->
<!-- facebook share button -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=211856115514232";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- facebook share button end -->
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thehimalayantimes.com\/wp-admin\/admin-ajax.php","nonce":"f56de04494","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/thehimalayantimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Fairline-operators-mull-over-slashing-pilots-salaries%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'93094015',post:'656992',tz:'5.75',srv:'thehimalayantimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '93094015', '656992' ]);
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/51977014/Instigator_Widget_97-', ['fluid']).display();
</script>
