<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Three kids left stranded after mother goes missing in Doti </title>
	<link rel="alternate" type="application/rss+xml" title="RSS" href="https://thehimalayantimes.com/feed/">
	<link rel="stylesheet" href="https://thehimalayantimes.com/wp-content/themes/tht/style.css?v=2.21">
	<meta name="google-site-verification" content="ZDKNIAYQoVPacXA95h97l2EsogRnoEKenzLYgRuQZF0" />
	<meta name="p:domain_verify" content="d0b2308f4a0ef0067a06c8288780c42b"/>
	<meta name="msvalidate.01" content="24C6A647A749DB344A80A2DD33E58692" /><!-- for bing -->
	<meta name="alexaVerifyID" content="71tYoTaU6ong1bqTp7KP0-7wshA"/>
					<meta property="bt:keywords" content="nepal">
			<!--[if lt IE 9]>
	<script src="https://thehimalayantimes.com/wp-content/themes/tht/js/html5.js"></script>
	<![endif]-->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/75201f27904d7af24ecf6d6e0/d91072714897eb627b2a06281.js");</script>
	<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="A mother of three has gone missing after her terminally ill husband passed away few months ago at Nara gaun in Doti district." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://thehimalayantimes.com/nepal/three-kids-left-stranded-after-mother-goes-missing-in-doti/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Three kids left stranded after mother goes missing in Doti " />
	<meta property="og:description" content="A mother of three has gone missing after her terminally ill husband passed away few months ago at Nara gaun in Doti district." />
	<meta property="og:url" content="http://thehimalayantimes.com/nepal/three-kids-left-stranded-after-mother-goes-missing-in-doti/" />
	<meta property="og:site_name" content="The Himalayan Times" />
	<meta property="article:publisher" content="https://www.facebook.com/TheHimalayanTimesOnline" />
	<meta property="article:published_time" content="2020-08-10T06:12:33+00:00" />
	<meta property="og:image" content="https://thehimalayantimes.com/wp-content/uploads/2020/08/balak-1.jpeg" />
	<meta property="og:image:width" content="1455" />
	<meta property="og:image:height" content="950" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thehimalayan" />
	<meta name="twitter:site" content="@thehimalayan" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thehimalayantimes.com/#website","url":"https://thehimalayantimes.com/","name":"The Himalayan Times","description":"Nepal&#039;s No.1 English Daily Newspaper | Nepal News, Latest Politics, Business, World, Sports, Entertainment, Travel, Life Style News","potentialAction":[{"@type":"SearchAction","target":"https://thehimalayantimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://thehimalayantimes.com/nepal/three-kids-left-stranded-after-mother-goes-missing-in-doti/#primaryimage","inLanguage":"en-US","url":"https://thehimalayantimes.com/wp-content/uploads/2020/08/balak-1.jpeg","width":1455,"height":950,"caption":"Three stranded kids sit in-front of a house in Doti District as captured on Sunday August 09, 2020. Photo: Tekendra Deuba/THT"},{"@type":"WebPage","@id":"http://thehimalayantimes.com/nepal/three-kids-left-stranded-after-mother-goes-missing-in-doti/#webpage","url":"http://thehimalayantimes.com/nepal/three-kids-left-stranded-after-mother-goes-missing-in-doti/","name":"Three kids left stranded after mother goes missing in Doti\u00a0","isPartOf":{"@id":"https://thehimalayantimes.com/#website"},"primaryImageOfPage":{"@id":"http://thehimalayantimes.com/nepal/three-kids-left-stranded-after-mother-goes-missing-in-doti/#primaryimage"},"datePublished":"2020-08-10T06:12:33+00:00","dateModified":"2020-08-10T06:12:33+00:00","author":{"@id":"https://thehimalayantimes.com/#/schema/person/44d54f450e65d9e287ccdd95d8fc970f"},"description":"A mother of three has gone missing after her terminally ill husband passed away few months ago at Nara gaun in Doti district.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://thehimalayantimes.com/nepal/three-kids-left-stranded-after-mother-goes-missing-in-doti/"]}]},{"@type":["Person"],"@id":"https://thehimalayantimes.com/#/schema/person/44d54f450e65d9e287ccdd95d8fc970f","name":"Mausam","image":{"@type":"ImageObject","@id":"https://thehimalayantimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/606d9912d29c5234e98af0fd7420bce7?s=96&d=mm&r=g","caption":"Mausam"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thehimalayantimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://thehimalayantimes.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://thehimalayantimes.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thehimalayantimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8' type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://realizevacation.com/v2jro9BQ6A2WtbNQNmRDkEQXC0lNxpsUcP9IV-3Nkjv6ygJPctZLGGKo",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><script type='text/javascript' src='https://thehimalayantimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thehimalayantimes.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":688681,"token":"36cb752e18","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://thehimalayantimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehimalayantimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thehimalayantimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p6iC0n-2T9L' />
<link rel="alternate" type="application/json+oembed" href="https://thehimalayantimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Fthree-kids-left-stranded-after-mother-goes-missing-in-doti%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thehimalayantimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Fthree-kids-left-stranded-after-mother-goes-missing-in-doti%2F&#038;format=xml" />
    <style type="text/css">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</style>
    <style type='text/css'>img#wpstats{display:none}</style><meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'onesignal_js';
        OneSignal.SERVICE_WORKER_PATH = 'onesignal_js';
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thehimalayantimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c212564e-aedf-47ac-8f2c-f27056b15471';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Thank You";
oneSignal_options['welcomeNotification']['message'] = "Thank you for joining THT news alerts. We will keep you updated with all news.";
oneSignal_options['welcomeNotification']['url'] = "https://thehimalayantimes.com";
oneSignal_options['path'] = "https://thehimalayantimes.com/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.516349e1-446e-4cea-8b68-2396bd3ac49a";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Stay updated with news alerts from THT';
oneSignal_options['promptOptions']['acceptButtonText'] = 'I want to stay alert';
oneSignal_options['promptOptions']['cancelButtonText'] = 'No Thanks';
oneSignal_options['promptOptions']['siteName'] = 'https://thehimalayantimes.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click Allow';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Susbscribe to news alerts from THT';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You are subscribed to alerts';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You have blocked alerts';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing.';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You are subscribed to alerts';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'Sorry, you will not get any more alerts!';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'Get news alerts from THT';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'Keep me out from news alerts';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock my notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow the help here to unblock';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Monetize Code start -->
<script>
  window.m2hb = window.m2hb || {};
  window.m2hb.kvps = window.m2hb.kvps || {};
                            window.m2hb.kvps.section = 'Three kids left stranded after mother goes missing in Doti   ';
          
</script>
	<script src="//m2d.m2.ai/pghb.tht.article.js" async> </script>
<!-- Monetize Code End -->	
	
<!-- Repixel Code -->
<script>
  (function(w, d, s, id, src){
  w.Repixel = r = {
    init: function(id) {
      w.repixelId = id;
    }
  };
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)){ return; }
  js = d.createElement(s); 
  js.id = id;
  js.async = true;
  js.onload = function(){
      Repixel.init(w.repixelId);
  };
  js.src = src;
  fjs.parentNode.insertBefore(js, fjs);
  }(window, document, 'script', 'repixel', 
  'https://sdk.repixel.co/r.js'));
  Repixel.init('5ec1b7c2fd120a0007a78c92');
</script>
<!-- Repixel Code -->
<!-- Insticator Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/8af2791f-ca36-401c-af12-89449b338574.js')</script>
<!-- End Insticator Tag Code -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"2ow/u1WyR620WR", domain:"thehimalayantimes.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=2ow/u1WyR620WR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 

</head>

<body class="post-template-default single single-post postid-688681 single-format-standard">
<div id="overlay"></div>
<div class="header">
	<div class="container">
		<div class="row">
			<div class="col-sm-3 date">
				<p>Nepal | August 10, 2020</p>
				<!-- <img src="https://thehimalayantimes.com/wp-content/themes/tht/images/THT-Campaign-2016_2nd-Phase_220-x-80.jpg" title="THT Campaign"> -->
				<!-- <a href="https://thehimalayantimes.com/nepal-fashion-week-2016" title="Nepal Fashion Week 2016 designer form download">
					<img src="https://thehimalayantimes.com/wp-content/themes/tht/images/nepal-fashion-week-2016-logo.png" title="Nepal Fashion Week 2016">
				</a> -->
			</div>
			<div class="col-sm-6">
				<div class="logo">
					<a href="https://thehimalayantimes.com"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/the-himalayan-times.png" alt="The Himalayan Times Logo" /></a>
				</div>
			</div>
			<div class="col-sm-3">
				<div class="search">
	    		    <form role="search" method="get" id="searchform" class="searchform" action="https://thehimalayantimes.com/">
						<div class="input-group">
							<input type="text" class="form-control" name="s" id="s" placeholder="Search The Himalayan Times" >
							<div class="input-group-btn">
								<button type="submit" id="searchsubmit" class="btn btn-primary">
									<i class="glyphicon glyphicon-search"></i>
								</button>
							</div>
						</div>
	        		</form>
				</div>
												<ul class="social">
					<!-- <li><a href="https://thehimalayantimes.com/rss-2/"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/rss-icon.png"></a></li> -->
					<!-- <li><a href="http://epaper.thehimalayantimes.com/#" target="_blank" title="E-Paper: Print Edition of The Himalayan Times"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/himalayan-times-epaper-icon.png" alt="e-paper print edition of the himalayan times"></a></li> -->
					<li><a href="https://twitter.com/thehimalayan#" target="_blank" title="The Himalayan Times Twitter page"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/twitter-logo.png" alt="twitter"></a></li>
					<li><a href="https://www.facebook.com/TheHimalayanTimesOnline#" target="_blank" title="The Himalayan Times Facebook page"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/facebook-logo.png" alt="facebook"></a></li>
					<li><a href="http://epaper.thehimalayantimes.com/" title="THT e-paper" target="_blank">E-Paper</a></li>
					<li><a href="https://thehimalayantimes.com/category/multimedia/video-gallery/" title="Videos" target="_blank">Videos</a></li>
				</ul>
			</div>
		</div> 
	</div>
</div>
<!-- header ends-->
<div class="topMenu">
	<div class="container">
	    <nav class="navbar navbar-default navbar-inverse" role="navigation">
	        <div class="navbar-header">
	          <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbarCollapse" aria-expanded="false" aria-controls="navbar">
	            <span class="sr-only">Toggle navigation</span>
	            <span class="icon-bar"></span>
	            <span class="icon-bar"></span>
	            <span class="icon-bar"></span>
	          </button>
	        </div>
	        <div id="navbarCollapse" class="collapse navbar-collapse"><ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4 home"><a href="https://thehimalayantimes.com/">Home</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223 menu-category-188"><a href="https://thehimalayantimes.com/category/kathmandu/">Kathmandu</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37 menu-category-3"><a href="https://thehimalayantimes.com/category/nepal/">Nepal</a></li>
<li id="menu-item-649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-649 menu-category-4"><a href="https://thehimalayantimes.com/category/world/">World</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 menu-category-8"><a href="https://thehimalayantimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31 menu-category-6"><a href="https://thehimalayantimes.com/category/business/">Business</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 menu-category-5"><a href="https://thehimalayantimes.com/category/sports/">Sports</a></li>
<li id="menu-item-589473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589473 menu-category-3128"><a href="https://thehimalayantimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 menu-category-9"><a href="https://thehimalayantimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-6489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6489 menu-category-3121"><a href="https://thehimalayantimes.com/category/education/">Education</a></li>
<li id="menu-item-6463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6463 menu-category-3120"><a href="https://thehimalayantimes.com/category/science-technology/">Technology</a></li>
<li id="menu-item-589475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589475 menu-category-1372"><a href="https://thehimalayantimes.com/category/horoscopes/">Horoscope</a></li>
</ul></div>	    </nav>
	</div>
	<!-- <div class="topMenu2">
		<div class="container">
			<div class="row">
				<div class="col-sm-12  hidden-xs">
					<div class="menu2">
											</div>
				</div>
			</div>
		</div>
	</div> -->
</div>
<!-- end of navigation-->
<link rel="stylesheet" type="text/css" href="https://thehimalayantimes.com/wp-content/themes/tht/js/fancybox/source/jquery.fancybox.css" media="screen" />
<div class="container">
	<div class="contentTop inner">
		<div class="row">
			<!-- google ad starts -->
			<div class="col-md-12" style="text-align:center;"> 				
				<div id="MM_THT_DK_ART_LB_TOP"></div>
			</div>
			<!-- google ad ends -->
		</div>
		<div class="row">
			<div class="col-sm-8">
				<div class="col-sm-12">
					<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
					    <!-- Breadcrumb NavXT 6.5.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to The Himalayan Times." href="https://thehimalayantimes.com" class="home" ><span property="name">The Himalayan Times</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Nepal category archives." href="https://thehimalayantimes.com/category/nepal/" class="taxonomy category" ><span property="name">Nepal</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name" class="post post-post current-item">Three kids left stranded after mother goes missing in Doti   </span><meta property="url" content="https://thehimalayantimes.com/nepal/three-kids-left-stranded-after-mother-goes-missing-in-doti/"><meta property="position" content="3"></span>					</div>
				</div>
				<!-- <h3>Full News</h3> -->
				<div class="contentDetail">
										<h2><a href="https://thehimalayantimes.com/nepal/three-kids-left-stranded-after-mother-goes-missing-in-doti/" title="Three kids left stranded after mother goes missing in Doti   ">Three kids left stranded after mother goes missing in Doti   </a></h2>
															<div class="postMeta">
						Published: August 10, 2020 11:57 am On: <a href="https://thehimalayantimes.com/category/nepal/" rel="category tag">Nepal</a>					</div>
					<!-- social share start -->
					<!-- social share ends -->
											<div class="newsSource">Tekendra Deuba</div>
										<div class="postDetail mainPost">
						<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thehimalayantimes.com/nepal/three-kids-left-stranded-after-mother-goes-missing-in-doti/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share Now:</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Fthree-kids-left-stranded-after-mother-goes-missing-in-doti%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Three%20kids%20left%20stranded%20after%20mother%20goes%20missing%20in%20Doti%20%20%C2%A0&url=https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Fthree-kids-left-stranded-after-mother-goes-missing-in-doti%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Three%20kids%20left%20stranded%20after%20mother%20goes%20missing%20in%20Doti%20%20%C2%A0 https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Fthree-kids-left-stranded-after-mother-goes-missing-in-doti%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Viber" Title="Viber" class="heateorSssSharing heateorSssViberBackground"><a href="viber://forward?text=Three%20kids%20left%20stranded%20after%20mother%20goes%20missing%20in%20Doti%20%20%C2%A0 https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Fthree-kids-left-stranded-after-mother-goes-missing-in-doti%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssViberSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Fthree-kids-left-stranded-after-mother-goes-missing-in-doti%2F&redirect_uri=https%3A%2F%2Fthehimalayantimes.com%2Fnepal%2Fthree-kids-left-stranded-after-mother-goes-missing-in-doti%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 100%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-688681 gallery-columns-1 gallery-size-full'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://thehimalayantimes.com/wp-content/uploads/2020/08/balak-1.jpeg'><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/08/balak-1.jpeg" width="1455" height="950" class="attachment-full size-full" alt aria-describedby="gallery-1-688683" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/08/balak-1.jpeg 1455w, https://thehimalayantimes.com/wp-content/uploads/2020/08/balak-1-300x196.jpeg 300w, https://thehimalayantimes.com/wp-content/uploads/2020/08/balak-1-1024x669.jpeg 1024w, https://thehimalayantimes.com/wp-content/uploads/2020/08/balak-1-768x501.jpeg 768w, https://thehimalayantimes.com/wp-content/uploads/2020/08/balak-1-138x90.jpeg 138w" sizes="(max-width: 1455px) 100vw, 1455px"><noscript><img width="1455" height="950" src="https://thehimalayantimes.com/wp-content/uploads/2020/08/balak-1.jpeg" class="attachment-full size-full" alt="" aria-describedby="gallery-1-688683" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/08/balak-1.jpeg 1455w, https://thehimalayantimes.com/wp-content/uploads/2020/08/balak-1-300x196.jpeg 300w, https://thehimalayantimes.com/wp-content/uploads/2020/08/balak-1-1024x669.jpeg 1024w, https://thehimalayantimes.com/wp-content/uploads/2020/08/balak-1-768x501.jpeg 768w, https://thehimalayantimes.com/wp-content/uploads/2020/08/balak-1-138x90.jpeg 138w" sizes="(max-width: 1455px) 100vw, 1455px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-688683'>
				Three stranded kids sit in-front of a house in Doti District as captured on Sunday August 09, 2020. Photo: Tekendra Deuba/THT
				</dd></dl><br style="clear: both" />
		</div>

<p>A mother of three children has gone missing after her terminally ill husband passed away few months ago at Nara gaun in Sayal Rural Municipality-6 of Doti district.</p>
<p>According to a local Deepak Bahadur Khati, the father of the three kids, Baji Khati, died some fifteen months ago. Now the mother too has gone missing since seven months, leaving kids stranded and at the mercy of others in the village.</p>
<p>&#8220;We have been trying our best in whatever way possible to help them but our efforts wouldn&#8217;t be enough as the kids are left without a guardian,&#8221; Khati shared.<div style="text-align: center;" class="adv-mid-article" id="MM_THT_DK_ART_LB_2"></div></p>
<p>Nine-year-old Laxman is taking care of his two siblings&#8211; one aged two and the other four.</p>
<p>Dabal Saud said locals who are struggling to feed their own children are facing difficulty in supporting the stranded kids.</p>
<p>It has been learnt that the locals have informed the local level about the stranded children&#8217;s situation.</p>
<div style="text-align: center;" class="adv-mid-article" id="MM_THT_DK_ART_LB_2"></div>												<hr>
						<p>
							Follow The Himalayan Times on
							<a href="https://twitter.com/thehimalayan" title="The Himalayan Times Twitter" target="_blank">Twitter</a>
							and
							<a href="https://www.facebook.com/TheHimalayanTimesOnline" title="The Himalayan Times Facebook" target="_blank">Facebook</a>
						</p>
						<div  class="clearfix"></div>
					</div>
					<div class="clearfix"></div>
					<div class="">
						<h3>Recommended Stories:</h3>
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<style type="text/css">
							.adsbygoogle { display: inline-block; width: 740px; height: 160px; }
							@media(max-width: 1025px) { .adsbygoogle { width: 620px; height:160px;} }
							@media(max-width: 800px) { .adsbygoogle { width: 468px; height:160px;} }
							@media(max-width: 500px) { .adsbygoogle { width: 300px; height:160px;} }
						</style>
						<!-- Recommended News Sections -->
						<ins class="adsbygoogle"
							data-ad-client="ca-pub-5760304728204289"
							data-ad-slot="6242875438"></ins>
						<script>
						(adsbygoogle = window.adsbygoogle || []).push({});
						</script>
					</div>

										<!-- <div class="insticator-unit type-commenting">
						<div class="insticator-ads"><div id="div-insticator-ad-cmt-1"></div><div id="div-insticator-ad-cmt-2"></div><script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-1");Insticator.ad.loadAd("div-insticator-ad-cmt-2");</script></div><div id="insticator-commenting"><div class="so-comments" data-integration-id="8af2791f-ca36-401c-af12-89449b338574"></div><script src="https://soapps.net/live/loader/bundle.js"></script></div><div class="insticator-ads additional"><div id="div-insticator-ad-cmt-3"></div><div id="div-insticator-ad-cmt-4"></div><script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-3");Insticator.ad.loadAd("div-insticator-ad-cmt-4");</script></div>
					</div> -->
					<!-- comments end -->
					
										<div class="row mainNews" style="margin-top: 10px;">
						<!-- Mm ad start here -->
							<div id="rc-widget-b925c0" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="142240"></div>
							<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
						<!-- Mm ad end here -->
					<h3>More from The Himalayan Times:</h3>
														<div class="col-sm-12" id="article-688504">
									<!-- <h2><a href="https://thehimalayantimes.com/business/share-investors-following-rumours-hardest-hit/" title="Share investors following rumours hardest hit">Share investors following rumours hardest hit</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/08/Market-updates-1-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt srcset="https://thehimalayantimes.com/wp-content/uploads/2020/08/Market-updates-1-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Market-updates-1-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Market-updates-1-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Market-updates-1-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/08/Market-updates-1-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/08/Market-updates-1-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Market-updates-1-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Market-updates-1-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Market-updates-1-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/business/share-investors-following-rumours-hardest-hit/" title="Share investors following rumours hardest hit" >Share investors following rumours hardest hit</a></h4>
										<p>
											KATHMANDU, AUGUST 8

Most small investors in the country pour in money in the stock market without any technical or theoretical analysis. Thus, the secondary market’s movement is mostly defined by the rumours prevailing among share investors. After rising for a couple of weeks, the Nepse Stock E											<a href="https://thehimalayantimes.com/business/share-investors-following-rumours-hardest-hit/" title="Share investors following rumours hardest hit" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-688544">
									<!-- <h2><a href="https://thehimalayantimes.com/sports/akram-disappointed-with-alis-captaincy-in-manchester/" title="Akram disappointed with Ali&#8217;s captaincy in Manchester">Akram disappointed with Ali&#8217;s captaincy in Manchester</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2015/08/washim-akram-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt srcset="https://thehimalayantimes.com/wp-content/uploads/2015/08/washim-akram-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2015/08/washim-akram-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2015/08/washim-akram-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2015/08/washim-akram-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" srcset="https://thehimalayantimes.com/wp-content/uploads/2015/08/washim-akram-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2015/08/washim-akram-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2015/08/washim-akram-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/sports/akram-disappointed-with-alis-captaincy-in-manchester/" title="Akram disappointed with Ali&#8217;s captaincy in Manchester" >Akram disappointed with Ali's captaincy in Manchester</a></h4>
										<p>
											

MANCHESTER: Pakistan captain Azhar Ali "missed a trick" several times in the opening test against England and their three-wicket loss will hurt the team and their fans, according to bowling great Wasim Akram.

Ali and his men held the upper hand for most part of the series opener and had Engla											<a href="https://thehimalayantimes.com/sports/akram-disappointed-with-alis-captaincy-in-manchester/" title="Akram disappointed with Ali&#8217;s captaincy in Manchester" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																			<div id="taboola-mid-article-thumbnails-1x1"></div>
										<script type="text/javascript">
										window._taboola = window._taboola || [];
										_taboola.push({
											mode: 'thumbnails-c',
											container: 'taboola-mid-article-thumbnails-1x1',
											placement: 'Mid Article Thumbnails 1x1',
											target_type: 'mix'
										});
										</script>
																		</div>
														<div class="col-sm-12" id="article-688563">
									<!-- <h2><a href="https://thehimalayantimes.com/nepal/sanfe-martadi-road-obstructed-since-last-month/" title="Sanfe-Martadi road obstructed since last month">Sanfe-Martadi road obstructed since last month</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/08/Photo-2-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt srcset="https://thehimalayantimes.com/wp-content/uploads/2020/08/Photo-2-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Photo-2-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Photo-2-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Photo-2-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/08/Photo-2-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/08/Photo-2-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Photo-2-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Photo-2-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Photo-2-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/nepal/sanfe-martadi-road-obstructed-since-last-month/" title="Sanfe-Martadi road obstructed since last month" >Sanfe-Martadi road obstructed since last month</a></h4>
										<p>
											BAJURA: The Sanfe-Martadi road section in Bajura district, movement along which has been obstructed since last month due to landslide and flood, has yet to come into operation.

Due to persistent rainfall, various locations between Taprisera-Tipada along road section have been damaged by the lands											<a href="https://thehimalayantimes.com/nepal/sanfe-martadi-road-obstructed-since-last-month/" title="Sanfe-Martadi road obstructed since last month" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-688583">
									<!-- <h2><a href="https://thehimalayantimes.com/sports/former-real-madrid-chief-expects-club-to-send-bale-out-on-loan/" title="Former Real Madrid chief expects club to send Bale out on loan">Former Real Madrid chief expects club to send Bale out on loan</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2018/09/Gareth-Bale-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt srcset="https://thehimalayantimes.com/wp-content/uploads/2018/09/Gareth-Bale-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2018/09/Gareth-Bale-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2018/09/Gareth-Bale-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2018/09/Gareth-Bale-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" srcset="https://thehimalayantimes.com/wp-content/uploads/2018/09/Gareth-Bale-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2018/09/Gareth-Bale-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2018/09/Gareth-Bale-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/sports/former-real-madrid-chief-expects-club-to-send-bale-out-on-loan/" title="Former Real Madrid chief expects club to send Bale out on loan" >Former Real Madrid chief expects club to send Bale out on loan</a></h4>
										<p>
											

Real Madrid may consider sending Welsh forward Gareth Bale out on loan and pay part of his salary to end the agony for both the player and the club amid their rift, the Spanish team's former president Ramon Calderon said.

The 31-year-old Bale has barely featured for Real in their run to the L											<a href="https://thehimalayantimes.com/sports/former-real-madrid-chief-expects-club-to-send-bale-out-on-loan/" title="Former Real Madrid chief expects club to send Bale out on loan" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-688584">
									<!-- <h2><a href="https://thehimalayantimes.com/world/trump-order-allows-some-unemployment-pay-defers-payroll-tax/" title="Trump order allows some unemployment pay, defers payroll tax">Trump order allows some unemployment pay, defers payroll tax</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/07/AP20209739186553-2-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt srcset="https://thehimalayantimes.com/wp-content/uploads/2020/07/AP20209739186553-2-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/07/AP20209739186553-2-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/07/AP20209739186553-2-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/07/AP20209739186553-2-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/07/AP20209739186553-2-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/07/AP20209739186553-2-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/07/AP20209739186553-2-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/07/AP20209739186553-2-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/07/AP20209739186553-2-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/world/trump-order-allows-some-unemployment-pay-defers-payroll-tax/" title="Trump order allows some unemployment pay, defers payroll tax" >Trump order allows some unemployment pay, defers payroll tax</a></h4>
										<p>
											BEDMINSTER: President Donald Trump has bypassed the nation's lawmakers as he claimed the authority to defer payroll taxes and replace an expired unemployment benefit with a lower amount after negotiations with Congress on a new coronavirus rescue package collapsed.

Trump's orders on Saturday encr											<a href="https://thehimalayantimes.com/world/trump-order-allows-some-unemployment-pay-defers-payroll-tax/" title="Trump order allows some unemployment pay, defers payroll tax" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-688595">
									<!-- <h2><a href="https://thehimalayantimes.com/world/australias-victoria-reports-deadliest-day-of-covid-19-pandemic/" title="Australia&#8217;s Victoria reports deadliest day of COVID-19 pandemic">Australia&#8217;s Victoria reports deadliest day of COVID-19 pandemic</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/07/Australia-Melbourne-coronavirus-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt srcset="https://thehimalayantimes.com/wp-content/uploads/2020/07/Australia-Melbourne-coronavirus-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Australia-Melbourne-coronavirus-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Australia-Melbourne-coronavirus-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Australia-Melbourne-coronavirus-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/07/Australia-Melbourne-coronavirus-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/07/Australia-Melbourne-coronavirus-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Australia-Melbourne-coronavirus-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Australia-Melbourne-coronavirus-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/07/Australia-Melbourne-coronavirus-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/world/australias-victoria-reports-deadliest-day-of-covid-19-pandemic/" title="Australia&#8217;s Victoria reports deadliest day of COVID-19 pandemic" >Australia's Victoria reports deadliest day of COVID-19 pandemic</a></h4>
										<p>
											

SYDNEY: Australia’s second-most populous state, Victoria, reported its deadliest day of the COVID-19 outbreak on Sunday, with 17 people dying, as police thwarted a planned anti-mask rally in the capital of Melbourne.

Victoria, at the centre of a second wave of infections in Australia, repor											<a href="https://thehimalayantimes.com/world/australias-victoria-reports-deadliest-day-of-covid-19-pandemic/" title="Australia&#8217;s Victoria reports deadliest day of COVID-19 pandemic" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																				  <div style="text-align: center;" class="adv-mid-article" id="MM_THT_DK_ART_LB_2"></div>
																			</div>
														<div class="col-sm-12" id="article-688596">
									<!-- <h2><a href="https://thehimalayantimes.com/nepal/indian-army-provides-nepali-army-with-ten-icu-ventilators/" title="Indian Army provides Nepali Army with ten ICU ventilators">Indian Army provides Nepali Army with ten ICU ventilators</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/08/Kwatra-Nepali-Army-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt srcset="https://thehimalayantimes.com/wp-content/uploads/2020/08/Kwatra-Nepali-Army-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Kwatra-Nepali-Army-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Kwatra-Nepali-Army-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Kwatra-Nepali-Army-275x205.jpg 275w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Kwatra-Nepali-Army-600x450.jpg 600w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/08/Kwatra-Nepali-Army-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/08/Kwatra-Nepali-Army-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Kwatra-Nepali-Army-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Kwatra-Nepali-Army-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Kwatra-Nepali-Army-275x205.jpg 275w, https://thehimalayantimes.com/wp-content/uploads/2020/08/Kwatra-Nepali-Army-600x450.jpg 600w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/nepal/indian-army-provides-nepali-army-with-ten-icu-ventilators/" title="Indian Army provides Nepali Army with ten ICU ventilators" >Indian Army provides Nepali Army with ten ICU ventilators</a></h4>
										<p>
											KATHMANDU: Indian Army has gifted ten ICU ventilators to Nepali Army to support its efforts to contain the coronavirus pandemic.

Vinay Mohan Kwatra, Ambassador of India to Nepal, presented the ventilators to Chief of Army Staff Purna Chandra at Nepali Army Headquarters today.



According to 											<a href="https://thehimalayantimes.com/nepal/indian-army-provides-nepali-army-with-ten-icu-ventilators/" title="Indian Army provides Nepali Army with ten ICU ventilators" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-688599">
									<!-- <h2><a href="https://thehimalayantimes.com/world/india-begins-examination-of-planes-black-box-after-deadly-crash/" title="India begins examination of plane&#8217;s black box after deadly crash">India begins examination of plane&#8217;s black box after deadly crash</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/08/India-plane-crash-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt srcset="https://thehimalayantimes.com/wp-content/uploads/2020/08/India-plane-crash-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/08/India-plane-crash-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/08/India-plane-crash-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/08/India-plane-crash-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/08/India-plane-crash-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/08/India-plane-crash-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/08/India-plane-crash-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/08/India-plane-crash-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/08/India-plane-crash-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/world/india-begins-examination-of-planes-black-box-after-deadly-crash/" title="India begins examination of plane&#8217;s black box after deadly crash" >India begins examination of plane's black box after deadly crash</a></h4>
										<p>
											NEW DELHI: Indian investigators on Sunday began examining the black box of a Boeing-737 that overshot a runway on its second attempt, killing 18 people in the country’s worst aviation accident in a decade.

The Air India Express plane, which was repatriating Indians stranded in Dubai due to the 											<a href="https://thehimalayantimes.com/world/india-begins-examination-of-planes-black-box-after-deadly-crash/" title="India begins examination of plane&#8217;s black box after deadly crash" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
											</div>

				</div>
				<div class="clearfix"></div>
			</div>
						<div class="col-sm-4 sidebar">
				<div class="popular_posts">
					<div class="google_ad" style="margin: 10px 0;">
						<a href="http://epaper.thehimalayantimes.com/" target="_blank">
						<img src="https://thehimalayantimes.com/wp-content/uploads/2020/05/THT-Digital3.png" alt="THT epaper" style="border: 1px solid #213d7c; width: 240px;">
						</a>
					</div>
				  	    			<!-- google ad units -->
    				<div class="google_ad" style="margin: 10px 0;">
						<div id="MM_THT_DK_ART_MPU1"></div>
					</div>
    				<!-- <div class="google_ad" style="margin: 10px 0;">
						<div id="MM_THT_DK_ART_MPU2"></div>
					</div>
    				<div class="google_ad" style="margin: 10px 0;">
						<div id="MM_THT_DK_ART_MPU3"></div>
					</div> -->
	    			<!-- google ad units end -->
	    		  					
					<!-- Taboola ad right side -->
					<div id="taboola-right-rail-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
					mode: 'thumbnails-rr',
					container: 'taboola-right-rail-thumbnails',
					placement: 'Right Rail Thumbnails',
					target_type: 'mix'
					});
					</script>
					<!-- Taboola ad right side -->
					<!-- Rev ad right side -->
					<div id="rc-widget-da57c7" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="142241"></div>
			<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>					<!-- Rev ad right end here -->
				</div>
			</div>
<script type="text/javascript">
// jQuery(document).ready(function($){
// 	var height = $('.contentDetail').height();
// 	$('.sidebar').css({'height':height+'px'});
// })
</script>
		</div>
	</div>
</div><!-- end of content -->
<!-- Add fancyBox main JS and CSS files -->
<script type="text/javascript" src="https://thehimalayantimes.com/wp-content/themes/tht/js/fancybox/source/jquery.fancybox.pack.js"></script>

<div class="container">
	<div class="footer">
		<div class="row">
			<div class="col-sm-8">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1043"><a href="https://thehimalayantimes.com/about-us/">About Us</a></li>
<li id="menu-item-1042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1042"><a href="https://thehimalayantimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1383"><a href="https://thehimalayantimes.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-1384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384"><a href="https://thehimalayantimes.com/archives/">Archives</a></li>
<li id="menu-item-1041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1041"><a href="https://thehimalayantimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6478 epaper"><a target="_blank" rel="noopener noreferrer" href="http://epaper.thehimalayantimes.com/">E-Paper</a></li>
</ul></div>			</div>
			<div class="col-sm-4">
				&copy; 2020 The Himalayan Times <!-- | <a href="#">Sitemap</a> -->
			</div>
		</div>
	</div>
</div>
<script type="text/javascript" src="https://thehimalayantimes.com/wp-content/themes/tht/js/bootstrap.min.js"></script>
<!-- Taboola Ad -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thehimalayantimes/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Taboola Ad -->
<!-- facebook share button -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=211856115514232";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- facebook share button end -->
                <script type="text/javascript" data-cfasync="false">
                    (function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){
                            (W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),
                        p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)
                    })(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=LAzDzCmuKD','wisepops');
                </script><script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://thehimalayantimes.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.10'></script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type="text/javascript">
    (function(e,a){
    var t,r=e.getElementsByTagName("head")[0],c=e.location.protocol;
    t=e.createElement("script");t.type="text/javascript";
    t.charset="utf-8";t.async=!0;t.defer=!0;
    t.src=c+"//front.optimonk.com/public/"+a+"/js/preload.js";r.appendChild(t);
})(document, '117499');
document.querySelector('html').addEventListener('optimonk#ready', function () {
    var data = "url=" + encodeURIComponent(window.location.href) + "&referrer=" + encodeURIComponent(document.referrer);
    OptiMonk.ajax.post(data, "//thehimalayantimes.com/index.php?plugin=optimonk&action=cartData", OptiMonk.addResponseToHead)
});
</script>
<script type="text/javascript">
    document.querySelector('html').addEventListener('optimonk#ready', function () {
    var adapter = OptiMonk.Visitor.createAdapter();
    adapter.attr("wp_source", "");
   adapter.attr("wp_referrer", "Direct");
   adapter.attr("wp_visitor_type", "logged out");
   adapter.attr("wp_visitor_login_status", "logged out");
   adapter.attr("wp_visitor_id", "0");
   adapter.attr("wp_page_title", "Three kids left stranded after mother goes missing in Doti ");
   adapter.attr("wp_post_type", "post");
   adapter.attr("wp_post_type_with_prefix", "single post");
   adapter.attr("wp_post_categories", "nepal");
   adapter.attr("wp_post_tags", "doti-district|stranded-kids");
   adapter.attr("wp_post_author", "Mausam");
   adapter.attr("wp_post_full_date", "August 10, 2020");
   adapter.attr("wp_post_year", "2020");
   adapter.attr("wp_post_month", "08");
   adapter.attr("wp_post_day", "10");
   adapter.attr("wp_is_front_page", "0");
   adapter.attr("wp_is_home", "1");
   adapter.attr("wp_search_query", "");
   adapter.attr("wp_search_results_count", "0");
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'93094015',post:'688681',tz:'5.75',srv:'thehimalayantimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '93094015', '688681' ]);
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript" src="https://s.skimresources.com/js/158793X1625436.skimlinks.js"></script>
</body>
</html>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/51977014/Instigator_Widget_97-', ['fluid']).display();
</script>
<script type="text/javascript">
jQuery(document).ready(function($){		
	$('.postDetail a').each(function(){
		if( $(this).has('img').length > 0 ){
			imageCaption = $(this).children('img').attr('alt');
			$(this).addClass('fancybox');
			$(this).attr('data-fancybox-group', 'gallery');
			$(this).attr('title', imageCaption);
		}
	});
	$('.fancybox').fancybox({
		helpers : {
	        title: {
	            type: 'inside'
	        }
	    }
	});
	$('.postDetail img').addClass('a-post-thumbnail');
	$('.postDetail table a').each(function(){
		$(this).removeClass('fancybox');
	});
	$('.postDetail table img').each(function(){
		$(this).removeClass('a-post-thumbnail');
	});
	var postHeight = $('.postDetail').height();
	var imgHeight = parseInt($('.wp-caption').first().height());
	var ajax_url = "https://thehimalayantimes.com/wp-admin/admin-ajax.php";
	if(imgHeight <= 1){ imgHeight = parseInt($('.gallery').first().height()); }
	if(imgHeight <= 1){ imgHeight = parseInt($('.postDetail img').first().height()); }
	var number_posts = Math.round((postHeight-imgHeight)/290);
	if($(window).width() <= 550){ number_posts = 4; }

});

</script>
