<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Chariots of Fire, LOTR actor Ian Holm dies aged 88</title>
	<link rel="alternate" type="application/rss+xml" title="RSS" href="https://thehimalayantimes.com/feed/">
	<link rel="stylesheet" href="https://thehimalayantimes.com/wp-content/themes/tht/style.css?v=2.21">
	<meta name="google-site-verification" content="ZDKNIAYQoVPacXA95h97l2EsogRnoEKenzLYgRuQZF0" />
	<meta name="p:domain_verify" content="d0b2308f4a0ef0067a06c8288780c42b"/>
	<meta name="msvalidate.01" content="24C6A647A749DB344A80A2DD33E58692" /><!-- for bing -->
	<meta name="alexaVerifyID" content="71tYoTaU6ong1bqTp7KP0-7wshA"/>
					<meta property="bt:keywords" content="entertainment">
			<!--[if lt IE 9]>
	<script src="https://thehimalayantimes.com/wp-content/themes/tht/js/html5.js"></script>
	<![endif]-->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/75201f27904d7af24ecf6d6e0/d91072714897eb627b2a06281.js");</script>
	<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="British actor Ian Holm, known for his versatile performances including roles in Chariots of Fire, Alien and The Lord of the Rings died on June 19. He was 88." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thehimalayantimes.com/entertainment/chariots-of-fire-lotr-actor-ian-holm-dies-aged-88/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Chariots of Fire, LOTR actor Ian Holm dies aged 88" />
	<meta property="og:description" content="British actor Ian Holm, known for his versatile performances including roles in Chariots of Fire, Alien and The Lord of the Rings died on June 19. He was 88." />
	<meta property="og:url" content="https://thehimalayantimes.com/entertainment/chariots-of-fire-lotr-actor-ian-holm-dies-aged-88/" />
	<meta property="og:site_name" content="The Himalayan Times" />
	<meta property="article:publisher" content="https://www.facebook.com/TheHimalayanTimesOnline" />
	<meta property="article:published_time" content="2020-06-20T11:45:28+00:00" />
	<meta property="article:modified_time" content="2020-06-20T11:25:20+00:00" />
	<meta property="og:image" content="https://thehimalayantimes.com/wp-content/uploads/2020/06/IAN-HOLM_PC_AP.jpg" />
	<meta property="og:image:width" content="793" />
	<meta property="og:image:height" content="1000" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thehimalayan" />
	<meta name="twitter:site" content="@thehimalayan" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thehimalayantimes.com/#website","url":"https://thehimalayantimes.com/","name":"The Himalayan Times","description":"Nepal&#039;s No.1 English Daily Newspaper | Nepal News, Latest Politics, Business, World, Sports, Entertainment, Travel, Life Style News","potentialAction":[{"@type":"SearchAction","target":"https://thehimalayantimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thehimalayantimes.com/entertainment/chariots-of-fire-lotr-actor-ian-holm-dies-aged-88/#primaryimage","inLanguage":"en-US","url":"https://thehimalayantimes.com/wp-content/uploads/2020/06/IAN-HOLM_PC_AP.jpg","width":793,"height":1000,"caption":"British actor Ian Holm. Photo: AP"},{"@type":"WebPage","@id":"https://thehimalayantimes.com/entertainment/chariots-of-fire-lotr-actor-ian-holm-dies-aged-88/#webpage","url":"https://thehimalayantimes.com/entertainment/chariots-of-fire-lotr-actor-ian-holm-dies-aged-88/","name":"Chariots of Fire, LOTR actor Ian Holm dies aged 88","isPartOf":{"@id":"https://thehimalayantimes.com/#website"},"primaryImageOfPage":{"@id":"https://thehimalayantimes.com/entertainment/chariots-of-fire-lotr-actor-ian-holm-dies-aged-88/#primaryimage"},"datePublished":"2020-06-20T11:45:28+00:00","dateModified":"2020-06-20T11:25:20+00:00","author":{"@id":"https://thehimalayantimes.com/#/schema/person/1f65c330dd8807497b3b3a54c524a363"},"description":"British actor Ian Holm, known for his versatile performances including roles in\u00a0Chariots of Fire, Alien\u00a0and\u00a0The Lord of the Rings\u00a0died on June 19. He was 88.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thehimalayantimes.com/entertainment/chariots-of-fire-lotr-actor-ian-holm-dies-aged-88/"]}]},{"@type":["Person"],"@id":"https://thehimalayantimes.com/#/schema/person/1f65c330dd8807497b3b3a54c524a363","name":"Madhavi Marasini","image":{"@type":"ImageObject","@id":"https://thehimalayantimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cbf3e1e48e9b077b4f995225ce36ff2d?s=96&d=mm&r=g","caption":"Madhavi Marasini"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thehimalayantimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://thehimalayantimes.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://thehimalayantimes.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thehimalayantimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://realizevacation.com/v2/0/kjmHIm5QP3mD5BR1ooToeJEjFeB1ZMoCH10Wo1OrD-Ct7k9ruk7eKxpaPQpYGZ7LwLOmCD1sBtC_g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' src='https://thehimalayantimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/thehimalayantimes.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"676617","token":"249c74278b","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<link rel='https://api.w.org/' href='https://thehimalayantimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehimalayantimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thehimalayantimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p6iC0n-2Q1b' />
<link rel="alternate" type="application/json+oembed" href="https://thehimalayantimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehimalayantimes.com%2Fentertainment%2Fchariots-of-fire-lotr-actor-ian-holm-dies-aged-88%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thehimalayantimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehimalayantimes.com%2Fentertainment%2Fchariots-of-fire-lotr-actor-ian-holm-dies-aged-88%2F&#038;format=xml" />
    <style type="text/css">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</style>
    <style type='text/css'>img#wpstats{display:none}</style><meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'onesignal_js';
        OneSignal.SERVICE_WORKER_PATH = 'onesignal_js';
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thehimalayantimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c212564e-aedf-47ac-8f2c-f27056b15471';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Thank You";
oneSignal_options['welcomeNotification']['message'] = "Thank you for joining THT news alerts. We will keep you updated with all news.";
oneSignal_options['welcomeNotification']['url'] = "https://thehimalayantimes.com";
oneSignal_options['path'] = "https://thehimalayantimes.com/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.516349e1-446e-4cea-8b68-2396bd3ac49a";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Stay updated with news alerts from THT';
oneSignal_options['promptOptions']['acceptButtonText'] = 'I want to stay alert';
oneSignal_options['promptOptions']['cancelButtonText'] = 'No Thanks';
oneSignal_options['promptOptions']['siteName'] = 'https://thehimalayantimes.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click Allow';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Susbscribe to news alerts from THT';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You are subscribed to alerts';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You have blocked alerts';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing.';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You are subscribed to alerts';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'Sorry, you will not get any more alerts!';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'Get news alerts from THT';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'Keep me out from news alerts';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock my notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow the help here to unblock';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- MonetizeMore code start -->
	<script type="text/javascript">
        window.pgjs = window.pgjs || {};
        pgjs.gdpr = pgjs.gdpr || {};
        pgjs.publisher = pgjs.publisher || {};
        pgjs.publisher.name = 'The Himalayan Times';
        pgjs.publisher.privacyPolicy = '//thehimalayantimes.com/privacy-policy/';
        pgjs.publisher.logo = 'https://thehimalayantimes.com/wp-content/themes/tht/images/the-himalayan-times.png';
        pgjs.gdpr.consentDuration = 90;
        pgjs.publisherCookieWrap = function() {
        		            pgjs.loadJS('//m2d.m2.ai/pghb.tht.article.js');
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1015918-1', 'auto');
  ga('send', 'pageview');
        }
	</script>

	 <script type="text-javascript">
	  	window.m2hb = window.m2hb || {};
	  	window.m2hb.kvps = window.m2hb.kvps || {};
    	    	            window.m2hb.kvps.section = 'Chariots of Fire, LOTR actor Ian Holm dies aged 88';
        	  	
	</script>

	<script src="//cdn.pubguru.com/pg.js"></script>
<!-- MonetizeMore code end -->
<!-- Repixel Code -->
<script>
  (function(w, d, s, id, src){
  w.Repixel = r = {
    init: function(id) {
      w.repixelId = id;
    }
  };
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)){ return; }
  js = d.createElement(s); 
  js.id = id;
  js.async = true;
  js.onload = function(){
      Repixel.init(w.repixelId);
  };
  js.src = src;
  fjs.parentNode.insertBefore(js, fjs);
  }(window, document, 'script', 'repixel', 
  'https://sdk.repixel.co/r.js'));
  Repixel.init('5ec1b7c2fd120a0007a78c92');
</script>
<!-- Repixel Code -->
<!-- Insticator Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/8af2791f-ca36-401c-af12-89449b338574.js')</script>
<!-- End Insticator Tag Code -->	
</head>

<body class="post-template-default single single-post postid-676617 single-format-standard">
<div id="overlay"></div>
<div class="header">
	<div class="container">
		<div class="row">
			<div class="col-sm-3 date">
				<p>Nepal | June 20, 2020</p>
				<!-- <img src="https://thehimalayantimes.com/wp-content/themes/tht/images/THT-Campaign-2016_2nd-Phase_220-x-80.jpg" title="THT Campaign"> -->
				<!-- <a href="https://thehimalayantimes.com/nepal-fashion-week-2016" title="Nepal Fashion Week 2016 designer form download">
					<img src="https://thehimalayantimes.com/wp-content/themes/tht/images/nepal-fashion-week-2016-logo.png" title="Nepal Fashion Week 2016">
				</a> -->
			</div>
			<div class="col-sm-6">
				<div class="logo">
					<a href="https://thehimalayantimes.com"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/the-himalayan-times.png" alt="The Himalayan Times Logo" /></a>
				</div>
			</div>
			<div class="col-sm-3">
				<div class="search">
	    		    <form role="search" method="get" id="searchform" class="searchform" action="https://thehimalayantimes.com/">
						<div class="input-group">
							<input type="text" class="form-control" name="s" id="s" placeholder="Search The Himalayan Times" >
							<div class="input-group-btn">
								<button type="submit" id="searchsubmit" class="btn btn-primary">
									<i class="glyphicon glyphicon-search"></i>
								</button>
							</div>
						</div>
	        		</form>
				</div>
												<ul class="social">
					<!-- <li><a href="https://thehimalayantimes.com/rss-2/"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/rss-icon.png"></a></li> -->
					<!-- <li><a href="http://epaper.thehimalayantimes.com/#" target="_blank" title="E-Paper: Print Edition of The Himalayan Times"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/himalayan-times-epaper-icon.png" alt="e-paper print edition of the himalayan times"></a></li> -->
					<li><a href="https://twitter.com/thehimalayan#" target="_blank" title="The Himalayan Times Twitter page"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/twitter-logo.png" alt="twitter"></a></li>
					<li><a href="https://www.facebook.com/TheHimalayanTimesOnline#" target="_blank" title="The Himalayan Times Facebook page"><img src="https://thehimalayantimes.com/wp-content/themes/tht/images/facebook-logo.png" alt="facebook"></a></li>
					<li><a href="http://epaper.thehimalayantimes.com/" title="THT e-paper" target="_blank">E-Paper</a></li>
					<li><a href="https://thehimalayantimes.com/category/multimedia/video-gallery/" title="Videos" target="_blank">Videos</a></li>
				</ul>
			</div>
		</div> 
	</div>
</div>
<!-- header ends-->
<div class="topMenu">
	<div class="container">
	    <nav class="navbar navbar-default navbar-inverse" role="navigation">
	        <div class="navbar-header">
	          <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbarCollapse" aria-expanded="false" aria-controls="navbar">
	            <span class="sr-only">Toggle navigation</span>
	            <span class="icon-bar"></span>
	            <span class="icon-bar"></span>
	            <span class="icon-bar"></span>
	          </button>
	        </div>
	        <div id="navbarCollapse" class="collapse navbar-collapse"><ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4 home"><a href="https://thehimalayantimes.com/">Home</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223 menu-category-188"><a href="https://thehimalayantimes.com/category/kathmandu/">Kathmandu</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37 menu-category-3"><a href="https://thehimalayantimes.com/category/nepal/">Nepal</a></li>
<li id="menu-item-649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-649 menu-category-4"><a href="https://thehimalayantimes.com/category/world/">World</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 menu-category-8"><a href="https://thehimalayantimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31 menu-category-6"><a href="https://thehimalayantimes.com/category/business/">Business</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 menu-category-5"><a href="https://thehimalayantimes.com/category/sports/">Sports</a></li>
<li id="menu-item-589473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589473 menu-category-3128"><a href="https://thehimalayantimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8 menu-category-9"><a href="https://thehimalayantimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-6489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6489 menu-category-3121"><a href="https://thehimalayantimes.com/category/education/">Education</a></li>
<li id="menu-item-6463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6463 menu-category-3120"><a href="https://thehimalayantimes.com/category/science-technology/">Technology</a></li>
<li id="menu-item-589475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589475 menu-category-1372"><a href="https://thehimalayantimes.com/category/horoscopes/">Horoscope</a></li>
</ul></div>	    </nav>
	</div>
	<!-- <div class="topMenu2">
		<div class="container">
			<div class="row">
				<div class="col-sm-12  hidden-xs">
					<div class="menu2">
											</div>
				</div>
			</div>
		</div>
	</div> -->
</div>
<!-- end of navigation-->
<link rel="stylesheet" type="text/css" href="https://thehimalayantimes.com/wp-content/themes/tht/js/fancybox/source/jquery.fancybox.css" media="screen" />
<div class="container">
	<div class="contentTop inner">
		<div class="row">
			<!-- google ad starts -->
			<div class="col-md-12" style="text-align:center;"> 				
				<div id="MM_THT_DK_ART_LB_TOP"></div>
			</div>
			<!-- google ad ends -->
		</div>
		<div class="row">
			<div class="col-sm-8">
				<div class="col-sm-12">
					<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
					    <!-- Breadcrumb NavXT 6.4.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to The Himalayan Times." href="https://thehimalayantimes.com" class="home" ><span property="name">The Himalayan Times</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Entertainment category archives." href="https://thehimalayantimes.com/category/entertainment/" class="taxonomy category" ><span property="name">Entertainment</span></a><meta property="position" content="2"></span> &gt; <span class="post post-post current-item">Chariots of Fire, LOTR actor Ian Holm dies aged 88</span>					</div>
				</div>
				<!-- <h3>Full News</h3> -->
				<div class="contentDetail">
										<h2><a href="https://thehimalayantimes.com/entertainment/chariots-of-fire-lotr-actor-ian-holm-dies-aged-88/" title="Chariots of Fire, LOTR actor Ian Holm dies aged 88">Chariots of Fire, LOTR actor Ian Holm dies aged 88</a></h2>
															<div class="postMeta">
						Published: June 20, 2020 5:30 pm On: <a href="https://thehimalayantimes.com/category/entertainment/" rel="category tag">Entertainment</a>					</div>
					<!-- social share start -->
					<!-- social share ends -->
											<div class="newsSource">Himalayan News Service</div>
										<div class="postDetail mainPost">
						<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thehimalayantimes.com/entertainment/chariots-of-fire-lotr-actor-ian-holm-dies-aged-88/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share Now:</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthehimalayantimes.com%2Fentertainment%2Fchariots-of-fire-lotr-actor-ian-holm-dies-aged-88%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Chariots%20of%20Fire%2C%20LOTR%20actor%20Ian%20Holm%20dies%20aged%2088&url=https%3A%2F%2Fthehimalayantimes.com%2Fentertainment%2Fchariots-of-fire-lotr-actor-ian-holm-dies-aged-88%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Chariots%20of%20Fire%2C%20LOTR%20actor%20Ian%20Holm%20dies%20aged%2088 https%3A%2F%2Fthehimalayantimes.com%2Fentertainment%2Fchariots-of-fire-lotr-actor-ian-holm-dies-aged-88%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Viber" Title="Viber" class="heateorSssSharing heateorSssViberBackground"><a href="viber://forward?text=Chariots%20of%20Fire%2C%20LOTR%20actor%20Ian%20Holm%20dies%20aged%2088 https%3A%2F%2Fthehimalayantimes.com%2Fentertainment%2Fchariots-of-fire-lotr-actor-ian-holm-dies-aged-88%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssViberSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:24px;height:24px;border-radius:999px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fthehimalayantimes.com%2Fentertainment%2Fchariots-of-fire-lotr-actor-ian-holm-dies-aged-88%2F&redirect_uri=https%3A%2F%2Fthehimalayantimes.com%2Fentertainment%2Fchariots-of-fire-lotr-actor-ian-holm-dies-aged-88%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p><strong>KATHMANDU:</strong> British actor Ian Holm, known for his versatile performances including roles in <em>Chariots of Fire, Alien </em>and <em>The Lord of the Rings </em>died on June 19. He was 88.</p>
<p>According to Holm&#8217;s agent Alex Irwin, the actor died peacefully on June 19 morning in a hospital, surrounded by his family and carer. His illness was Parkinson’s-related.</p>
<p>“His sparkling wit always accompanied a mischievous twinkle in his eye. Charming, kind and ferociously talented, we will miss him hugely,&#8221; <em>AP</em> quoted Irwin as saying.<div style="text-align: center;" class="adv-mid-article" id="MM_THT_DK_ART_LB_2"></div></p>
<p>Holm, who appeared in scores of movies was also known as Bilbo Baggins in <em>The Lord of the Rings </em>and <em>The Hobbit </em>trilogies.</p>
<p>Holm&#8217;s other movies include <em>The Fifth Element, The Sweet Hereafter, Time Bandits, Dreamchild </em>and <em>The Madness of King George.’</em></p>
<p>He won a British Academy Film Award for portraying pioneering athletics coach Sam Mussabini in the hit 1982 film <em>Chariots of Fire. </em>He was also nominated for the supporting-actor in Oscars for the same movie.</p>
<p>He was also a theater actor and won a Tony Award for best featured actor in <em>The Homecoming </em>in 1967. Holm was a member of the Royal Shakespeare Company.<div style="text-align: center;" class="adv-mid-article" id="MM_THT_DK_ART_LB_2"></div></p>
<p>Mia Farrow remembered him as “among the giants of the theater.”</p>
<p>“We met while working at the RSC where, mid-performance of Iceman Cometh, terror seized him and he left the stage — for 14 years. He worked in films and TV — unfailingly brilliant,” AP quoted Farrow as saying.</p>
<p>Holm was married four times and had five children. — HNS</p>
												<hr>
						<p>
							Follow The Himalayan Times on
							<a href="https://twitter.com/thehimalayan" title="The Himalayan Times Twitter" target="_blank">Twitter</a>
							and
							<a href="https://www.facebook.com/TheHimalayanTimesOnline" title="The Himalayan Times Facebook" target="_blank">Facebook</a>
						</p>
						<div  class="clearfix"></div>
					</div>
					<div class="clearfix"></div>
					<div class="">
						<h3>Recommended Stories:</h3>
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<style type="text/css">
							.adsbygoogle { display: inline-block; width: 740px; height: 160px; }
							@media(max-width: 1025px) { .adsbygoogle { width: 620px; height:160px;} }
							@media(max-width: 800px) { .adsbygoogle { width: 468px; height:160px;} }
							@media(max-width: 500px) { .adsbygoogle { width: 300px; height:160px;} }
						</style>
						<!-- Recommended News Sections -->
						<ins class="adsbygoogle"
							data-ad-client="ca-pub-5760304728204289"
							data-ad-slot="6242875438"></ins>
						<script>
						(adsbygoogle = window.adsbygoogle || []).push({});
						</script>
					</div>

										<div class="insticator-unit type-commenting"><div class="insticator-ads"><div id="div-insticator-ad-cmt-1"></div><div id="div-insticator-ad-cmt-2"></div><script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-1");Insticator.ad.loadAd("div-insticator-ad-cmt-2");</script></div><div id="insticator-commenting"><div class="so-comments" data-integration-id="8af2791f-ca36-401c-af12-89449b338574"></div><script src="https://soapps.net/live/loader/bundle.js"></script></div><div class="insticator-ads additional"><div id="div-insticator-ad-cmt-3"></div><div id="div-insticator-ad-cmt-4"></div><script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-3");Insticator.ad.loadAd("div-insticator-ad-cmt-4");</script></div></div>
					<!-- comments end -->
					
										<div class="row mainNews" style="margin-top: 10px;">
						<!-- Mm ad start here -->
							<div id="rc-widget-b925c0" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="142240"></div>
							<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
						<!-- Mm ad end here -->
					<h3>More from The Himalayan Times:</h3>
														<div class="col-sm-12" id="article-676389">
									<!-- <h2><a href="https://thehimalayantimes.com/nepal/senior-citizen-tests-positive-for-covid-19-antibodies-in-gulmi-dies/" title="Senior citizen tests positive for COVID-19 antibodies in Gulmi, dies">Senior citizen tests positive for COVID-19 antibodies in Gulmi, dies</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2016/04/Gulmi-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt srcset="https://thehimalayantimes.com/wp-content/uploads/2016/04/Gulmi-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2016/04/Gulmi-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2016/04/Gulmi-275x205.jpg 275w, https://thehimalayantimes.com/wp-content/uploads/2016/04/Gulmi-119x90.jpg 119w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2016/04/Gulmi-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" srcset="https://thehimalayantimes.com/wp-content/uploads/2016/04/Gulmi-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2016/04/Gulmi-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2016/04/Gulmi-275x205.jpg 275w, https://thehimalayantimes.com/wp-content/uploads/2016/04/Gulmi-119x90.jpg 119w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/nepal/senior-citizen-tests-positive-for-covid-19-antibodies-in-gulmi-dies/" title="Senior citizen tests positive for COVID-19 antibodies in Gulmi, dies" >Senior citizen tests positive for COVID-19 antibodies in Gulmi, dies</a></h4>
										<p>
											BHAIRAHAWA: A 69-year-old man who tested positive for antibodies in rapid diagnostic tests (RDT) died in Chhatrakot Rural Municipality-5 of Gulmi district on Thursday night.

According to chairperson of the rural municipality, Madhukrishna Pantha, the man had been suffering from paralysis. He arri											<a href="https://thehimalayantimes.com/nepal/senior-citizen-tests-positive-for-covid-19-antibodies-in-gulmi-dies/" title="Senior citizen tests positive for COVID-19 antibodies in Gulmi, dies" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-676393">
									<!-- <h2><a href="https://thehimalayantimes.com/nepal/nepal-covid-19-update-426-new-cases-216-recoveries-on-friday-tally-stands-at-8274/" title="Nepal COVID-19 Update: 426 new cases, 216 recoveries on Friday; tally stands at 8274">Nepal COVID-19 Update: 426 new cases, 216 recoveries on Friday; tally stands at 8274</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/06/Fridays-media-briefing-1-180x135.jpeg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt srcset="https://thehimalayantimes.com/wp-content/uploads/2020/06/Fridays-media-briefing-1-180x135.jpeg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/06/Fridays-media-briefing-1-108x80.jpeg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/06/Fridays-media-briefing-1-64x48.jpeg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/06/Fridays-media-briefing-1-275x205.jpeg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/06/Fridays-media-briefing-1-180x135.jpeg" class="attachment-midThumb size-midThumb wp-post-image" alt="" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/06/Fridays-media-briefing-1-180x135.jpeg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/06/Fridays-media-briefing-1-108x80.jpeg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/06/Fridays-media-briefing-1-64x48.jpeg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/06/Fridays-media-briefing-1-275x205.jpeg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/nepal/nepal-covid-19-update-426-new-cases-216-recoveries-on-friday-tally-stands-at-8274/" title="Nepal COVID-19 Update: 426 new cases, 216 recoveries on Friday; tally stands at 8274" >Nepal COVID-19 Update: 426 new cases, 216 recoveries on Friday; tally stands at 8274</a></h4>
										<p>
											KATHMANDU: Nepal’s Health Ministry, in its regular press briefing, shared the latest updates on coronavirus contagion from across the country, and government’s response to the health crisis.



As of today, 161,749 tests through Polymerase Chain Reaction (PCR) method and 247,874 Rapid Diagn											<a href="https://thehimalayantimes.com/nepal/nepal-covid-19-update-426-new-cases-216-recoveries-on-friday-tally-stands-at-8274/" title="Nepal COVID-19 Update: 426 new cases, 216 recoveries on Friday; tally stands at 8274" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																			<div id="taboola-mid-article-thumbnails-1x1"></div>
										<script type="text/javascript">
										window._taboola = window._taboola || [];
										_taboola.push({
											mode: 'thumbnails-c',
											container: 'taboola-mid-article-thumbnails-1x1',
											placement: 'Mid Article Thumbnails 1x1',
											target_type: 'mix'
										});
										</script>
																		</div>
														<div class="col-sm-12" id="article-676398">
									<!-- <h2><a href="https://thehimalayantimes.com/temp/three-new-cases-take-kathmandu-valleys-coronavirus-total-to-54/" title="Three new cases take Kathmandu valley&#8217;s coronavirus total to 54">Three new cases take Kathmandu valley&#8217;s coronavirus total to 54</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2017/09/Kalanki-area-Kathmandu-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt srcset="https://thehimalayantimes.com/wp-content/uploads/2017/09/Kalanki-area-Kathmandu-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2017/09/Kalanki-area-Kathmandu-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2017/09/Kalanki-area-Kathmandu-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2017/09/Kalanki-area-Kathmandu-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" srcset="https://thehimalayantimes.com/wp-content/uploads/2017/09/Kalanki-area-Kathmandu-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2017/09/Kalanki-area-Kathmandu-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2017/09/Kalanki-area-Kathmandu-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/temp/three-new-cases-take-kathmandu-valleys-coronavirus-total-to-54/" title="Three new cases take Kathmandu valley&#8217;s coronavirus total to 54" >Three new cases take Kathmandu valley's coronavirus total to 54</a></h4>
										<p>
											KATHMANDU: Kathmandu valley's Covid-19 tally has climbed to 54 on Friday with the confirmation of three new cases.

The Ministry of Health and Population in its daily media briefing confirmed that three new cases have been detected in Kathmandu, of which, two are female and one is a male. All of t											<a href="https://thehimalayantimes.com/temp/three-new-cases-take-kathmandu-valleys-coronavirus-total-to-54/" title="Three new cases take Kathmandu valley&#8217;s coronavirus total to 54" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-676403">
									<!-- <h2><a href="https://thehimalayantimes.com/multimedia/photo-gallery/photo-gallery-farmers-rush-paddy-plantation-due-to-early-monsoon-in-nepal/" title="Photo Gallery: Farmers rush paddy plantation due to early monsoon in Nepal">Photo Gallery: Farmers rush paddy plantation due to early monsoon in Nepal</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/06/thapagaun2-2-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt srcset="https://thehimalayantimes.com/wp-content/uploads/2020/06/thapagaun2-2-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/06/thapagaun2-2-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/06/thapagaun2-2-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/06/thapagaun2-2-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/06/thapagaun2-2-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/06/thapagaun2-2-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/06/thapagaun2-2-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/06/thapagaun2-2-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/06/thapagaun2-2-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/multimedia/photo-gallery/photo-gallery-farmers-rush-paddy-plantation-due-to-early-monsoon-in-nepal/" title="Photo Gallery: Farmers rush paddy plantation due to early monsoon in Nepal" >Photo Gallery: Farmers rush paddy plantation due to early monsoon in Nepal</a></h4>
										<p>
											Kathmandu, June 19: Nepal Monsoon



Due to early monsoon this year, farmers are planning to finish paddy plantation before mid-Ashad. Seen in the picture are farmers planting paddy saplings in Thapagaun, Lalitpur, on Friday. Photo: Balkrishna Thapa Chhetri/THT											<a href="https://thehimalayantimes.com/multimedia/photo-gallery/photo-gallery-farmers-rush-paddy-plantation-due-to-early-monsoon-in-nepal/" title="Photo Gallery: Farmers rush paddy plantation due to early monsoon in Nepal" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-676406">
									<!-- <h2><a href="https://thehimalayantimes.com/multimedia/photo-gallery/in-pictures-rules-are-for-breaking/" title="In Pictures: People queue up to test for Covid-19 at Teku">In Pictures: People queue up to test for Covid-19 at Teku</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/06/Sukraraj-Tropical4-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt srcset="https://thehimalayantimes.com/wp-content/uploads/2020/06/Sukraraj-Tropical4-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/06/Sukraraj-Tropical4-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/06/Sukraraj-Tropical4-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/06/Sukraraj-Tropical4-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/06/Sukraraj-Tropical4-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/06/Sukraraj-Tropical4-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/06/Sukraraj-Tropical4-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/06/Sukraraj-Tropical4-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/06/Sukraraj-Tropical4-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/multimedia/photo-gallery/in-pictures-rules-are-for-breaking/" title="In Pictures: People queue up to test for Covid-19 at Teku" >In Pictures: People queue up to test for Covid-19 at Teku</a></h4>
										<p>
											Kathmandu, June 19



&nbsp;

People queue up for Covid-19 test at Sukraraj Tropical and Infectious Diseases Hospital in Teku on Friday. The Health Ministry to day urged all to follow safety protocol and maintain safe distance in public places. Photo: Naresh Shrestha/THT											<a href="https://thehimalayantimes.com/multimedia/photo-gallery/in-pictures-rules-are-for-breaking/" title="In Pictures: People queue up to test for Covid-19 at Teku" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-676428">
									<!-- <h2><a href="https://thehimalayantimes.com/sports/real-madrids-isco-sidelined-with-hamstring-injury/" title="Real Madrid&#8217;s Isco sidelined with hamstring injury">Real Madrid&#8217;s Isco sidelined with hamstring injury</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2018/04/Isco-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt srcset="https://thehimalayantimes.com/wp-content/uploads/2018/04/Isco-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2018/04/Isco-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2018/04/Isco-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2018/04/Isco-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" srcset="https://thehimalayantimes.com/wp-content/uploads/2018/04/Isco-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2018/04/Isco-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2018/04/Isco-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/sports/real-madrids-isco-sidelined-with-hamstring-injury/" title="Real Madrid&#8217;s Isco sidelined with hamstring injury" >Real Madrid's Isco sidelined with hamstring injury</a></h4>
										<p>
											

BARCELONA: Real Madrid midfielder Isco has been ruled out of Thursday's match against Valencia after sustaining a right hamstring injury, the La Liga club said.

Isco, who has not played for Real since their 2-0 win over Barcelona in March, was named in the initial 23-man squad before he suffe											<a href="https://thehimalayantimes.com/sports/real-madrids-isco-sidelined-with-hamstring-injury/" title="Real Madrid&#8217;s Isco sidelined with hamstring injury" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																				  <div style="text-align: center;" class="adv-mid-article" id="MM_THT_DK_ART_LB_2"></div>
																			</div>
														<div class="col-sm-12" id="article-676436">
									<!-- <h2><a href="https://thehimalayantimes.com/world/djokovic-says-important-all-players-free-to-travel-to-us-open/" title="Djokovic says important all players free to travel to US Open">Djokovic says important all players free to travel to US Open</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2019/01/Novak-Djokovic-3-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt srcset="https://thehimalayantimes.com/wp-content/uploads/2019/01/Novak-Djokovic-3-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2019/01/Novak-Djokovic-3-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2019/01/Novak-Djokovic-3-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2019/01/Novak-Djokovic-3-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" srcset="https://thehimalayantimes.com/wp-content/uploads/2019/01/Novak-Djokovic-3-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2019/01/Novak-Djokovic-3-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2019/01/Novak-Djokovic-3-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/world/djokovic-says-important-all-players-free-to-travel-to-us-open/" title="Djokovic says important all players free to travel to US Open" >Djokovic says important all players free to travel to US Open</a></h4>
										<p>
											BELGRADE: World number one Novak Djokovic says he is excited by the prospect of playing at the US Open but says it would only be fair if every player eligible is able to compete.

The Unites States Tennis Association (USTA) announced this week that the US Open would go ahead at the end of August w											<a href="https://thehimalayantimes.com/world/djokovic-says-important-all-players-free-to-travel-to-us-open/" title="Djokovic says important all players free to travel to US Open" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
														<div class="col-sm-12" id="article-676438">
									<!-- <h2><a href="https://thehimalayantimes.com/world/worldwide-coronavirus-cases-cross-8-5-million-death-toll-over-453500/" title="Worldwide coronavirus cases cross 8.5 million, death toll over 453,500">Worldwide coronavirus cases cross 8.5 million, death toll over 453,500</a></h2> -->
									<div class="postDetail">
																															<div class="wp-caption alignleft"><img src="https://thehimalayantimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://thehimalayantimes.com/wp-content/uploads/2020/06/US-coronavirus-cases-180x135.jpg" width="180" height="135" class="attachment-midThumb size-midThumb wp-post-image" alt srcset="https://thehimalayantimes.com/wp-content/uploads/2020/06/US-coronavirus-cases-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/06/US-coronavirus-cases-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/06/US-coronavirus-cases-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/06/US-coronavirus-cases-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px"><noscript><img width="180" height="135" src="https://thehimalayantimes.com/wp-content/uploads/2020/06/US-coronavirus-cases-180x135.jpg" class="attachment-midThumb size-midThumb wp-post-image" alt="" srcset="https://thehimalayantimes.com/wp-content/uploads/2020/06/US-coronavirus-cases-180x135.jpg 180w, https://thehimalayantimes.com/wp-content/uploads/2020/06/US-coronavirus-cases-108x80.jpg 108w, https://thehimalayantimes.com/wp-content/uploads/2020/06/US-coronavirus-cases-64x48.jpg 64w, https://thehimalayantimes.com/wp-content/uploads/2020/06/US-coronavirus-cases-275x205.jpg 275w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></div>
																				<h4><a href="https://thehimalayantimes.com/world/worldwide-coronavirus-cases-cross-8-5-million-death-toll-over-453500/" title="Worldwide coronavirus cases cross 8.5 million, death toll over 453,500" >Worldwide coronavirus cases cross 8.5 million, death toll over 453,500</a></h4>
										<p>
											At least 8,525,671 people have been reported to be infected by the novel coronavirus globally and 453,721 have died, a Reuters tally showed.

Infections have been reported in more than 210 countries and territories since the first cases were identified in China in December 2019.

The World H											<a href="https://thehimalayantimes.com/world/worldwide-coronavirus-cases-cross-8-5-million-death-toll-over-453500/" title="Worldwide coronavirus cases cross 8.5 million, death toll over 453,500" class="more"> Read More... </a>
										</p>
										<div class="clearfix"></div>
									</div>
																	</div>
											</div>

				</div>
				<div class="clearfix"></div>
			</div>
						<div class="col-sm-4 sidebar">
				<div class="popular_posts">
					<div class="google_ad" style="margin: 10px 0;">
						<a href="http://epaper.thehimalayantimes.com/" target="_blank">
						<img src="https://thehimalayantimes.com/wp-content/uploads/2020/05/THT-Digital3.png" alt="THT epaper" style="border: 1px solid #213d7c; width: 240px;">
						</a>
					</div>
				  	    			<!-- google ad units -->
    				<div class="google_ad" style="margin: 10px 0;">
						<div id="MM_THT_DK_ART_MPU1"></div>
					</div>
    				<!-- <div class="google_ad" style="margin: 10px 0;">
						<div id="MM_THT_DK_ART_MPU2"></div>
					</div>
    				<div class="google_ad" style="margin: 10px 0;">
						<div id="MM_THT_DK_ART_MPU3"></div>
					</div> -->
	    			<!-- google ad units end -->
	    		  					
					<!-- Taboola ad right side -->
					<div id="taboola-right-rail-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
					mode: 'thumbnails-rr',
					container: 'taboola-right-rail-thumbnails',
					placement: 'Right Rail Thumbnails',
					target_type: 'mix'
					});
					</script>
					<!-- Taboola ad right side -->
					<!-- Rev ad right side -->
					<div id="rc-widget-da57c7" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="142241"></div>
			<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>					<!-- Rev ad right end here -->
				</div>
			</div>
<script type="text/javascript">
// jQuery(document).ready(function($){
// 	var height = $('.contentDetail').height();
// 	$('.sidebar').css({'height':height+'px'});
// })
</script>
		</div>
	</div>
</div><!-- end of content -->
<!-- Add fancyBox main JS and CSS files -->
<script type="text/javascript" src="https://thehimalayantimes.com/wp-content/themes/tht/js/fancybox/source/jquery.fancybox.pack.js"></script>

<div class="container">
	<div class="footer">
		<div class="row">
			<div class="col-sm-8">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1043"><a href="https://thehimalayantimes.com/about-us/">About Us</a></li>
<li id="menu-item-1042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1042"><a href="https://thehimalayantimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1383"><a href="https://thehimalayantimes.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-1384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384"><a href="https://thehimalayantimes.com/archives/">Archives</a></li>
<li id="menu-item-1041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1041"><a href="https://thehimalayantimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6478 epaper"><a target="_blank" rel="noopener noreferrer" href="http://epaper.thehimalayantimes.com/">E-Paper</a></li>
</ul></div>			</div>
			<div class="col-sm-4">
				&copy; 2020 The Himalayan Times <!-- | <a href="#">Sitemap</a> -->
			</div>
		</div>
	</div>
</div>
<script type="text/javascript" src="https://thehimalayantimes.com/wp-content/themes/tht/js/bootstrap.min.js"></script>
<!-- Taboola Ad -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thehimalayantimes/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Taboola Ad -->
<!-- facebook share button -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=211856115514232";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- facebook share button end -->
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://thehimalayantimes.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.10'></script>
<script type='text/javascript' src='https://thehimalayantimes.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202025.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'93094015',post:'676617',tz:'5.75',srv:'thehimalayantimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '93094015', '676617' ]);
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript" src="https://s.skimresources.com/js/158793X1625436.skimlinks.js"></script>
</body>
</html>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/51977014/Instigator_Widget_97-', ['fluid']).display();
</script>
<script type="text/javascript">
jQuery(document).ready(function($){		
	$('.postDetail a').each(function(){
		if( $(this).has('img').length > 0 ){
			imageCaption = $(this).children('img').attr('alt');
			$(this).addClass('fancybox');
			$(this).attr('data-fancybox-group', 'gallery');
			$(this).attr('title', imageCaption);
		}
	});
	$('.fancybox').fancybox({
		helpers : {
	        title: {
	            type: 'inside'
	        }
	    }
	});
	$('.postDetail img').addClass('a-post-thumbnail');
	$('.postDetail table a').each(function(){
		$(this).removeClass('fancybox');
	});
	$('.postDetail table img').each(function(){
		$(this).removeClass('a-post-thumbnail');
	});
	var postHeight = $('.postDetail').height();
	var imgHeight = parseInt($('.wp-caption').first().height());
	var ajax_url = "https://thehimalayantimes.com/wp-admin/admin-ajax.php";
	if(imgHeight <= 1){ imgHeight = parseInt($('.gallery').first().height()); }
	if(imgHeight <= 1){ imgHeight = parseInt($('.postDetail img').first().height()); }
	var number_posts = Math.round((postHeight-imgHeight)/290);
	if($(window).width() <= 550){ number_posts = 4; }

});

</script>
